or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Yamaha RX-V571 subwoofer connection question
New Posts  All Forums:Forum Nav:

Yamaha RX-V571 subwoofer connection question

post #1 of 6
Thread Starter 
Hi there, I have a polk audio Subwoofer that I'm wanting to connect to the Yamaha RX V571, my subwoofer only has the rca and speaker wire inputs, and my Receiever only has the subwoofer cable input for the sub. I'm wondering how I go about connecting them. I purchased the "Y" adapter and that does not seem to fit in my receivers subwoofer input. The RX V571's manual says to connect it to a sub using a Monaural pin cable? Anyone out there able to help I'd be greatly appreciative, thank you!
post #2 of 6
A coax digital cable will work ..... or the "yellow" composite video cable will also work.
post #3 of 6
Thread Starter 
I ordered a RCA to "Subwoofer" cable, hopefully that should work! I tried the yellow video cable into the subwoofer cable input on the receiver and that didn't seem to work!
post #4 of 6
The sub connector is an output, not input. If RCA plug doesn't fit it could be a mono mini connector, like the (stereo mini) ones that are used in some portable players and PC speakers.

http://en.wikipedia.org/wiki/TRS_connector
post #5 of 6
Thread Starter 
When I said that the yellow cable didnt work I meant it did fit into the slot but the cable wasn't delivering a signal to the receiver from the subwoofer, sry
post #6 of 6
That likely means the sub is defective. With the sub powered on and the "yellow" cable plugged in to the sub, rub your finger over the tip of the other end of the cable. If you don't hear static from the sub, it means either the cable is bad or the sub is dead. Try another yellow (if available) to confirm it's not the cable.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Yamaha RX-V571 subwoofer connection question