or Connect
AVS › AVS Forum › A/V Control & Automation › Remote Control Area › Channel Vision IR-5000 and Cisco Uverse Reciever not working
New Posts  All Forums:Forum Nav:

Channel Vision IR-5000 and Cisco Uverse Reciever not working

post #1 of 3
Thread Starter 
I just got AT&T Uverse with a Cisco IPN430MC Reciever. I can't seem to get my Channel Vision IR-5000 IR repeater to work with the new box. I've read that the receivers IR sensor is really sensitive and/or has a special frequency. I've tried putting scotch tape over it, moving the transmitter around, black tape with a hole over the sensor, etc, and nothing seems to work. I know that the IR-5000 is getting the remote signal and the system works fine with my LG Blueray player. Any other suggestions would be helpful as I would rather not have to buy a new repeater!

Thanks!
post #2 of 3
Hello,

Some cable boxes are overly sensitive to IR signals and can experience IR flooding.

Normally if you place the emitter off of the cable boxes receiver… off to either side... you can get control of the box

Channel Vision IR frequency operates between 30 kHz - 60 kHz.so check the frequency of the box. You can also check the serial number and contact Channel Vision directly
post #3 of 3
Thread Starter 
Thank you for your reply. I have tried moving the emitter all over and nothing works. Any Idea how I can check the frequency of the box? I couldn't find any information on the Cisco's website.

Ben
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Remote Control Area
AVS › AVS Forum › A/V Control & Automation › Remote Control Area › Channel Vision IR-5000 and Cisco Uverse Reciever not working