or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › Dune Smart B1 Microstutter with Bluray ISOs
New Posts  All Forums:Forum Nav:

Dune Smart B1 Microstutter with Bluray ISOs

post #1 of 8
Thread Starter 
The unit would stutter once in a while only with full bit rate Bluray ISOs. It works fine with BD-9 folders from a NAS. The ISOs are stored on a dedicated server(i7, 6GB ram, gigabit, Areca ARC-1280 RAID 6 controller). I tryed both the latest beta and latest stable firmware, same thing. The Dune has a 16GB USB drive as system memory and separate 16GB SD card for storage. Do you guys have any ideas as to what is the problem?
post #2 of 8
might be a wrong configuration for the autoframerate. Check your configuration. Video mode should be 1080p/50 or 60 (preferably 60) and autoframerate set to 24/50/60.
post #3 of 8
Thread Starter 
I tried 23.97 and 60, still stutters. Sometimes it is for a second, sometimes longer. If I pause the movie and then hit play, it is fine, at least for a while.
post #4 of 8
Try to use fast smb, or if already activated deactivate it.

Are you using smb or nfs ? Some people have better results with nfs (but it seems to depend highly on your configuration). Also are you using a netgear switch/router ? If yes it's known to have some strange hardware incompatibility with dunes...
post #5 of 8
Thread Starter 
SMB Fast is enabled; without it it is unusable. I am using Trendnet gigabit switches and Netgear R6300 router. The movies work fine on the other computers.
post #6 of 8
Can you try with Nfs ?

I think that the netgear problem and solution can be found in the main dune topic (but if I remember correctly the solution is quite simple : replace netgear by another brand...)
post #7 of 8
Thread Starter 
The only reason I got the Dune is to make things easier. ATI disabled the auto frame rate switching feature and I didn't want to bother with other PC solutions. The latest version of powerdvd has auto frame rate switching, which makes the Dune unnecesary.

I will try NFS though.
post #8 of 8
Thread Starter 
I guess I owe Dune an apology. My problem is apparently the RAID card(Areca ARC-1280ML in RAID 6 with 20x 2TB WD20EADS). For some reason my read speed drops at random as low as 0.1 MB/s and it causes the skips and stuttering. Antivirus and Firewall are off; Windows 7 x64 , i7 6GB ram




Edited by krassyg - 8/5/12 at 9:13pm
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › Dune Smart B1 Microstutter with Bluray ISOs