or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › HTPC - Mac Chat › 1280x720p 50hz - with Switchres X (works on windows) not on osx
New Posts  All Forums:Forum Nav:

1280x720p 50hz - with Switchres X (works on windows) not on osx

post #1 of 2
Thread Starter 
Hello,

I have an ATI 6850 with VGA output to a Loewe Xelos 32 HD ready tv which runs the 50hz mode (1280x720p) fine in windows, but when i go to osx and create a 1280x720p 50hz resolution with Switchres X i get a black sometimes flicker screen, actually it says the right details on tv (1280x720p 50hz) but no visible image...

strange because in windows it works fine with 50hz..

can anyone help?
post #2 of 2
Quote:
Originally Posted by Chris Kuhl View Post

Hello,

I have an ATI 6850 with VGA output to a Loewe Xelos 32 HD ready tv which runs the 50hz mode (1280x720p) fine in windows, but when i go to osx and create a 1280x720p 50hz resolution with Switchres X i get a black sometimes flicker screen, actually it says the right details on tv (1280x720p 50hz) but no visible image...

strange because in windows it works fine with 50hz..

can anyone help?

What kind of Mac are you using? Mac Pro I assume if you are using a 6850.

The 6850 is not entirely supported in the Mac OS, and I assume that is where the fault is at. If you can, try to use an HDMI cable and see if that works.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HTPC - Mac Chat
AVS › AVS Forum › Video Components › Home Theater Computers › HTPC - Mac Chat › 1280x720p 50hz - with Switchres X (works on windows) not on osx