or Connect
AVS › AVS Forum › A/V Control & Automation › Home A/V Distribution › 4x4 HDMI Matrix & Splitter over CAT5/6 Help!
New Posts  All Forums:Forum Nav:

4x4 HDMI Matrix & Splitter over CAT5/6 Help!

post #1 of 3
Thread Starter 
I have a monoprice 4x4 HDMI matrix over cat5/6
Currently I'm not getting any signal when running two CAT6 lines out of the matrix to the receiver, then HDMI from the receiver box to my projector.

( Matrix > CAT6 x2 > Receiver > HDMI > Projector )

When I go straight out of the matrix via HDMI to the projector all sources work fine.. I'm using only 50ft of CAT6, One line going out the matrix TMDS to TMDS on the receiver, The other going out DOC to Doc on the receiver.
Do I need to configure the Matrix output to send over CAT6 lines?

Gear mentioned in this thread:

post #2 of 3
Test again using two short cat5 patch cables (that are known to be good), to isolate this to either a transmitter/receiver issue or a cabling problem first... Matrix -> patch cord -> Receiver - > HDMI. If that doesn't work, it's an equipment problem. If it does, then you need to look at the cable terminations, test the cables for correct pinouts, etc.

Also, try switching the two cat6 cables around (trade TMDS / DOC). If it's a cabling issue, you might get different results.

Jeff
post #3 of 3
Thread Starter 
I'll test it again using two short cat5 patch cables, I'll grab a few extra from work just in case.
Also when I went through my Denon AVR receiver I was able to get audio and video to the projector but only one source (xbox 360) the other sources say no signal.
Matrix > CAT6 x2 > Receiver > HDMI > Denon AVR > HDMI > Projector
After switching back and fourth I would loose the source all together.
Not sure if that helps diagnosing anything..
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home A/V Distribution

Gear mentioned in this thread:

AVS › AVS Forum › A/V Control & Automation › Home A/V Distribution › 4x4 HDMI Matrix & Splitter over CAT5/6 Help!