or Connect
AVS › AVS Forum › HDTV › HDTV Recorders › HDMI stopped working on HR20-700! (DirecTV)
New Posts  All Forums:Forum Nav:

HDMI stopped working on HR20-700! (DirecTV)

post #1 of 5
Thread Starter 
The other night I unplugged the HDMI cable from my HR20, and then plugged in a different HDMI cable which leads to a different TV (house is wired for HDMI). I got no picture on the second TV. So I then plugged in the original TV again, and now get no picture on that either. No signal at all. Like there is just nothing coming out of the HDMI port on the HR20. So basically I tried to move the receiver to a new television, got no signal, then moved back to the original television and now got no signal there either.

Everything was working fine before this. No problems whatsoever.

I have hit the reset button multiple times, left the receiver powered off completely (unplugged from wall) for hours, and tried 3 different HDMI cables on 2 different televisions (multiple HDMI ports on each TV). I just can not think of anything else to do.

Component and composite cables both work just fine.

Any ideas, anyone? Some kind of handshake issue maybe?

Thanks.
post #2 of 5
Seems like "maybe" the HDMI connector on the HR20 might have gotten damaged.
Not sure if you could inspect it to see if anything shows.
I've swapped cables a few times without issues.
post #3 of 5
I'm with VOS, sounds like the HDMI ouput might be dead. Have you tried any of the other video outputs (component, S-video, composite)? If it is just the HDMI ouput then you can just use the other outputs. Most people don't see much of a difference between HDMI and component video depending on their TV (some TVs do a little better with one or the other). You can call DirecTV, but you might have a hard time getting DirecTV to replace the DVR for just a bad HDMI ouput, some people have trouble while others are able to convince them to. If you can't get any video from any of the ouputs the DVR might be dead and you will have to call to get it replaced.
post #4 of 5
Thread Starter 
Quote:
Originally Posted by Beerstalker View Post

I'm with VOS, sounds like the HDMI ouput might be dead. Have you tried any of the other video outputs (component, S-video, composite)? If it is just the HDMI ouput then you can just use the other outputs. Most people don't see much of a difference between HDMI and component video depending on their TV (some TVs do a little better with one or the other). You can call DirecTV, but you might have a hard time getting DirecTV to replace the DVR for just a bad HDMI ouput, some people have trouble while others are able to convince them to. If you can't get any video from any of the ouputs the DVR might be dead and you will have to call to get it replaced.

Component and composite both give a signal. No problems there. HDMI is the only problem, and it's worked fine since I've had this unit (more than 3 years now I think).

The problem is I can't use component on a regular basis. The DirecTV coax comes directly into a closet used for electronics. From there, my house is wired for HDMI to every TV throughout so I HAVE to use HDMI. Right now, for testing, I have had the HR20 hooked directly into a TV in a bedroom. PS3 and Xbox 360 both work fine on all HDMI ports of the TVs. HR20 gives no signal at all, on either TV, and I've used multiple cables on both TVs.
Quote:
Originally Posted by veryoldschool View Post

Seems like "maybe" the HDMI connector on the HR20 might have gotten damaged.
Not sure if you could inspect it to see if anything shows.
I've swapped cables a few times without issues.

I can't see any damage to the actual connector. Looks fine to me and the cable goes in and out without any problem.
post #5 of 5
Sounds like the HDMI output is dead then. HDMI ouputs/inputs can be pretty sensitive and can be overloaded and killed by static electicity, nearby lightning strikes, etc. Sounds like that may be what happened here. Were all of your components off and unplugged when you unhooked/hooked up the HDMI cables? If not there could have been a difference in ground betwen two of the devices which caused a spark to jump when you were hooking up the HDMI cable, and it could have killed the HDMI output.

My only suggestion is to give DirecTV a call and try to get the HR20 replaced. Sadly this means you will lose all of your recordings on it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV Recorders
AVS › AVS Forum › HDTV › HDTV Recorders › HDMI stopped working on HR20-700! (DirecTV)