or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Olevia Component Only Displays Black and White
New Posts  All Forums:Forum Nav:

Olevia Component Only Displays Black and White

post #1 of 9
Thread Starter 
I have a 32 inch Olevia HDTV - model 232 S13. The image source options are: HDMI, Tuner, VGA, Component, Composite, VGA-Component.

When I connect my Xbox 360 using the cable with the three ends - Red, White and Yellow - I set my source to 'Component'. In this setting, I only get a Black and White image. I see all the game images, but in BW.

Please help. I have made sure all the cables are firmly connected and to the right ports.

Thanks.
post #2 of 9
Component is the red, blue, green...yellow is composite and the red/white is analog audio.
post #3 of 9
Thread Starter 
When I set the source to 'Composite', with the wires connected to Red, White and Yellow - absolutely no image from the Xbox displays on TV. But when I set the source to 'Component' with the wires connected to Red, White and Yellow, I get images from Xbox, but in black and white.
post #4 of 9
Connect the Yellow/Red/White output cables from the XBox to the Composite Yellow/Red/White inputs of the TV.
Select the Composite input on the TV and set the XBox to output Composite.
post #5 of 9
Thread Starter 
Thanks Ratman. How do I configure the Xbox to output Composite?

To add, when my TV is in the Component mode (because like I said, no image shows up in Composite mode) and on my Xbox when I go to Console Settings > Display > nothing shows up in the right hand side of the menu. I only have the option to select 'Normal' or 'Widescreen'.
Edited by soulsolution - 8/20/12 at 1:56pm
post #6 of 9
With component(HD or SD) don't confuse the Red video cable(from the 3 cable video set R,G, and B) with the SD compsite where the (SD)video is on the yellow cable and the audio is again on red and white cables.
post #7 of 9
Thread Starter 
Thanks all. I got a new cable from Walmart that has multiple outputs all in one - SVideo, Component, Composite etc. I connected all the component cables and now I see all the colors. The picture is not very crisp, but I guess that coz it's a Olevia.

The problem I now have is, the TV outputs the sound from the Xbox, but there is a lot of static noise as well. If I remove one of the two audio cables (Red or White), the sound goes down a bit, but it is still loud enough to be annoying.
post #8 of 9
Are you sure that you connected to the correct R&W pair on the TV for your component input and not the one for use with composite or S-Video?
Does the Xbox have a volume control?
post #9 of 9
This ain't rocket science....

Red, green, blue for video (if using component). Red and white for analog audio. (I would assume the analog audio cables are labled/designated accordingly).

Make sure all connections are secure (fully inserted) into the correct inputs on the TV.

If the picture isn't "crisp", change the video output settings in the Xbox to 1080i (if using component).
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Olevia Component Only Displays Black and White