or Connect
AVS › AVS Forum › Display Devices › Digital Projectors - Under $3,000 USD MSRP › AE100 and HDTV - Colors Out of Whack?
New Posts  All Forums:Forum Nav:

AE100 and HDTV - Colors Out of Whack?  

post #1 of 5
Thread Starter 
I did a search but didn't find anything similar, so hopefully one of you can help me out.

I have my AE100 connected to both a progressive scan DVD player and a HDTV receiver through a transcoder, using the WIDE480 mode. The DVD picture looks outstanding! However, when I show the HDTV picture through the AE100, the colors look out of whack (Seems to be mostly green). My initial thought was I had inadvertently connected the component video cables to the wrong inputs on my HDTV receiver. However, I double checked all the connections and everything is correct. Further, when the HDTV signal is displayed on the TV (Sony 53HS10) through the component out of the transcoder, the colors look perfect.

Is this simply a matter of having to adjust the AE100 to get the correct colors? This seems like the colors are WAY out to be a simple adjustment. Is there likely something I have set-up incorrectly that would cause the colors to only be out on the HDTV signal through the AE100?

Any suggestions you can give would be appreciated. Thanks.

James
post #2 of 5
My AE100 struggles with HD as well... the contrast is below DVD for some reason. This is definitely not an HD projector. I'm already eye-balling a z9000 from **********...
post #3 of 5
Guys, you'll want to re-check you AE100 menu options... more than likely the projector detected the HD signals and put it into HDTV60 mode! Therefore, any adjustments made while in wide mode will not be transferred.

Ken
post #4 of 5
Quote:
Originally posted by kenfab
Guys, you'll want to re-check you AE100 menu options... more than likely the projector detected the HD signals and put it into HDTV60 mode! Therefore, any adjustments made while in wide mode will not be transferred.

Ken
i know about that. this projector pretty much sucks for HD. don't try to justify your purchase. yes, i do own the ae100.
post #5 of 5
Quote:
Originally posted by ADebar


i know about that. this projector pretty much sucks for HD. don't try to justify your purchase. yes, i do own the ae100.
WTF kind of response is that? OK, genius, care to elaborate on why it "pretty much sucks"? And don't give us any nonsense about resolution (we all know this projector is native 856x480)... Try reading the subject of this post.

All I did was try to give you guys some friendly advice on something you might not have known, and what do I get in return? No, not a "thank you" (God Forbid), but a snide BS response instead.

Damn it's unwarrented crap like this that encourages folks to go back to lurking and not bother wasting time trying to help.

Here's my last bit of free advice... try slowly counting to ten and then think before you post.
New Posts  All Forums:Forum Nav:
  Return Home
This thread is locked  
AVS › AVS Forum › Display Devices › Digital Projectors - Under $3,000 USD MSRP › AE100 and HDTV - Colors Out of Whack?