or Connect
AVS › AVS Forum › Video Components › Cable, Digital Cable - Non-HDTV › DCX3501-M HDMI Output Problems
New Posts  All Forums:Forum Nav:

DCX3501-M HDMI Output Problems

post #1 of 3
Thread Starter 
Is there any way to hard reset this unit? No matter what I've tried it refuses to detect the HDMI connection. There is only "Y,Pb,Pr" in the configuration menu... It was working fine until I came back from vacation. The strange thing is I had Charter replace the previous Motorola box for the same reason, it stopped output to HDMI. I think I've tried everything to output to HDMI, no dice. I have it running over Y,Pb, Pr and optical out at the moment to get by. Any help would be greatly appreciated.

Thanks,

Dusty
post #2 of 3

Looks like a pretty old thread, and not exactly the same problem, but I found it Googling a problem of my own and figured I'd leave my solution here just in case it helps anyone else who finds this thread with the problem I was having.

 

The same cablebox (DCX3501-M) was outputting 480p to my new HD TV (Seiki LED) and I couldn't figure out where to change the output.

 

So here's what I finally found, with the TV on, and tuned to the cablebox's HDMI input, turn the cablebox off. That's right, power it down. Then hit the 'Menu' button. Here you can fiddle with what signal the cablebox is outputting over the HDMI cable. My guess is my TV's firmware was sending some bad info back to the cablebox. 

post #3 of 3

Hi,

Also make sure latest firmware is downloaded. You have to call several times their tech support until

you get hold of an experienced knowledgeable guy. Even if there is no new firmware, reloading existing

one is not a bad idea either.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Cable, Digital Cable - Non-HDTV
AVS › AVS Forum › Video Components › Cable, Digital Cable - Non-HDTV › DCX3501-M HDMI Output Problems