or Connect
AVS › AVS Forum › AVS Forum Information › Forum Operations Center › Tapatalk just buggy
New Posts  All Forums:Forum Nav:

Tapatalk just buggy

post #1 of 7
Thread Starter 
Most recently, I can't reply to a certain thread because the server doesn't respond or whatever when submitting the post (even though I can post in other threads and keep browsing the forums).

Some posts can't be quoted with causing a force close.

Fairly often, when I try to quote a post it inserts some other post text instead from some unknown post in an unrelated thread (this one is particularly annoying).

Closing and restarting the app corrects none of these issues.

I know avs didn't create the app. Just wanted to be clear how truly crappy the forum experience can be on a mobile device since the "upgrade".
post #2 of 7
Quote:
Originally Posted by Bigus View Post

Most recently, I can't reply to a certain thread because the server doesn't respond or whatever when submitting the post (even though I can post in other threads and keep browsing the forums).

Some posts can't be quoted with causing a force close.

Fairly often, when I try to quote a post it inserts some other post text instead from some unknown post in an unrelated thread (this one is particularly annoying).

Closing and restarting the app corrects none of these issues.

I know avs didn't create the app. Just wanted to be clear how truly crappy the forum experience can be on a mobile device since the "upgrade".

Agreed, it sucks. Avs really blows since the "upgrade".
post #3 of 7
As we've said many times, Tapatalk is not fully functional and only implemented as an optional way to read the site on mobile devices until the new HTML5 mobile solution launches. I personally use the full site on my mobile devices most of the time.
post #4 of 7
Thread Starter 
I may try using the full version more. Tapatalk is mostly fine for reading, but I guess since I never know what I might respond to I should avoid it. Again, I know it isn't really avs fault but I had to put the frustration in writing.
post #5 of 7
In case you missed the Mobile HTML5 post I made... (Includes screenshots of the coming mobile version.)

http://www.avsforum.com/t/1423791/avs-platform-update-mobile-site-improvements-and-more
post #6 of 7

Tapatalk sucks

Does anyone here who uses tapatalk notice that threads are unreadable because tapatalk randomly forgets to show quote boxes? In threads with lots of quotes its impossible to follow the conversation...

Is it just my tapatalk? I doubt it
post #7 of 7
Yep, I noticed that too, probably just a simple bug here. Tapatalk handles quotes just fine in other forums that I use.

Stefan
"Theory put to practice isn't always perfect."
Edited by AVfile - 9/3/12 at 11:05pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Operations Center
AVS › AVS Forum › AVS Forum Information › Forum Operations Center › Tapatalk just buggy