or Connect
AVS › AVS Forum › AVS Forum Information › Forum Operations Center › AVS crashes in the Opera 11.61 browser
New Posts  All Forums:Forum Nav:

AVS crashes in the Opera 11.61 browser

post #1 of 8
Thread Starter 
It started today 30 Aug 2012..... everything worked OK yesterday and the days prior.

Whatever changes were made after 29 August, made the BB incompatable with Opera.

Message posted using Firefox
post #2 of 8
Hi,

I've asked the programmers to have a look and will update with anything I hear.

Thanks
post #3 of 8
They'd like any data you can provide like what kind of crash, all pages, or just certain times, etc.

Thanks
post #4 of 8
Thread Starter 
Quote:
Originally Posted by Mike Lang View Post

They'd like any data you can provide like what kind of crash, all pages, or just certain times, etc.
Thanks

The system is OpenSuse 11.3 (KDE).
I got this data and screen:

OPERA-CRASHLOG V1 desktop 11.61 1250 unix Linux-x86_64
/usr/lib64/opera/opera got signal SIGSEGV at address 000000B7A2B1

post #5 of 8
Thanks, I've forwarded it to them.
post #6 of 8
If it helps, I'm running Opera 12.01 and using it for all my AVS activity. Everything seems normal here.
post #7 of 8
Thread Starter 
Quote:
Originally Posted by htwaits View Post

If it helps, I'm running Opera 12.01 and using it for all my AVS activity. Everything seems normal here.

Everything was fine here with my version of Opera until the morning of 30 August!!
post #8 of 8
Quote:
Originally Posted by orrin1933 View Post

Quote:
Originally Posted by htwaits View Post

If it helps, I'm running Opera 12.01 and using it for all my AVS activity. Everything seems normal here.

Everything was fine here with my version of Opera until the morning of 30 August!!
There is now a 12.02 version of Opera. wink.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Operations Center
AVS › AVS Forum › AVS Forum Information › Forum Operations Center › AVS crashes in the Opera 11.61 browser