or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › POPCORN HOUR A-400 is coming soon
New Posts  All Forums:Forum Nav:

POPCORN HOUR A-400 is coming soon - Page 45

post #1321 of 2280
I bought the Popcorn Hour A400 3 months ago and to be honest the product was not ready for release so I decide to return it...

But last week, I buy a used one for cheap in hope that 4 months later it will be better...

And better it is ! I did a lot of testing with yesterday new firmware and it play almost everything without any bugs. smile.gif

A big congrats to the dev team because they never stop working hard... Hope they will keep the pace and get every littles bugs resolved as soon as possible.

With the new firmware, they also update the NMJ and the new graphics are amazing !

Pretty sure this one will be a keeper... I am now hook to the top notch video quality... Thanks to the VXP chip.
post #1322 of 2280
Quote:
Originally Posted by RickAVManiac View Post

I bought the Popcorn Hour A400 3 months ago and to be honest the product was not ready for release so I decide to return it...

But last week, I buy a used one for cheap in hope that 4 months later it will be better...

And better it is ! I did a lot of testing with yesterday new firmware and it play almost everything without any bugs. smile.gif

A big congrats to the dev team because they never stop working hard... Hope they will keep the pace and get every littles bugs resolved as soon as possible.

With the new firmware, they also update the NMJ and the new graphics are amazing !

Pretty sure this one will be a keeper... I am now hook to the top notch video quality... Thanks to the VXP chip.

Do you play back a lot of SD content that the VXP chip is making a big difference?
post #1323 of 2280
Quote:
Originally Posted by dbone1026 View Post

Quote:
Originally Posted by RickAVManiac View Post

I bought the Popcorn Hour A400 3 months ago and to be honest the product was not ready for release so I decide to return it...

But last week, I buy a used one for cheap in hope that 4 months later it will be better...

And better it is ! I did a lot of testing with yesterday new firmware and it play almost everything without any bugs. smile.gif

A big congrats to the dev team because they never stop working hard... Hope they will keep the pace and get every littles bugs resolved as soon as possible.

With the new firmware, they also update the NMJ and the new graphics are amazing !

Pretty sure this one will be a keeper... I am now hook to the top notch video quality... Thanks to the VXP chip.

Do you play back a lot of SD content that the VXP chip is making a big difference?

The VXP chip also make a difference in 1080p playback. I did a lot of A / B testing with another player (with a realtek 1186 chip) and I confirm that the image quality is better on the Popcorn Hour. (Consider I have a 110 inchs screen).

It's not day and night (far from it) but it is better.
post #1324 of 2280
I would never use VXP on Blu-ray 1080p unless you want to make preference video out of reference video.
post #1325 of 2280
Quote:
Originally Posted by RickAVManiac View Post

The VXP chip also make a difference in 1080p playback. I did a lot of A / B testing with another player (with a realtek 1186 chip) and I confirm that the image quality is better on the Popcorn Hour. (Consider I have a 110 inchs screen).

It's not day and night (far from it) but it is better.

That could just be solely the difference between sigma and realtek moreso then the vxp. Other folks who have compared sigma (vpx vs non vxp) has said actually non vxp looked better (using the a400).

I actually shut off vxp because it added nothing to my viewing which is just about all HD content
post #1326 of 2280
Quote:
Originally Posted by dbone1026 View Post

Quote:
Originally Posted by RickAVManiac View Post

The VXP chip also make a difference in 1080p playback. I did a lot of A / B testing with another player (with a realtek 1186 chip) and I confirm that the image quality is better on the Popcorn Hour. (Consider I have a 110 inchs screen).

It's not day and night (far from it) but it is better.

That could just be solely the difference between sigma and realtek moreso then the vxp.

It is possible since it is my first sigma chip I test.

But for sure the VXP help with the image quality even on 1080p. Just activate the demo mode and play your favorite movie, you will see the effect of the VXP

As for some who prefer the VXP off, it is possible, since in this world everybody taste is personal smile.gif
post #1327 of 2280
Hi Rick,
Quote:
Originally Posted by RickAVManiac View Post

But for sure the VXP help with the image quality even on 1080p. Just activate the demo mode and play your favorite movie, you will see the effect of the VXP.
But then you are comparing the same Sigma chip with VXP on as opposed to off. You don't know whether on is improving the image, or off is degrading the image.

I think what many are saying is that the new Sigma chip (SMP8911) with VXP on is no better with regards to HD content than the older Sigma chips were. That would also imply that the SMP8911 with VXP off is inferior to the older chips.

I can't say, one way or the other, as I don't have an A-400.
post #1328 of 2280
Quote:
Originally Posted by MarkHotchkiss View Post

or off is degrading the image.

I would think that not possible by definition. It is the old reference vs. preference argument like in audio - a target curve is defined as reference. In consumer video playback untouched Blu-ray is the current reference signal.
post #1329 of 2280
Quote:
Originally Posted by MarkHotchkiss View Post

Hi Rick,
But then you are comparing the same Sigma chip with VXP on as opposed to off. You don't know whether on is improving the image, or off is degrading the image.

I think what many are saying is that the new Sigma chip (SMP8911) with VXP on is no better with regards to HD content than the older Sigma chips were. That would also imply that the SMP8911 with VXP off is inferior to the older chips.

I can't say, one way or the other, as I don't have an A-400.

VXP is all in the eyes of who is watching. Can it make a difference on 1080p sure but depends what you like. If you like reference level material vxp could degrade the picture from reference but look better to your eyes with overblown colors. Plus it all depends what is going on in the whole chain. Most AVR's do video post processing unless you specifically tell it to be direct then you have your tv also trying to do things to it unless you run your tv in GAME mode. It takes a whole lot of testing to get VXP to look nice same with quality without it. You never know what else in the chain is causing problems.

As en example on my old Panasonic tv I could get VXP and the tv to fight each other. If I turned VXP on and had my tv set to its not custom profile, I think it was either normal or movie mode, If a half dark half light screen was on the tv it would switch back and fourth between VXP making some area's dark and the tv trying to correct it and make some areas lighter.
Edited by halfelite - 4/20/13 at 2:54pm
post #1330 of 2280
Quote:
Originally Posted by robnix View Post

I just scanned through the video, lazy me. I have a few questions:

Does the new NMJ support movie boxsets?
From the Director and Cast view can you go to a listing of all the movies you have by that director or actor?
Can you do custom genres or sort by directory, so you can have something like a "Kids" menu item?

Looks MUCH nicer though! How's the actual UI speed?

Kids menu item is what parent controls is if you set parental controls on you set a rating IE everything under G rating is considered safe when you open NMJ no movies above a G rating show until you you enter your password then a full movie wall with all movies come up.

as for boxsets no support yet that I know if.

I will try to look at the director/cast view later. to answer that question.
post #1331 of 2280
Quote:
Originally Posted by halfelite View Post

Kids menu item is what parent controls is if you set parental controls on you set a rating IE everything under G rating is considered safe when you open NMJ no movies above a G rating show until you you enter your password then a full movie wall with all movies come up.

as for boxsets no support yet that I know if.

I will try to look at the director/cast view later. to answer that question.

Thanks, I appreciate that. I ordered on yesterday and plan on doing a jukebox+playback shootout between the A400 and the 303.
post #1332 of 2280
Quote:
Originally Posted by robnix View Post

Thanks, I appreciate that. I ordered on yesterday and plan on doing a jukebox+playback shootout between the A400 and the 303.

Just a heads up while the newest firmware fixed 3d iso pretty much it introduced a new bug of a handshake issue where you can just get a black screen if you have frame sync turned on. Its already known and should be fixed quick but might seem like the pch froze you just need to either switch input or put a400 in standby and bring it back.
post #1333 of 2280
Quote:
Originally Posted by halfelite View Post

Just a heads up while the newest firmware fixed 3d iso pretty much it introduced a new bug of a handshake issue where you can just get a black screen if you have frame sync turned on. Its already known and should be fixed quick but might seem like the pch froze you just need to either switch input or put a400 in standby and bring it back.

No worries, never used frame sync.
post #1334 of 2280
Quote:
Originally Posted by halfelite View Post

Just a heads up while the newest firmware fixed 3d iso pretty much it introduced a new bug of a handshake issue where you can just get a black screen if you have frame sync turned on. Its already known and should be fixed quick but might seem like the pch froze you just need to either switch input or put a400 in standby and bring it back.

I guess I might wait for the next update. I have been doing great with the previous firmware and the advaanced network setup. It has been playing back my 3D BD ISOs over the network rather well.

EDIT: I just went ahead and installed the new firmware on one of myA400's. It seem to be working fine for me.I run my PCH products with 1080P24 output, then I have framerate sync on so when it runs into video content it will play it back at 1080P60.
I guess I'll also install it on my other A400 too.
Edited by aaronwt - 4/21/13 at 7:12pm
post #1335 of 2280
Quote:
Originally Posted by aaronwt View Post

I guess I might wait for the next update. I have been doing great with the previous firmware and the advaanced network setup. It has been playing back my 3D BD ISOs over the network rather well.

EDIT: I just went ahead and installed the new firmware on one of myA400's. It seem to be working fine for me.I run my PCH products with 1080P24 output, then I have framerate sync on so when it runs into video content it will play it back at 1080P60.
I guess I'll also install it on my other A400 too.

Everything seems to work fine in mine also .
post #1336 of 2280
Did they fix the network problems on the A400 yet? That is, is it more robust with respect to the brand od switch being used? Would upgrade but mine is working great and you can go back with this latest firmware.

By the way, I have never understood this problem with multiple servers and PCH. I have always used Oversight and I could have a hundred shares and I would still have only one Library.

Philip
post #1337 of 2280
I updated to the latest fw from my A400. Went to test my Toy Story 3D BR ISO. Once you get past the credits I lost all sound and kept getting the circle/pause every two seconds. I do have framerate sync on, so I shut it off and when I did no more videos played. I turned it back on but same thing. I could probably reboot and try again but honestly right now I don't feel like troubleshooting after being at work all day. I will take at again either tomorrow or Wednesday
post #1338 of 2280
Quote:
Originally Posted by pmcd View Post

Did they fix the network problems on the A400 yet? That is, is it more robust with respect to the brand od switch being used? Would upgrade but mine is working great and you can go back with this latest firmware.

By the way, I have never understood this problem with multiple servers and PCH. I have always used Oversight and I could have a hundred shares and I would still have only one Library.

Philip

its not only PCH its most everyone outside of Boxee who did it from the start. The flip side is that you can get multiple shares into one jukebox with the NMJ Toolbox I believe for the A400.....For some reason however its been touch for the other companies to add the multiple share\one jukebox into thier system. Since Boxee isnt really doing the media player, someone should just ge tthe code for that part of the jukebox and try to integrate it biggrin.gif

As far as the Network thing goes, there is a thread over on the NMJ forums dedicated to that very problem where people report success\fail with current firmwwares, so its probably best to look there..
post #1339 of 2280
Quote:
Originally Posted by dbone1026 View Post

I updated to the latest fw from my A400. Went to test my Toy Story 3D BR ISO. Once you get past the credits I lost all sound and kept getting the circle/pause every two seconds. I do have framerate sync on, so I shut it off and when I did no more videos played. I turned it back on but same thing. I could probably reboot and try again but honestly right now I don't feel like troubleshooting after being at work all day. I will take at again either tomorrow or Wednesday

next time try switching the audio and switching it back again and see if its makes a change. I caught a ball game tonight rather then picking up a movie to test so maybe tomorrow I will pick it up. also dbone did you test any of the advanced network settings on your setup. there is now 6 profiles to choose from.
post #1340 of 2280
this sound more like networkissues, here all my 3D BD are playing, only some Disney titles (Seamless branched) have from time to time a short pause
post #1341 of 2280
Quote:
Originally Posted by halfelite View Post

next time try switching the audio and switching it back again and see if its makes a change. I caught a ball game tonight rather then picking up a movie to test so maybe tomorrow I will pick it up. also dbone did you test any of the advanced network settings on your setup. there is now 6 profiles to choose from.

Yeah, did switch audio on and off and didn't fix. I didn't look at any additional settings, I just had a few minutes to test quickly when I got home from work and hoped it would be a simple upgrade FW, play movie, give thumbs up.

Quote:
Originally Posted by cHarOn99 View Post

this sound more like networkissues, here all my 3D BD are playing, only some Disney titles (Seamless branched) have from time to time a short pause

Not a network issue, played stuff on my Dune right after without issue.
post #1342 of 2280
try the App "Advanced Network Setup" from Apps Market, i would give Profile 3 a go, since this plays all my 3D BD's as i said.
post #1343 of 2280
Profile 3 and 4 works for me.
post #1344 of 2280
Quote:
Originally Posted by cHarOn99 View Post

try the App "Advanced Network Setup" from Apps Market, i would give Profile 3 a go, since this plays all my 3D BD's as i said.

Thanks, I will take a look at tonight when I get home from work
post #1345 of 2280
Hi!

I have this problem in my MKV files with multiple subs in the file. When I try to change the sub with remote, first two subs (both english) movies goes on as it should but after third language the picture disappears and nothing happens. Same problem with all MKV multisub files. Movies works normally if I dont use subs. Other movie files with external srt subs works perfectly. I have latest firmware inside my a-400. If someone could help me i would really appreciate it.
post #1346 of 2280
OK, so rebooted, download the advance network app and went with profile 3. I still encountered a lot of issues with my 3D BR Isos. I then switched over to my Avengers mvc mkv (obviously knowing it would play in 2D) and it played flawless for over 20 minutes. I have my Toy Story 3D BR Isos on an external drive as well, so I will try connecting directly to the PCH to see if I encounter the same issue (I am thinking that those 3D BR Isos might be on a failing drive in my server)
post #1347 of 2280
Quote:
Originally Posted by dbone1026 View Post

OK, so rebooted, download the advance network app and went with profile 3. I still encountered a lot of issues with my 3D BR Isos. I then switched over to my Avengers mvc mkv (obviously knowing it would play in 2D) and it played flawless for over 20 minutes. I have my Toy Story 3D BR Isos on an external drive as well, so I will try connecting directly to the PCH to see if I encounter the same issue (I am thinking that those 3D BR Isos might be on a failing drive in my server)

sucks you are still having all these problems. There is one other user like you who has not got a 3d iso file to play yet I think. Everyone else has had good luck with almost all of there collections. Wonder if its possible you all need an rma or something.
post #1348 of 2280
Quote:
Originally Posted by halfelite View Post

sucks you are still having all these problems. There is one other user like you who has not got a 3d iso file to play yet I think. Everyone else has had good luck with almost all of there collections. Wonder if its possible you all need an rma or something.

Well I wouldn't chalk it up to being a defective unit yet. I will have a better idea when I test the same files but instead from an attached USB drive instead of my server. I have some failing drives on my server right now so it could be very possible that those movies just out of coincidence are on the bad drives.
post #1349 of 2280
Last night, I tested many of my ISO 3D movies and the only one that make problem was Brave 3D. All my other 3D movies tested play just fine... smile.gif
post #1350 of 2280
Are you guys using SMB or NFS to stream your 3D BD-ISO's? Been a while since I had my A-400, so assuming 3D streaming is fixed (or almost fully fixed), are there any key bugs left for Syabas to tackle?
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › POPCORN HOUR A-400 is coming soon