or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › POPCORN HOUR A-400 is coming soon
New Posts  All Forums:Forum Nav:

POPCORN HOUR A-400 is coming soon - Page 62

post #1831 of 2288
Quote:
Originally Posted by dzl13 View Post

with the NMJ can you create custom categories-i.e. one for my son, one for the wife?

Is there a category for "recently added" or never watched?

You can crete custom genres with NMJtoolbox. If you want a kids mode scan everything then set parental controls to only allow the rating you want. to see all movies you have to enter a password
post #1832 of 2288
Got the A-400. Im trying to use the NMJ Toolbox 2. It seems I have to create a database first(.db file). How do you create a db file?
Edited by bluewhale1 - 8/28/13 at 6:26pm
post #1833 of 2288
on your A400 goto a movie folder and hit the red button to launch NMJ and scan it will create the db
post #1834 of 2288
I should have got a Dune Base 3d lol. I got it to work. Right now my problem is I've never owned any version of the Popcornhour until now. Not being familiar with the set up and navigation.
post #1835 of 2288
Quote:
Originally Posted by bluewhale1 View Post

I should have got a Dune Base 3d lol. I got it to work. Right now my problem is I've never owned any version of the Popcornhour until now. Not being familiar with the set up and navigation.

I don't understand what is so hard about it? The A400 was the first one I owned as well and it is easy peasy to me. I have it running off of my server now, but used to have it running from an internal hdd and an external. I used nmjtoolbox2 to have one library before I built my server. If you have questions just ask. I had questions too and people helped me out.
post #1836 of 2288
Quote:
Originally Posted by Pain Infliction View Post

I don't understand what is so hard about it? The A400 was the first one I owned as well and it is easy peasy to me. I have it running off of my server now, but used to have it running from an internal hdd and an external. I used nmjtoolbox2 to have one library before I built my server. If you have questions just ask. I had questions too and people helped me out.

It not a question of getting help. Im' sure i can get help from you guys with no problem at all. I'm going to have to sit and play with it for a while. Not that its hard but more unfamiliar with things(although i did loose the connection to my nas a couple of times). Having to use the A-400 first to set the database then going to nmjtoolbox to make adjustments if need be(faster editing it on the pc). I need to get use to moving around in the UI and learn how to get where i want to go fast.

When i get more time this weekend ill play with it more.( don't be surprised if i put this on ebay to cut my loss)
post #1837 of 2288
Quote:
Originally Posted by bluewhale1 View Post

It not a question of getting help. Im' sure i can get help from you guys with no problem at all. I'm going to have to sit and play with it for a while. Not that its hard but more unfamiliar with things(although i did loose the connection to my nas a couple of times). Having to use the A-400 first to set the database then going to nmjtoolbox to make adjustments if need be(faster editing it on the pc). I need to get use to moving around in the UI and learn how to get where i want to go fast.

When i get more time this weekend ill play with it more.( don't be surprised if i put this on ebay to cut my loss)

I would lose the share to my server as well and I found that if I just turned off the A400 while a movie was playing, my server would stop sharing for some reason. So I just make sure I push stop first and then I have no problems. Try that. May not be the fix but worth a shot. If you are using the toolbox, just load the movies into it and do not update the jukebox on the a400. If you do that, you will run into duplicates.
post #1838 of 2288
Are you using the forum beta firmware(05-04-130829-25-POP-422-999) or the last website posted firmware?(05-03-130731-25-POP-422-000)
post #1839 of 2288
Not the latest from the website and not sure but I think it's the most recent update that pops up when I turn the a400 on
post #1840 of 2288
Quote:
Originally Posted by bluewhale1 View Post

Are you using the forum beta firmware(05-04-130829-25-POP-422-999) or the last website posted firmware?(05-03-130731-25-POP-422-000)

Since you are new to PCH products just a heads up Forum releases Are beta and should be held as nothing more they have not passed internal QA yet. They only QA they have passed is to ensure they are flashable without bricking the system and that you can also reflash back to an older firmware if need be. I myself flash the forum releases as I like to test new things.

And you will get the hang have navigation its pretty simple once you understand how it all works
post #1841 of 2288
I was thinking of picking up an external USB to play my BR rips. Can anyone comment how A400 handles USB powered devices? I did a little trial/error and I have a 1TB powered external seagate HD that took forever for A400 to recognize. I then just used a 4GB thumb drive I use for travel and the A400 instantly recognized it. I would have nearly 500GB of BR movies to copy. Is there a better choice (powered or USB powered) for what I am trying to accomplish, I looked at internal drives but not sure I have enough technical savvy to format b4 using. Thank you, in advance
post #1842 of 2288
Quote:
Originally Posted by met64 View Post

I was thinking of picking up an external USB to play my BR rips. Can anyone comment how A400 handles USB powered devices? I did a little trial/error and I have a 1TB powered external seagate HD that took forever for A400 to recognize. I then just used a 4GB thumb drive I use for travel and the A400 instantly recognized it. I would have nearly 500GB of BR movies to copy. Is there a better choice (powered or USB powered) for what I am trying to accomplish, I looked at internal drives but not sure I have enough technical savvy to format b4 using. Thank you, in advance

The long recognize time is usually a 1 time thing. Also helps if you have the drive connected to the unit before you power it on.
post #1843 of 2288
Is there anything special you have to do to format an internal drive you install on the A-400? I assume once the drive is installed and you turn it on navigate to the drive and it will give you the option to format.(at work right now so cant try it myself).
post #1844 of 2288
Quote:
Originally Posted by bluewhale1 View Post

Is there anything special you have to do to format an internal drive you install on the A-400? I assume once the drive is installed and you turn it on navigate to the drive and it will give you the option to format.(at work right now so cant try it myself).

You need to goto setup maintenance install NMT and it will format the internal drive
post #1845 of 2288
The NMJ doesn't seem to handle tv shows with multi episodes on a disk very well.
DARK ANGEL S01E01 S01E02 S01E03.iso only shows 1 episode.
post #1846 of 2288
I ran the speed test app on my A400 and was hopeful someone can help me understand the numbers.

AVG Download Speed= 8.446 Mbps

MAX Download Speed = 11.848 Mbps

Time Used= 4 seconds

Data Transferred = 3.999 MB

I have been experimenting with my BR Rips and have my A400 connected to a network switch that produced these numbers. My BR movies played pretty good when I connected the A400 to the switch… occassional stutter but overall, good. Are the above numbers sufficient to stream a 25-32 GB BR movie?

Thanks
post #1847 of 2288
the speedtest is to test your internet speed and has nothing todo with network streaming
post #1848 of 2288
Quote:
on your A400 goto a movie folder and hit the red button to launch NMJ and scan it will create the db

Just got mine last night. So each mkv (in my case) will need to be in its own unique folder?

1 more question-is there not an icon on the home screen to go straight to the jukebox? I have to drill down through the network media tab through my 3 NAS to get to my movies?
post #1849 of 2288
Quote:
Originally Posted by dzl13 View Post

Just got mine last night. So each mkv (in my case) will need to be in its own unique folder?

1 more question-is there not an icon on the home screen to go straight to the jukebox? I have to drill down through the network media tab through my 3 NAS to get to my movies?


I put a couple of iso and a mkv file in a folder to test. My files were all in one folder(not each in its own folder) and it worked.
Someone with more experience will help with the 2nd question but as far as i can tell i guess you would have to turn off the Auto Jukebox detection start up( or whatever you call it when you reach the folder with the database). Then maybe make a share on the a-400 then turn the auto detection back on. That way when you go to network browser its one of the first selections instead of having to do so much navigation.

I think mines maybe on ebay by the end of the day or tomorrow.
post #1850 of 2288
Quote:
Originally Posted by bluewhale1 View Post

I put a couple of iso and a mkv file in a folder to test. My files were all in one folder(not each in its own folder) and it worked.
Someone with more experience will help with the 2nd question but as far as i can tell i guess you would have to turn off the Auto Jukebox detection start up( or whatever you call it when you reach the folder with the database). Then maybe make a share on the a-400 then turn the auto detection back on. That way when you go to network browser its one of the first selections instead of having to do so much navigation.

I think mines maybe on ebay by the end of the day or tomorrow.

Explain what you are trying to do. I dont understand why It would need to go on ebay if you have not had any issues.
post #1851 of 2288
Quote:
Originally Posted by halfelite View Post

Explain what you are trying to do. I dont understand why It would need to go on ebay if you have not had any issues.

I agree. If the A400 is working well why put it on ebay?
post #1852 of 2288
Quote:
Originally Posted by halfelite View Post

Explain what you are trying to do. I don't understand why It would need to go on ebay if you have not had any issues.

Its more about buyers remorse than anything else. Playing with it a little more I'm getting more familiar with navigating around and how to do things. At the end of the day for me it was more of an impulse purchase than something i need. Sort of testing it for myself. I don't see any difference in the VXP as far as picture quality. The only thing this has over my Dune smart and Base 3.0 is the 3d. (which we knew). I'm satisfied for know with how i have things set up with Yadis and Zappiti on my dunes.
post #1853 of 2288
Quote:
Originally Posted by bluewhale1 View Post

Its more about buyers remorse than anything else. Playing with it a little more I'm getting more familiar with navigating around and how to do things. At the end of the day for me it was more of an impulse purchase than something i need. Sort of testing it for myself. I don't see any difference in the VXP as far as picture quality. The only thing this has over my Dune smart and Base 3.0 is the 3d. (which we knew). I'm satisfied for know with how i have things set up with Yadis and Zappiti on my dunes.

I understand since I was in a similar situation when I had my Dune D1 vs PCH-A300. The PCH-A300 was horrible, but I wanted to have the newest and latest. I lost some money returning it back to PCH. The worse part was the customer server person said, that it was my fault it wasn't performing the was is supposed to! eek.gif This is back when PCH headquarters were in CA. PCH was horrible at customer server.

However, my PCH-A210 was pretty solid, but Zappiti, Yadis and 10Muse (which I now use) are just way easier and better than YAMJ in my opinion. From what I've been reading the NMJ2 is much better, but after what I've been through with PCH, I'm probably not going to buy another PCH ever unless I get it for free lol.
post #1854 of 2288
Thanks i just listed it on ebay. Also thanks everyone for the help they gave me.
post #1855 of 2288
Quote:
Originally Posted by bluewhale1 View Post

Thanks i just listed it on ebay. Also thanks everyone for the help they gave me.

I'd sell it here. It'll sell fast and you won't have to deal with all the lowballers and ebay fees.
post #1856 of 2288
Quote:
Originally Posted by bluewhale1 View Post

Thanks i just listed it on ebay. Also thanks everyone for the help they gave me.

Is it the one with starting bid at $160?biggrin.gif
post #1857 of 2288
Quote:
Originally Posted by robnix View Post

I'd sell it here. It'll sell fast and you won't have to deal with all the lowballers and ebay fees.

I'm still enjoying my secondary A400 that you sold me last year along with the 2TB drive you included. I've been using the 2TB drive in one of my unRAID setups.
post #1858 of 2288
You guys know off had the specs on the power block? When I hooked it up last night once the unit was on there was a high pitched whine coming from the power block (not the PCH unit as I first thought it was). If I put some pressure on the block the sound lessens and if I squeezer hard it will stop so I assume it is some mechanical vibration. PCH's answer is to send everything back and they will send it to the lab to test. No word on the turn around time for that... I'd rather just get my own replacement or perhaps this is inconsequential?
post #1859 of 2288
Quote:
Originally Posted by robnix View Post

I'd sell it here. It'll sell fast..

I second this. I sold my 303D here, in under three hours @ $15 under retail.
Edited by L33TX43RT - 8/30/13 at 11:53am
post #1860 of 2288
Quote:
Originally Posted by aaronwt View Post

I'm still enjoying my secondary A400 that you sold me last year along with the 2TB drive you included. I've been using the 2TB drive in one of my unRAID setups.

Cool - I'm glad :-)

I actually keep testing them out and even though PCH has done a fantastic job with the firmware I always end up going back to XBMC.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › POPCORN HOUR A-400 is coming soon