or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Flickering video issue.
New Posts  All Forums:Forum Nav:

Flickering video issue.

post #1 of 12
Thread Starter 
Hello!

I've been seeing flickering video in Media Player Classic. It happens fairly frequently and occurs with Windows Media Player as well.

I've used both the latest build of Media Player Classic Home Cinema and the 1.60 version but the problem persists.

I also tried turning on "deinterlace" in the shaders but it didn't help.

Any ideas?
Edited by acuriousman - 9/10/12 at 9:40am
post #2 of 12
Thread Starter 
Anything?
post #3 of 12
What content are you playing?

What is it's frame rate?
post #4 of 12
Thread Starter 
Quote:
Originally Posted by Sammy2 View Post

What content are you playing?
What is it's frame rate?

This happens with all content, but usually TV shows at 30 fps.
post #5 of 12
I have that problem to but the newest nvidia beta driver seems to fix it.
post #6 of 12
Hit 411 then INFO on your remote. Scroll to the last page and take a look at what frame rate it is reporting. Maybe this is the 29/59 bug.
post #7 of 12
Thread Starter 
I don't have my remote yet. What can I do in the meantime?
post #8 of 12
If using a keyboard press 1, 1, 1, Ctrl+d.
post #9 of 12
Thread Starter 
That didn't work in Media Player Classic.
post #10 of 12
Thread Starter 
Just confirmed, it's happening with Windows Media player as well.
I should mention, I have the CCCP codec pack.
Edited by acuriousman - 9/10/12 at 9:50am
post #11 of 12
Is dynamic contrast turned on by chance? Its in nvidia control panel. Intel calls it by another name for Intel HD graphics.

Sent from my Nexus S 4G using Tapatalk 2
post #12 of 12
Quote:
Originally Posted by acuriousman View Post

That didn't work in Media Player Classic.

Sorry, my mistake. With MPC-HC you use ctrl+j.

From my limited experience, MPC-HC did show frame rate irregularities. But WMC7 using the 4-1-1-ctrl-d was more specific. For me it displayed 59.401 but when a stutter occurred it jumped to 29.97 at exactly that point in time. This was with some OTA SD recordings.

That being said, I never saw the stuttering with MPC-HC. And I don't recall playing the same recordings with WMPlayer. But it was obvious when using WMC7.

I just installed an inexpensive HD 6450 video card with its latest drivers & that took care of the problem. Of course YMMV.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Flickering video issue.