or Connect
AVS › AVS Forum › Display Devices › Display Calibration › Problem with gamma who dives.
New Posts  All Forums:Forum Nav:

Problem with gamma who dives. - Page 2

post #31 of 37
You are as good as you can get with that meter. Remember there is a tolerance of +-2% with that meter So just because things look perfect, don't mean they are. You will need to spend $8-$10,000 USD for a meter that can get you close to perfect, but in the end, the display is a consumer display and is FAR from perfect. Those tiny little bibs in brightness at one stimulus level is not going to be seen when you watch content. You did a great job, now sit back and watch some movies!
post #32 of 37
bits-

are you using the "pattern autosense" feature within calman? also what is the delay set for? your panel might need a longer delay for the pattern to settle a bit before the meter takes a reading. just a thought....
post #33 of 37
Thread Starter 
I have The default settings in calman.

I mesure every level for lika 4 times so that Shod be good right?

I dont use autosens.
Edited by Bits123 - 9/13/12 at 7:40am
post #34 of 37
Quote:
Originally Posted by Bits123 View Post

If I deside to fix gamma at 50IRE to 100 IRE 'll I mess the gamma upp at 50 IRE to 0 IRE?
I just want it perfect.

Honestly, when you factor in meter and display repeatability, an unvarying 'perfect' from run to run really isn't possible. Your display is good enough as it is now.
post #35 of 37
Thread Starter 
Ok, then i calibrate The cms to night.

I upload The results to night

Does some one know how i lock The expert settings at à lg?
post #36 of 37
Quote:
Originally Posted by Bits123 View Post

Ok, then i calibrate The cms to night.
I upload The results to night
Does some one know how i lock The expert settings at à lg?

You should sit back and enjoy your work, nice job my friend smile.gif
post #37 of 37
Thread Starter 
Now I have been calibrated the CMS and holly sh*t it was totaly of like every were.


I did it like this:
I tryd to have all the primary colurs at the same Lumiance, is that right?

Then att det secoundary colour I tryd to have the all at the same luminance, thats right?


What do you think?


I could the red and green even more down in lumiance but not the blue colour, so did I do the right thing to have it at the same lumiance?



Edit:
New mesurement and calibration CMS:




After calibration when I did mesure it:






What do you think?
Edited by Bits123 - 9/13/12 at 12:12pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Display Calibration
AVS › AVS Forum › Display Devices › Display Calibration › Problem with gamma who dives.