or Connect
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Sync problem with BDP93
New Posts  All Forums:Forum Nav:

Sync problem with BDP93  

post #1 of 2
Thread Starter 
Hi, I have connected my BDP93 to a Pansonic AE7000 projector on HDMI1 and a Denon AVC-A1HD receiver on HDMI2 for audio. The two ports work well but I have video sync issues between the player and the projector. The video just goes off and comes back, sometimes after a few seconds & sometimes when I force a resync by stopping the player and restarting. The audio has no issues. I tried connecting the projector to the receiver and the player to the receiver but same problem. I don't have this problem with my Sony Bravia TV. Any suggestions on where to start?
post #2 of 2
Quote:
Originally Posted by Amar Babu View Post

Hi, I have connected my BDP93 to a Pansonic AE7000 projector on HDMI1 and a Denon AVC-A1HD receiver on HDMI2 for audio. The two ports work well but I have video sync issues between the player and the projector. The video just goes off and comes back, sometimes after a few seconds & sometimes when I force a resync by stopping the player and restarting. The audio has no issues. I tried connecting the projector to the receiver and the player to the receiver but same problem. I don't have this problem with my Sony Bravia TV. Any suggestions on where to start?

Welcome to AVSForum.

Try posting your question in the BDP-93 thread: http://www.avsforum.com/t/1291855/official-oppo-bdp-93-owners-thread

Include this info:

Does it happen to both DVD and Blu-ray, or only with Blu-ray?

Does it happen during playback of the main feature, or only during startup with introductory titles (ads, warnings, trailers, etc)?

If you have 1080p24 turned ON, does turning it OFF improve the behavior?

Have you tried swapping HDMI cables?

Does it happen at all output resolutions?

As an experiment, does using HDMI2 for the video connection to the projector make a difference?

-Bill
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Blu-ray Players
This thread is locked  
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Sync problem with BDP93