or Connect
AVS › AVS Forum › Display Devices › CRT Projectors › Strange scan lines on the bottom of green tube face on my modified 9500LC
New Posts  All Forums:Forum Nav:

Strange scan lines on the bottom of green tube face on my modified 9500LC

post #1 of 4
Thread Starter 
Hi

SO I was watching Battleship tonight and noticed that I have what appear to be scan lines on the lower part of the green tube face. I can only see them onthe screen on bright scenes but they are there all the time on the tube. The strange thing is they are only on the lower 1/3 of the tube and most noticable in the center of the raster and fading away towards the edges. Any ideas of the cause of this? Or any suggestions of which board to look at first?

Thanks

God bless...
Mark
post #2 of 4
going to need a little more info that that. What's modified? Who modified it? What resolution are you running?
More importantly, post a picture.
Push the # key until an all-white field comes up. Now push Color and 2, for all green uniform field.
set your camera for fastest shutter speed and turn the flash off.
post #3 of 4
Thread Starter 
HI,

So I tried your suggestion and I cant see it in the pics, but I can on bringht scenes in person. I'll see if I can come up with a better way to photo it.
post #4 of 4
what about hte other test patterns, anything "weird" or unusual about the grid patterns, dot patterns etc? Make sure your source is on so that PJ is displaying the internal patterns at the same resolution as your incoming video.

1) If you can't see it on the internal test patters (ITP's) with source off, then it's unlikely the problem is with the projector. Still possible as the ITP's are at low resolution with no source available and low resolutions are easier on the PJ (might not show a problem)

2) if the problem is visible in the ITP's only with source present then it might be PJ or the source

3) if you absolutely cannot see the problem in the ITP's with the source on or off then the problem is almost certainly in the source and not the PJ. Problem could a bad video processor, bad cable, or bad cable box / BD player in that order
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: CRT Projectors
AVS › AVS Forum › Display Devices › CRT Projectors › Strange scan lines on the bottom of green tube face on my modified 9500LC