or Connect
AVS › AVS Forum › Video Components › DVD Recorders (Standard Def) › Magnavox 515 recorder/tuner problem
New Posts  All Forums:Forum Nav:

Magnavox 515 recorder/tuner problem

post #1 of 4
Thread Starter 
Hi, I searched the big thread but couldn't find anybody else having my problem. I've been using the Magnavox 515h for unattended recording from clear QAM cable for the last year and a half with no problems.

Now, out of the blue, 3 of my last 5 recordings went to all black for the last half of the show I was recording.

I am assuming the Magnavox prevents a user from changing the channel during a recording. The last time it happened, when I turned om my maggy it was on a scrambled channel. This can easily happen because I'm using a universal remote, and could be in the wrong mode when trying channel numbers.

Has anybody else lost the last half of their recordings in this manner?
post #2 of 4
Quote:
Originally Posted by vickyg2003 View Post

Hi, I searched the big thread but couldn't find anybody else having my problem. I've been using the Magnavox 515h for unattended recording from clear QAM cable for the last year and a half with no problems.

Now, out of the blue, 3 of my last 5 recordings went to all black for the last half of the show I was recording.

I am assuming the Magnavox prevents a user from changing the channel during a recording. The last time it happened, when I turned om my maggy it was on a scrambled channel. This can easily happen because I'm using a universal remote, and could be in the wrong mode when trying channel numbers.

Has anybody else lost the last half of their recordings in this manner?

The fact nobody else has reported this problem doesn't mean you can't ask in the main thread.

I'd suggest you do so. That's the thread for discussing this group of DVD reocrders.
post #3 of 4
Thread Starter 
I am having a lot of problems with the AVSforum. Can't get directly to the page I want. It kind of goes where it wants, and then I it keeps refreshing, so I tried skipping it. Probably a mistake.
post #4 of 4
I just had an all black recording on my 515 - first time that happened. I'm guessing the tuner setting was wrong - I may not have had it on the (recently changed?) subchannel . Just recently, it seems the non-HD versions of the QAM channels are the only ones that can be recorded when using the internal tuner - not the HD stations. Not sure why... this never used to happen with older models, but hten again, the channel numbers assigned were pretty stable til recently. It's pretty annoying to get 3 hrs of black recorded. Not sure if it relates to your issue or not, but I figured I'd pipe in.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: DVD Recorders (Standard Def)
AVS › AVS Forum › Video Components › DVD Recorders (Standard Def) › Magnavox 515 recorder/tuner problem