or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The **OFFICIAL** DENON AVR-4520CI thread
New Posts  All Forums:Forum Nav:

The **OFFICIAL** DENON AVR-4520CI thread - Page 153

post #4561 of 7730
Quote:
oh when will I learn if it's not broke don't fix it.....

I learned that lesson when I nearly bricked my Lumis Host trying to update that firmware . I can't wait for my 4520 to get here next week ( you guys keep buying them out from under me - hard to keep in stock ).

I'm going to install it and wide speakers and go straight to 9.1 with my new Martin Logan speakers. smile.gif

Then phase 2 will entail an amp, height speakers and perhaps a 2nd sub. Why the heck not, eh? cool.gif
post #4562 of 7730
Quote:
Originally Posted by jjslegacy View Post

oh when will I learn if it's not broke don't fix it..... I updated the firmware and now the web interace is very slow and some pages won't even open. Settings don't seem to work etc. The remote also does not work now for neither my android tablet or iphone/ipad.
Not really sure what happened or what to do here now. I tried a reset but no difference.

 

Huge sympathies. I have learned this lesson the hard way and no longer run a FW update unless I know for a fact it resolves a problem I have. Taking the risk of installing new FW if all that has been updated are the Chinese menus (that was a real update on something I owned once) never seems worth it to me. Especially when you can’t roll back to an earlier FW, as is often the case. I hope you get your issues resolved.

post #4563 of 7730
Quote:
Originally Posted by jjslegacy View Post

oh when will I learn if it's not broke don't fix it......

Amen.
post #4564 of 7730
Quote:
Originally Posted by jjslegacy View Post

oh when will I learn if it's not broke don't fix it..... I updated the firmware and now the web interace is very slow and some pages won't even open. Settings don't seem to work etc. The remote also does not work now for neither my android tablet or iphone/ipad.
Not really sure what happened or what to do here now. I tried a reset but no difference.

 

I just tried both the web interface, and the iPad app, and I don't see any issues with response of functionality.  I'm not saying you don't have an issue, I'm just saying that it doesn't seem to be affecting everyone who upgraded the firmware.

 

I would try another deep reset (Hold down both the Down and Up keys on the front panel when powering the unit on).

post #4565 of 7730
Quote:
Originally Posted by SanchoPanza View Post

Noticed lots of recent BAD reviews of both the Denon & Marantz iPhone Apps

 

Quote:
Originally Posted by SanchoPanza View Post


Oops should've said AFTER UPDATE mad.gif

 

Did you confirm this behavior yourself?  Oh, that's right, you don't actually have a 4520, do you?  Refresh my memory, why are you making these kinds of posts in the 4520 thread?

post #4566 of 7730
Because just as I stated above; i don't own a Marantz, either. So, sorry, I forgot to add fwiw. As often as demons break, don't think I'll own another, FWIW.

Sorry, auto correct changed what I meant as Denons into demons; no implication intended, again, FWIW.
Edited by SanchoPanza - 5/31/13 at 6:30pm
post #4567 of 7730
Quote:
Originally Posted by SanchoPanza View Post

Because just as I stated above; i don't own a Marantz, either. So, sorry, I forgot to add fwiw. As often as demons break, don't think I'll own another, FWIW.

Sorry, auto correct changed what I meant as Denons into demons; no implication intended, again, FWIW.

 

By your own admission, you are not a Denon fan.  So, for what it's worth, it's not worth anything for you to post negative comments about a product you don't own, especially without providing links to the sources of your information.

post #4568 of 7730
Not now am I a fan of Denon, although I still own 2, 1 broken with Denon. Links? All one needs to do is go to the App Store & read the reviews. Sorry to post even this without your permission, since, apparently, not only do you own a 4520, but this thread, as well.
post #4569 of 7730
May add a 4520 in the future, but, I'll allow $50-$100 & a month for it to be broken.
post #4570 of 7730
Quote:
Originally Posted by AustinJerry View Post

I just tried both the web interface, and the iPad app, and I don't see any issues with response of functionality.  I'm not saying you don't have an issue, I'm just saying that it doesn't seem to be affecting everyone who upgraded the firmware.

I would try another deep reset (Hold down both the Down and Up keys on the front panel when powering the unit on).


Thanks Jerry - that's good to hear. I had some time tonight to look into it and I have a question first. When you d a firmware update does your config get wiped? I would have thought no but am not sure. This is my first AVR and I only use it for some outdoor speakers while the theater is being built. I wiped everything and redid all the config and now the pages that weren't loading are and the app is now working. It's like I had a 1/2 config that was causing things to hang.

Thanks for checking!
post #4571 of 7730
Quote:
Originally Posted by jjslegacy View Post

Thanks Jerry - that's good to hear. I had some time tonight to look into it and I have a question first. When you d a firmware update does your config get wiped? I would have thought no but am not sure. This is my first AVR and I only use it for some outdoor speakers while the theater is being built. I wiped everything and redid all the config and now the pages that weren't loading are and the app is now working. It's like I had a 1/2 config that was causing things to hang.

Thanks for checking!

I have posted several times before that a firmware upgrade caused my AVR to lose its configuration, so yes, it is definitely possible. That is why I always recommend that everyone have a configuration backup, just in case. I am happy to hear that things are back to normal for you.
post #4572 of 7730
Quote:
Originally Posted by AustinJerry View Post

I have posted several times before that a firmware upgrade caused my AVR to lose its configuration, so yes, it is definitely possible. That is why I always recommend that everyone have a configuration backup, just in case. I am happy to hear that things are back to normal for you.

I clearly need to read all of this thread! Good news is that I don't have much of a config (yet) but I will definitely start backing up and reloading the config if needed.

Thanks again!
post #4573 of 7730
Keep in mind the following caveat when doing a SAVE .... noting the file size is roughly double that of the lower level models.

http://www.avsforum.com/t/1465528/the-official-2013-denon-e-series-x-series-avr-model-owners-thread-faq/0_100#user_E9
post #4574 of 7730
The 4520 is rated at 150 amps 2 channels driven. What are the ratings for 5 and 7 simultaneous channels. Thanks.
post #4575 of 7730
I have read over this thread, and I looking to find out if there anything on the new Denon X4000 that is not in the 4520?

Am I missing something going with the 4520?
post #4576 of 7730
The two features included on the X4000 not offered on the 4520CI are the capability to pass optical/digital coax PCM 2.0 to Zones 2/3 and the capability to pass HDMI PCM 2.0 to Zone 2 (independent of the "All Zone Stereo" feature).
post #4577 of 7730
^
Thank you for that information, it is greatly appreciated.
post #4578 of 7730
I have just developed a possible problem in the last few days... The 4520 just turns off, leaving a flashing red light. It has done this 2 or 3 times in the last few days. I thought it might be getting hot but it is doing it after being on for only a few minutes sometimes. Once it does it and I turn it back on it is fine for the rest of the night. I have been getting the firmware update notice but I have not done it... Would this solve it? Other than this it has been working perfectly.

tia,
Ron
post #4579 of 7730
Ron, check the Troubleshooting section of your Owner's Manual & note at what intervals the red light is flashing. [disclaimer for sexual intellectual: I do not own a 4520]
post #4580 of 7730
Quote:
Originally Posted by ellisr63 View Post

I have just developed a possible problem in the last few days... The 4520 just turns off, leaving a flashing red light. It has done this 2 or 3 times in the last few days. I thought it might be getting hot but it is doing it after being on for only a few minutes sometimes. Once it does it and I turn it back on it is fine for the rest of the night. I have been getting the firmware update notice but I have not done it... Would this solve it? Other than this it has been working perfectly.

tia,
Ron

The unit is shutting down in protection mode. Please review my post below for more information noting it is directed towards the lower level Denon models so you can disregard the comment about 4-ohm speakers ....

http://www.avsforum.com/t/1465528/the-official-2013-denon-e-series-x-series-avr-model-owners-thread-faq/0_100#user_B10
post #4581 of 7730
Have any of you (I would say all) that have performed the Audyssey setup cannot see your EQ curves for the subwoofers? I can see the front left & right, centre & surrounds with their respective graphs but no subwoofers although they are enabled in the setup. Any ideas?
post #4582 of 7730
^Sub EQ curves are not displayed. The EQ curves that are displayed are only rough approximations of the filter Audyssey applies in any case.
post #4583 of 7730
How do you display the eq curves? Maybe a dumb question, but I am not seeing it.
post #4584 of 7730
Quote:
Originally Posted by kertofer View Post

How do you display the eq curves? Maybe a dumb question, but I am not seeing it.

Speakers/Audyssey Setup/Check Results/Equalizers
post #4585 of 7730
Anyone chime in on what update does b4 I perform mine,
post #4586 of 7730
Firmware update change log information is listed in post #4 of this thread.
post #4587 of 7730
Am I missing something? Seems like all the details about this latest update at Post #4 are negatives. Any positive changes?
post #4588 of 7730
^^
The primary purpose for a firmware update is to fix bugs in the software. Post #4 lists the bugs that were fixed.
post #4589 of 7730
I assume most of those are the "bugs" that are now fixed.
post #4590 of 7730
Does any one know the power output statge of 4520 using discrete components or using ICs?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The **OFFICIAL** DENON AVR-4520CI thread