or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Marantz AV8801 Preamp/Processor Official Owner's thread
New Posts  All Forums:Forum Nav:

Marantz AV8801 Preamp/Processor Official Owner's thread - Page 196

post #5851 of 11283
Quote:
Originally Posted by audiofan1 View Post

Do it now! while its 43mins wink.gif seems to be the safest time frame , mine is downloading now with an estimation time of 43 mins, the problems seemed to occur around 50-70 mins last time. But don't hold me to that biggrin.gif



Well you haven't steered me wrong yet biggrin.gif I'm doing mine now down to 30 minutes. I have to admit these updates always freak me out a little.
post #5852 of 11283
Quote:
Originally Posted by comfynumb View Post

Well you haven't steered me wrong yet biggrin.gif I'm doing mine now down to 30 minutes. I have to admit these updates always freak me out a little.

Tell me about it ! I watch it like hawk, counting down the minutes, but happy to report successful download at 43 mins wink.gif
post #5853 of 11283
so we don't even know what the update is updating yet tho?
post #5854 of 11283
Quote:
Originally Posted by comfynumb View Post

Good to hear. After some people (not myself) had issues with the last update I'm a little apprehensive. I did email Marantz about finding out the details of their updates, I will post their reply.

No kidding.

I'm not a patient person but when it comes to bricking electronics, I'll find a way to give it a week or so.
post #5855 of 11283
I just updated the 8801 I think it was about 43 minutes tongue.gif
No problems at all.

- Rich
post #5856 of 11283
Quote:
Originally Posted by JimP View Post

No kidding.

I'm not a patient person but when it comes to bricking electronics, I'll find a way to give it a week or so.



Thankfully it's never happened to me but ive heard enough horror stories. Good advice from audiofan1 though, if the updates longer than the normal 43 minutes or so, I'm staying away. But I just did this update in exactly 43 minutes and it worked perfect. It would be nice to know what we're updating, couldn't find a thing online.
post #5857 of 11283
I started the update late at night (early in the morning) and went to bed. It finished on its own without issues (no bricking!). Now I would also like to know what it fixed....
post #5858 of 11283
Man their updates are scary! biggrin.gif
post #5859 of 11283
You can count me out on any updates until I actually know what the update does. Unless it is adding capability, or fixing a bug that pops up (Ive had none so far), then you guys have fun biggrin.gif
post #5860 of 11283
Quote:
Originally Posted by joerod View Post

Man their updates are scary! biggrin.gif



I think it's just that we hear about all the bad ones. But yeah I hold my breath on all updates biggrin.gif
post #5861 of 11283
Keep in mind, that I will update post #1 with the change log information when I get it ....


5/30 - Firmware update change log ....


1) The Preset Names of FM-Tuner can't change from Web.
2) After the update and AudysseyPro measurement, the set cannot access the WEB page.
3) When TV Format is "PAL", the aspect ratio is not correct.
4) When new features included Multi-Artists Radio of Last.fm is used and played, the set starts the reconnection operation and fails in the connection.
5) Radio Text from Russian Internet Radio Station "Nashi Pesni 98.9FM" is not displayed correctly.
6) The BBC broadcasting station of the Internet radio cannot play from Remote App.
7) After the log in of SPOTIFY, when the customer changes the source or restart the unit (POWER OFF/ON), the customer needs the account input again.
8) When the customer starts Remote App, the display of Remote App might become abnormal.
9) The PlayerView button in the NetUSB browse screen by Remote App was added.
10) The SleepTimer setting by Remote App was added.
post #5862 of 11283
Quote:
Originally Posted by jdsmoothie View Post

Keep in mind, that I will update post #1 with the change log information when I get it ....


5/30 - Firmware update change log ....


1) The Preset Names of FM-Tuner can't change from Web.
2) After the update and AudysseyPro measurement, the set cannot access the WEB page.
3) When TV Format is "PAL", the aspect ratio is not correct.
4) When new features included Multi-Artists Radio of Last.fm is used and played, the set starts the reconnection operation and fails in the connection.
5) Radio Text from Russian Internet Radio Station "Nashi Pesni 98.9FM" is not displayed correctly.
6) The BBC broadcasting station of the Internet radio cannot play from Remote App.
7) After the log in of SPOTIFY, when the customer changes the source or restart the unit (POWER OFF/ON), the customer needs the account input again.
8) When the customer starts Remote App, the display of Remote App might become abnormal.
9) The PlayerView button in the NetUSB browse screen by Remote App was added.
10) The SleepTimer setting by Remote App was added.



On post #1 it shows 3 updates with this being the 4th. Is what you post under the date things they were changed or fixed on that date?
post #5863 of 11283
Quote:
Originally Posted by Dr_Mark View Post

During the day I am at around 95% dark. As for WAF, when I got the Dali Helicons I put on a FLAC file my wife loves. She was crying about mid point in the song and calmly explained she now understood what I was doing. I have not had any issues with upgrades since. How does your weekend look?

I'm in the process of replacing cables to all the surrounds this weekend and will have my marble amp platforms done tonight. So just waiting on my XLR's to move three amp's to the sides of the room.

I'm booked up until about mid-June, but let's plan something for then?
Or maybe a week night sometime a bit earlier than that?
I just wish it would stop raining so I can get my bass traps outside to sand & paint...
(But are you sure your wife wasn't crying about the money that went into those Dalis? wink.gif).
post #5864 of 11283
Quote:
Originally Posted by comfynumb View Post

On post #1 it shows 3 updates with this being the 4th. Is what you post under the date things they were changed or fixed on that date?

Yup.
post #5865 of 11283
Quote:
Originally Posted by dlynch34 View Post

David,

loved your review it is what convinced me to audtion this processor. I never looked back...sold my high end model with no regrets.

Hi Don Lynch......This is David Lynch.

What processor did you have before the Marantz?
post #5866 of 11283
I don't see anything on this update worth bricking my 8801 a second time.

Good luck all.
post #5867 of 11283
I listen to quite a bit of Internet radio, and it seems to work better after the update. Anyone else notice that it's a little more responsive?
post #5868 of 11283
Quote:
Originally Posted by jdlynch View Post

Hi Don Lynch......This is David Lynch.

What processor did you have before the Marantz?

Hi David!!

I had a anthem D2V.... Love this Marantz. Just trying to match speakers with it now....
post #5869 of 11283
Quote:
Originally Posted by dlynch34 View Post

Ok what are you all running speaker wise on your processor? Or more over what would you recommend?

B&W 802N fonts,
B&W HTM1 or Htm3S center (can't decide)
B&W 804S rear channel.
Paradigm reference servo sub.

i love my B&W speakers but opinions vary
post #5870 of 11283
Quote:
Originally Posted by dlynch34 View Post

Hi David!!

I had a anthem D2V.... Love this Marantz. Just trying to match speakers with it now....

I'm not yet a member of the 8801 club yet, but, FWIW I am using three Aerial Acoustics LR5 speakers for my LCR's.
post #5871 of 11283
Please, I need some help, I do not know what is going on

My 8801 sometimes do notsend any sound to my surround right speaker. I turn off the processor and than everything is ok, and there is sound, than after some minutes, no sound again. I am just now making a firmware upgrade. What do you think is the problem? How can i solve it? I can not send it back to warranty, so I wonder if anyone can help me solve this problem

Thanks in advance
post #5872 of 11283
^^^

I am not sure, but after the update check your speaker configuration and make sure the speakres are enabled.
Then, try test tones. If they fail, try swapping amp channels to make sure that is not the problem.

- Rich
post #5873 of 11283
Before the firmware update (which I am doing as I write) I've already change the amplifier channel, and the problem is still here, that's why I think is the pre out of the marantz. What do you think changing the output from unbalanced to balanced, I think that can solve the problem, correct?
post #5874 of 11283
Quote:
Originally Posted by ashalc View Post

Before the firmware update (which I am doing as I write) I've already change the amplifier channel, and the problem is still here, that's why I think is the pre out of the marantz. What do you think changing the output from unbalanced to balanced, I think that can solve the problem, correct?



If the update didn't do anything to help, and I'm sure you've checked all your speaker connections and there isn't anything loose or wires touching on the speaker end, then trying the XLR's would be what I would do. It wouldn't be the first time I've heard of one working but not the other.
post #5875 of 11283
I'm getting my marantz 8801 today looking forward to hearing it
post #5876 of 11283
Quote:
Originally Posted by nucky View Post

I'm getting my marantz 8801 today looking forward to hearing it



Welcome to the club! Hopefully you have a blu ray player, DTS master audio through the 8801 is nothing short of spectacular. Let us know what you think smile.gif
post #5877 of 11283
Quote:
Originally Posted by Mad Norseman View Post

I'm booked up until about mid-June, but let's plan something for then?
Or maybe a week night sometime a bit earlier than that?
I just wish it would stop raining so I can get my bass traps outside to sand & paint...
(But are you sure your wife wasn't crying about the money that went into those Dalis? wink.gif).

She is letting me get 2 more pair. Plus we don't always have to share the price now.... wink.gif
post #5878 of 11283
Thread Starter 
Post 1 updated.
post #5879 of 11283
I have my 8801 arriving today - switching from an Anthem D2 - very excited.

The operating manual is somewhat vague about how to handle the room correction when you have 2 subs - can someone give me the English version of what you need to do to make the room correction work well in this case?

Thanks in advance,

David
post #5880 of 11283
Quote:
Originally Posted by dschamis View Post

I have my 8801 arriving today - switching from an Anthem D2 - very excited.

The operating manual is somewhat vague about how to handle the room correction when you have 2 subs - can someone give me the English version of what you need to do to make the room correction work well in this case?

Thanks in advance,

David

Connect the subs to the SW1 and the SW2 outputs, tell the 8801 that you have 2 separate subs  and simply follow the instructions for balancing the two and running Audyssey.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Marantz AV8801 Preamp/Processor Official Owner's thread