or Connect
AVS › AVS Forum › AVS Forum Information › Forum Operations Center › No e-mail notification
New Posts  All Forums:Forum Nav:

No e-mail notification

post #1 of 13
Thread Starter 
For some reason I haven’t been getting any e-mail notifications for nearly two months, either the daily notice for the Forums I subscribe to, or for threads I’ve posted on. I can’t see anything in my Control Panel that would account for this. Can you help?
post #2 of 13
Comcast?

You'll want to read this thread:

http://www.avsforum.com/t/1424875/stopped-receiving-thread-notifications/0_60
post #3 of 13
Thread Starter 
Would you be so kind as to direct me to the relevant post out of the 103 posts?

Yes, Comcast, but I was getting notification e-mails fine from July 1 (when the new format was implemented?) until August 27.
post #4 of 13
Comcast has been blocking AVS emails since about the time our newsletters started going out. Some members were able to contact them and get them back while others switched to Gmail.
post #5 of 13
Thread Starter 
Strangely enough I got an e-mail notification for your post! The first I've had since Aug 27. If the problem continues I'll just switch the e-mail. Thanks for the info, Mike.
post #6 of 13
Now that's really odd. Good, but odd. smile.gif
post #7 of 13
Hey guys, it was me. I fixed it a bit ago but didn't get a chance to reply until now. Glad to hear it works! cool.gif
post #8 of 13
I had Comcast and now have Advanced, and after getting notifications for years, i dont get any for the last few months!!!

A friend checked and said my emails were being bounced, whatever that means, and it has been corrected. I just got one single notification, lets see if i get a bunch more as i am active in quite a few threads.
post #9 of 13
Thread Starter 
Strangely, I've been getting the daily e-mail notifications of the Forums I subscribe to for the past couple of days! Not sure what's going on, but I'm happy to be getting them again...
post #10 of 13
See post 7, you were taken off the mailing list due to your ISP bouncing back too many emails.

All fixed now.
post #11 of 13
Reminder for anyone else still not getting emails...please post in this thread:

http://www.avsforum.com/t/1432076/post-here-if-youre-not-receiving-emails/0_60

Thanks
post #12 of 13
Quote:
Originally Posted by Mike Lang View Post

See post 7, you were taken off the mailing list due to your ISP bouncing back too many emails.
All fixed now.

Yes, its working now, and i am getting notifications from all my threads, thanks so much!!!!!!!!!!
post #13 of 13
I just posted in the bigger thread about this, but again, for a few days I have not been getting email notifications!!

Help!!!

Thanks!!!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Operations Center
AVS › AVS Forum › AVS Forum Information › Forum Operations Center › No e-mail notification