or Connect
AVS › AVS Forum › AVS Forum Information › Forum Operations Center › Post here if you're not receiving emails
New Posts  All Forums:Forum Nav:

Post here if you're not receiving emails

post #1 of 243
Thread Starter 
Hey guys,

As many of you know, some of your ISP's (mainly AOL, Comcast, & Roadrunner) were blocking your AVS emails. In some cases, the bounced emails back to us may have caused your address to be blocked on our end as well.

If you are still not getting your emails, please post here and we'll look one by one to see if it's on our end and fix it if it is.

Those of you who switched to Gmail due to this and want to switch back to test will need to leave your account set to the old non-functional email for a bit to test and check for bounces.

Thanks
post #2 of 243
You fixed mine, i am on AOL email, is there anything i can do specifically on my end using AOL EMAIL on Advanced Cable to prevent the bouncing back to you so this wont happen again, its so nice that its working right now.
post #3 of 243
Thread Starter 
It was actually their mistake seeing our newsletters a spam and then bouncing them back. All should be good now.
post #4 of 243
I am still not receiving any posts. My email is *****@comcast.net
post #5 of 243
The email notifications that were sent to *****@comcast.net were bouncing. I have removed the email from the bounce list. It should work now.
post #6 of 243
Thread Starter 
I've also edited out your address to prevent any spam harvesting. Sounds like you're good to go! cool.gif

Thanks Steph!
post #7 of 243
^^ Thanks Mike. I'll remember it for the future. smile.gif
post #8 of 243
Thanks, started receiving emails.
post #9 of 243
Thread Starter 
Great!

Anyone else?...
post #10 of 243
Yep. Lost emails sometime ago. Wake em up again if you would please and we will see how it goes. Thanks for this thread.
post #11 of 243
Quote:
Originally Posted by jamin View Post

Yep. Lost emails sometime ago. Wake em up again if you would please and we will see how it goes. Thanks for this thread.

When you said "lost emails sometime ago," how long ago was it when you started noticing that you were not receiving emails? Just curious.

Update: Removed your email from bounced list. Could you let me know if you are able to receive emails again? Thanks!
post #12 of 243
Thanks! They started showing up again.

Best of my memory--at least 1 if not 2 months ago.
I seem to have cleared inbox so no real record for me.
post #13 of 243
Thread Starter 
Quote:
Originally Posted by jamin View Post

Thanks! They started showing up again.
Best of my memory--at least 1 if not 2 months ago.
I seem to have cleared inbox so no real record for me.

Probably when the newsletters started. Some ISP's were seeing them as spam and bouncing everything back.
post #14 of 243
I haven't received any e-mails in months. My address is *******@comcast.net. Thought I'd done something wrong. Hope you can help.
post #15 of 243
Quote:
Originally Posted by Raptor 68 View Post

I haven't received any e-mails in months. My address is ********@comcast.net. Thought I'd done something wrong. Hope you can help.

Removed your email from the bounce list. Let me know if you get your emails again. smile.gif
post #16 of 243
Thank you both for your help and insight. If it locks up again I'll holler sooner.
post #17 of 243
Hurray. It works now. Just received my first e-mail in months. Thanks much. biggrin.gif
post #18 of 243
Thread Starter 
Great!
post #19 of 243
Must have been at least a month now since my last email. Please remove me from the bounced list thanks.
post #20 of 243
philt56@comcast.net thanks
post #21 of 243
I too am not receiving emails anymore. At first, my profile was changed (not by me) to not send emails from subscriptions. I changed it for "immediate" (like it was). However, I do not get any emails. My email address is D*******K@comcast.net
post #22 of 243
Thread Starter 
OK, we'll have a look.
post #23 of 243
Thread Starter 
You should start getting them now.
post #24 of 243
Yes, I am thanks. Mike, I have to urge you to assume no one is getting emails and fix every email address! Although it should be easy to determine of all the rejected emails you are getting and cross checking those email addresses with registered profiles along with another check for those who have logged on since going to the new forum...any positives on this 3 way cross check means to fix their email address!

I have to be honest, I feel the attendance is way down on this forum since the switch...partly due to emails not working....those emails drive people back to this forum.

Thanks again, but I think a bigger effort needs to be in place to get these email notifications working again.

I would gladly help if needed.

Thanks Doug
post #25 of 243
Add me to the list of people that don't receive subscription updates or pm notifications. I know my ISP has a super aggressive spam filter and has been known to stonewall many legitimate emails, but I used to receive emails from AVS prior to the upgrade.

Thanks!
post #26 of 243
Thread Starter 
I've asked them to have a look.
post #27 of 243
Thread Starter 
It turns out yours is completely on your ISP. Everything on our end is sending the mail to you but your ISP isn't letting them pass.
post #28 of 243
How about me? Mine is hotmail, so I can't see how my ISP would have any bearing?
post #29 of 243
Thread Starter 
I've submitted yours or a look as well.
post #30 of 243
Thanks Mike!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Operations Center
AVS › AVS Forum › AVS Forum Information › Forum Operations Center › Post here if you're not receiving emails