or Connect
AVS › AVS Forum › AVS Forum Information › Forum Operations Center › Post here if you're not receiving emails
New Posts  All Forums:Forum Nav:

Post here if you're not receiving emails - Page 2

post #31 of 243
Quote:
Originally Posted by Mike Lang View Post

It turns out yours is completely on your ISP. Everything on our end is sending the mail to you but your ISP isn't letting them pass.

Mike,

Thank you for confirming that it's on my end...not the first time I've ran into this with these guys.
post #32 of 243

Have you put the AVS sending address(es) in your Contacts folder? That should keep them from seeing the sender as Spam or "uninvited.".

post #33 of 243
Just received my first email in months and it was to this very thread. Thanks guys!
post #34 of 243
Thread Starter 
Quote:
Originally Posted by fahrenheit View Post

Thanks Mike!

You should be seeing mail again...
post #35 of 243
Quote:
Originally Posted by wajo View Post

Have you put the AVS sending address(es) in your Contacts folder? That should keep them from seeing the sender as Spam or "uninvited.".

That's worth trying.

My ISP doesn't have an area in their email program to list 'acceptable' domains to receive email from (so it doesn't get marked as spam), but this is definitely worth a shot.

Can somebody please list the domain email address that is in one of AVS' notification emails? I would go get it myself, but can't get emails, so... biggrin.gif
post #36 of 243
Thread Starter 
support at avsforum.com

notifications at avsforum.com
post #37 of 243
Well, that didn't work either. I sent myself a private message a 1/2 hour ago -- which was a little weird smile.gif -- and no notification.

Guess I might have to use my Gmail account; which won't be very convenient as I don't check it often.
post #38 of 243
Thread Starter 
Quote:
Originally Posted by Aaron Smith View Post

Well, that didn't work either. I sent myself a private message a 1/2 hour ago -- which was a little weird smile.gif -- and no notification.
Guess I might have to use my Gmail account; which won't be very convenient as I don't check it often.

Test PM sent.
post #39 of 243
Quote:
Originally Posted by Mike Lang View Post

Test PM sent.

Thanks for the message Mike. I was browsing the forum and received the PM popup notice instantly, but nothing from the email side.

Just did some Googling and found I can call Bresnan to have AVS manually added to their 'acceptable' list...takes a few days to take effect. Bresnan was recently bought out by Optimum, which is owned by Cablevision.

We'll see what happens.
Edited by Aaron Smith - 11/28/12 at 6:08pm
post #40 of 243
Everything was going well and emails were flooding in, but they've now stopped again.
post #41 of 243
Ok, reported. Will get back to you.
post #42 of 243
Thread Starter 
Quote:
Originally Posted by fahrenheit View Post

Everything was going well and emails were flooding in, but they've now stopped again.

Records show you flagged it as spam and were then blacklisted again.
post #43 of 243
Quote:
Originally Posted by Mike Lang View Post

Records show you flagged it as spam and were then blacklisted again.

Thanks Mike. That may explain how it initially happened. I'm using Windows Live Mail client which has the 'delele' and 'junk' buttons right next to each other. Its entirely possible that I've clicked a few pixels too close to the left....

I can't seem to find a way to re-organise the interface to keep these two functions away from each other, but I've unticked the 'Report junk email to Microsoft and it's partners (recommend)' from the options menu. Should this be enough to ensure that you don't get any flags from me if it happens again?
post #44 of 243
Quote:
Should this be enough to ensure that you don't get any flags from me if it happens again?

If nothing is sent out from your email client then it should. I personally am not sure how the sendgrid system handleds it. If like MS reports back to them or what.
post #45 of 243
Thread Starter 
Quote:
Originally Posted by fahrenheit View Post

I've unticked the 'Report junk email to Microsoft and it's partners (recommend)' from the options menu. Should this be enough to ensure that you don't get any flags from me if it happens again?

That most likely is only for their data on learning from spam. Once you mark it junk, you blacklist yourself and negatively impact our email reputation score.
post #46 of 243
Mike...that blacklisting on sendgird can not occur if nothing is sent back.
post #47 of 243
Hopefully it has done the trick.

Its strange that it would send you a flag as junk, but adding back to the safe senders list again on my end doesn't send another flag to give an all-clear.
A very unbalanced reporting system it seems.
post #48 of 243
Thread Starter 
Quote:
Originally Posted by David Bott View Post

Mike...that blacklisting on sendgird can not occur if nothing is sent back.

The way I read it, the check-box he was asking about only sounds like an additional send to Microsoft besides the bounce that the junk button would cause.
post #49 of 243
Since I'm now receiving emails again (thanks!), I'm willing to test it to see if the change I've made has been effective. Of course I'd hope you'd be kind enough to unblock me again if it doesn't work.biggrin.gif
post #50 of 243
Thread Starter 
No...as I said, every time you do it, you negatively impact our email reputation score.
post #51 of 243
Ok, well I've made some rather dramatic changes to the interface to ensure no accidental clicking, so hopefully that will be enough to stop it from ever occuring for this, or any other forum.

Bad MS. Bad!
post #52 of 243
But thank you kindly for the offer of help. smile.gif Thank was nice of you.
post #53 of 243
I'm not getting mine either.
post #54 of 243
Thread Starter 
OK, I'll get back to you...
post #55 of 243
Thread Starter 
You should be good now.
post #56 of 243
Perfect . Thanks!
post #57 of 243
I'm not getting any mails. thanks
post #58 of 243
Quote:
Originally Posted by kezug View Post

Yes, I am thanks. Mike, I have to urge you to assume no one is getting emails and fix every email address! Although it should be easy to determine of all the rejected emails you are getting and cross checking those email addresses with registered profiles along with another check for those who have logged on since going to the new forum...any positives on this 3 way cross check means to fix their email address!
I have to be honest, I feel the attendance is way down on this forum since the switch...partly due to emails not working....those emails drive people back to this forum.
Thanks again, but I think a bigger effort needs to be in place to get these email notifications working again.
I would gladly help if needed.
Thanks Doug


Mike, I didnt get any response from you on this. I am still here to try and help out with this situation. I really feel that this forum is suffering due to this technical issue. I am seeing too many people "stumbling" across this fix (thread) to get their issue resolved when the entire user base should be fixed.

I am going to try and spread the word a bit about this. Please help make sure I am not banned from the site, but I am going to post a notice to many of the sections on this particular thread to help spread the word.
Edited by kezug - 12/11/12 at 8:40pm
post #59 of 243
Thread Starter 
Quote:
Originally Posted by kezug View Post

Mike, I didnt get any response from you on this.

Hi, I've already asked them to look into cross-referencing them.
Quote:
Originally Posted by kezug View Post

I am going to try and spread the word a bit about this. Please help make sure I am not banned from the site, but I am going to post a notice to many of the sections on this particular thread to help spread the word.

Don't do that. That sort of thing generates much more complaints than not getting emails. smile.gif

The staff will handle it.

Thanks
post #60 of 243
Thread Starter 
Quote:
Originally Posted by Phil Tomaskovic View Post

I'm not getting any mails. thanks

All set...another victim of Comcast. mad.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Operations Center
AVS › AVS Forum › AVS Forum Information › Forum Operations Center › Post here if you're not receiving emails