or Connect
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players ›  Official OPPO BDP-103 Owner's Thread
New Posts  All Forums:Forum Nav:

Official OPPO BDP-103 Owner's Thread - Page 340

post #10171 of 16416
This Bob, too late tonite but will try tomorrow and respond with results.
post #10172 of 16416
Quote:
Originally Posted by DSperber View Post

In other words... I'm confused. Something seems very inconsistent here. Tonight I played recorded programs from my DVR through HDMI input (still with the +100 setting) and listened through HDMI-2 -> headphones, and there was NO LIP SYNC OF ANY KIND. It was perfect! But previously, with a setting of 0 it was also perfect through headphones (or so I thought)!! Furthermore, listening to 2-channel analog stereo audio through speakers (still with +100) also exhibits NO LIP SYNC, just as I believe it did when it was 0! And yet, last night when I was playing "Queen of Versailles" BluRay with DTS-HD MA audio, I absolutely had to change the setting from its original default of 0 all the way up to +100 in order to get the audio to eliminate the lip-sync I heard through HDMI-2 and headphones.

I don't understand why I don't have any "induced lip-sync" resulting from my change from 0 to +100, on sources that previously had no lip-sync problem. Why is EVERYTHING now seemingly working perfectly audio-wise with +100, both analog and HDMI-2 digital, no matter what the source?

I'm very confused.
Well, I guess I have to reverse my position on this feeling that my DVR (i.e. external HDMI input) audio is mysteriously unaffected by changing the A/V Sync option from 0 to +100 as I had to do when watching the "Queen of Versailles" BluRay a few weeks back.

Today, I watched the multi-person in-studio ESPN announcer interview with Andy Murray after he won Wimbledon. With everything almost motionless except for their mouths moving, it was seemingly a perfect test situation for trying to decide if at the current +100 I really didn't have a lip-sync problem for this source, or did I (since I'd not had one when it was at 0, so how could I not have "induced" one by going to +100?).

Well, now I couldn't help but notice that there really was an apparent slight lip-sync problem. Slight, but I was annoyed by it, and of course the more I looked and listened the more it bothered me. Kind of like the one dead pixel on your panel or computer monitor, which over time you can't help but notice more and more as if it were the size of a saucer.

Anyway, I decided to set A/V Sync back to 0 just to see if that cleared up what I was seeing/hearing, and sure enough it did. There's now absolutely no question that with this particular test situation on my screen and coming though my speakers, that 0 does indeed give me sight/sound "perfection" again (i.e. no lip-sync discrepancy) whereas that the original +100 definitely did.

So, I now know that I simply need to be aware that lip-sync is possible, depending on the source (including not just external HDMI input but also from a native shiny BluRay disc movie). And one setting for A/V Sync should not be considered hard-and-fast. Rather, it is a control that is now available to correct a problem that might exist... for some sources, but not necessarily for all sources. And there's nothing wrong with adjusting A/V Sync as necessary, depending on the unique situation.

In particular, for me and my DVR/HDTV watching, it now appears 0 was (and is) the right setting for today's program content. Having it at +100 definitely "induced" a small artificial lip-sync symptom that really wasn't there in the first place, i.e. when watching with it set at 0.
post #10173 of 16416
I have an issue with my USB hard drive / Oppo 103. I have a 4TB WD MyBook USB hard drive hooked up to my 103, with about 2TB of BDs on it. Whenever I first turn on the 103, and then go into 'Movie' I can see and scroll onto "MyBook", but once I click on that it doesn't show the content of the drive, it just freezes, every single time. I can't back out of that menu at that point, the only button that works is power off. Once I turn the 103 back on, and do the same process as described above again, I can access all the folders/files on the drive no problem. Anyone know why I have to always turn on my 103, turn it off, and then turn back on in order to be able to access the hard drive ? confused.gif Thx.
post #10174 of 16416
Quote:
Originally Posted by JackVette View Post

Hello Bob,

I appreciate your comments. I have learned so much from reading the forum and what you post. Thank you.

I use a dual HDMI out configuration even though my receiver can handle 3D and I do not have handshake problems.

I read this in the Oppo manual:

"Due to the hardware limitation, DSD output is only available from the HDMI 2 OUT port. To listen
to SACD using the HDMI 1 OUT port, please set SACD Output to PCM."

I listen to SACD's through HDMI 2. I certainly may be imagining things, but I think I like the DSD option better for my SACD's.

Again, thank you.

JAck

+1
It's one of the little things I didn't like either (this limitation is not on the 93). The fact that I am forced to use HDMI1 through the AVR means I have to use PCM for SACD. I don't know if the 103 I have is faulty or it is a generic thing from the new QDEO processor but immediately there is any kind of resolution change with HDMI 1 connected direct to the TV and HDMI 2 to the AVR the HDMI 1connection goes unstable with what looks like continous handshaking (picture coming and going every 3 seconds or so) this did not happen with the 93 and as the TV passes all the Spears and Munsil tests I have no intention of changing it out yet. (Pause! doorbell 103 gone 95 arrived) Oppu UK were not able to help, in fact in a way sort of put the problem on hold and after several days had done nothing. As there were so many unknowns here and a limitation (as far as I am concerned) in flexibility decided to swap out the 103 for the 95 and now it is here will find out if my problems are resolved. I am sure Oppo will sort out all the nigglies on the 103 in time but there do seem to be quite a few more than I would have expected
post #10175 of 16416
I guess you'll be posting within the Official OPPO BDP-95 Owner's Thread from now on...

Cheers and the very best of luck to you...
post #10176 of 16416
Quote:
Originally Posted by SeeMoreDigital View Post

I guess you'll be posting within the Official OPPO BDP-95 Owner's Thread from now on...

Cheers and the very best of luck to you...

Yes maybe, although I tend to be more active on the Pio 51/05 thread, really is a shame about the problems (and what I see as shortcomings) I had with the 103 in many ways I quite liked it for the short spell I had it. The 95 was installed in about 5mins all set up in 10 and all done and dusted with some test movies and cd's no problems at all with HDMI1/2 configs. So something queer going on with the 103 as they all have the same HDMI port version. Thank you for the kind wishes, got some serious listening to do now smile.gif.
post #10177 of 16416
Bob,
That worked and can play the redbox dvd all the way up to 1080i. what does that tell us?
post #10178 of 16416
Quote:
Originally Posted by winston99 View Post

Bob,
That worked and can play the redbox dvd all the way up to 1080i. what does that tell us?

Do I understand that it's working all OK now? Or do you mean to say it works at 1080i, but not at 1080p?

If all OK then I suspect that it's no more complicated than that some glitch in the HDMI handshaking caused that input on your TV to have a stroke. It was probably the power cycling of the TV more than anything else which fixed it.

If it should be working at 1080p but still isn't, make sure you have DVD 24p Conversion turned off in the 103 as your TV may not be able to accept that.
--Bob
post #10179 of 16416
Quote:
Originally Posted by Bob Pariseau View Post

Do I understand that it's working all OK now? Or do you mean to say it works at 1080i, but not at 1080p?

If all OK then I suspect that it's no more complicated than that some glitch in the HDMI handshaking caused that input on your TV to have a stroke. It was probably the power cycling of the TV more than anything else which fixed it.

If it should be working at 1080p but still isn't, make sure you have DVD 24p Conversion turned off in the 103 as your TV may not be able to accept that.
--Bob

Bob,
I wasn't very clear in my previous post, let me try again,

it will not play the redbox DVD at 1080p. It will play at 1080i or lower.
This is the very first DVD i have ever played in it. Previously i played 2 blueray disks with 1080p24 "on"
1080p24 output has been on probably since i first set the 103 up and dish 722 dvr, ATV3, roku stick and streaming (audio) using various media servers on my mac mini have worked pretty well, and i have never had to change the resolution.
post #10180 of 16416
^ There are two different settings. The 1080p/24 setting (usually set to AUTO) is the setting enabling /24 output when you play /24 content as from a Blu-ray disc.

The other setting is DVD 24p Conversion which applies only to standard definition DVD playback while 1080p output resolution is set.

If DVD 24p Conversion is OFF now, try turning it on. If THAT gets you proper video then the problem would appear to be that your HDMI cabling can't handle the bandwidth of 1080p/60, whereas it CAN handle the lesser bandwidth of 1080p/24 or 1080i/60. This is not an uncommon problem with HDMI cabling. If you have anything in the cabling path -- e.g., daisy-chained cables, adapters, wall plates, HDMI switches, gizmos like Darbee, etc., -- those should be suspect.

Since you can view the Home Menu at 1080p (which will be output by the player at 1080p/60), the problem would appear to be that the copy protection check is failing. The video for Home Menu is not copy protected of course, but your SD-DVD is. Failure of copy protection can be as symptom of marginal HDMI cabling, just like failure to get an image of any form at a given resolution and frame rate.

(I'm also assuming you are not trying to do anything more complicated -- such as turning on 3D conversion in the OPPO while playing that SD-DVD.)
--Bob
post #10181 of 16416
Quote:
Originally Posted by PRO-630HD View Post

Now on a few discs I have some lip sync issues, Gentlemen Prefer Blondes is one. Switching to the coaxial input the lip sync issue is gone compared to HDMI 2. Anyone else have this issue of slight delay in the audio through HDMI 2 when watching a film and is there a fix?

I recently bought a new display (Panasonic 65VT60) and have been using a Pioneer Elite 91-TXH receiver for some time now. Since getting the display paired with the 103, I was getting similar lip sync issues. I have the Oppo with HDMI I going directly into the display with HDMI 2 for audio going to the receiver. I have largely corrected the issue with the delay in my receiver although I think it still might be the just a hair. I was using the Disney WOW disc's audio video sync pattern, but if anyone else has a better idea, please let me know.
post #10182 of 16416
Quote:
Originally Posted by DavidHir View Post

I recently bought a new display (Panasonic 65VT60) and have been using a Pioneer Elite 91-TXH receiver for some time now. Since getting the display paired with the 103, I was getting similar lip sync issues. I have the Oppo with HDMI I going directly into the display with HDMI 2 for audio going to the receiver. I have largely corrected the issue with the delay in my receiver although I think it still might be the just a hair. I was using the Disney WOW disc's audio video sync pattern, but if anyone else has a better idea, please let me know.

I'm only using the Oppo HDMI 1 into a Onkyo 818 and I have slight lip synch issues that I can't completely solve using either the player or the receiver's (or both) A/V synch controls. Using the newest beta firmware on the Oppo with the receiver A/V synch at +5 - closest I can get but it still seems off a tiny bit. Very frustrated with this.
post #10183 of 16416
And I also used Disney's WOW test, and it comes up perfect with all A/V synch set to 0 - but this is not true in real-world play of DVD or Bluray.
post #10184 of 16416
Quote:
Originally Posted by flinchn View Post

And I also used Disney's WOW test, and it comes up perfect with all A/V synch set to 0 - but this is not true in real-world play of DVD or Bluray.

Yeah, kind of what I am finding. My receiver delay is at +4.
post #10185 of 16416
^ Guys, judging A/V sync to under 5ms based on real content is beyond most people. At 24 frames per second, each frame time is just under 42ms. So you are talking less than 1/8th of a frame time.

In typical movies, it wouldn't surprise me if there's variation on that scale, from scene to scene -- i.e., inherent in the content.

I recommend you set your audio delay according to the test on Disney's WOW, Blu-ray. Just be sure when checking that, that you have everything set up the way you normally use the system while viewing movies.
--Bob
post #10186 of 16416
Can this player - and Oppos in general - be hacked to be region-free? Sometimes it's as easy as entering a "secret code" into the remote.
post #10187 of 16416
Quote:
Originally Posted by archiguy View Post

Can this player - and Oppos in general - be hacked to be region-free? Sometimes it's as easy as entering a "secret code" into the remote.

For DVD: yes.

For Blu-ray: no, you need a hardware mod.

See the FAQ: Region Free Modifications

-Bill
post #10188 of 16416
Quote:
Originally Posted by Bob Pariseau View Post

^ Guys, judging A/V sync to under 5ms based on real content is beyond most people. At 24 frames per second, each frame time is just under 42ms. So you are talking less than 1/8th of a frame time.

In typical movies, it wouldn't surprise me if there's variation on that scale, from scene to scene -- i.e., inherent in the content.

I recommend you set your audio delay according to the test on Disney's WOW, Blu-ray. Just be sure when checking that, that you have everything set up the way you normally use the system while viewing movies.
--Bob


I guarantee you would find the A/V synch unacceptable after using the Wow disc to set it. I don't know how to convince you if you can't see it.
post #10189 of 16416
By the way, using that Disney WOW Blu-ray A/V Sync chart can be a bit misleading if you are not careful. The brain ANTICIPATES what's supposed to happen and so you can read the chart earlier or later than "reality" depending on how your brain works.

One tip I've found helpful is to go up to the screen with an opaque object to use as a marker -- i just use the remote control. Ignore the flashing yellow dot in the middle of the circle and concentrate on the hash marks around the rim of the circle.

Place your marker one mark beyond "perfect" and focus on THE MARKER -- not on the rotating bar, or the flashing yellow bits, or anything else. While focussing on the marker, LISTEN for the sync tone, and ask yourself, "Did that tone happen BEFORE the sweep arm reached my marker?"

Now do the same thing with the hash mark one step earlier than "perfect" and ask, "Did the tone happen AFTER the sweep arm passed my marker?" The trick again is to focus on the marker, and not try to continuously follow the sweep arm.

If both answers are yes, the sync is in the right region. With practice, you'll be able to focus on the marker and ALSO see the sweep arm reach precisely to "perfect" as the sync tone happens. You can now try halving the region -- that is position the marker half-way between "perfect" and the the next hash mark either side of "perfect" to refine this, but by this point you should be finding it pretty difficult to tell because the interval is so short.

In fact if you are ALREADY having difficulty telling with the first test, train yourself by expanding outwards -- placing the marker at TWO hash marks either side of "perfect". Or even THREE. By that point the answer at each marker should be obvious. Now start pinching back in again, until you can check this over a sufficiently small region either side of "perfect".

This method reduces brain bias because you are forcing yourself to focus on a single location (the marker) and compare the arrival of the sweep arm vs. the tone at THAT location. And by doing this both sides of "perfect" you also force yourself to eliminate the bias your brain wants to insert (the anticipation of the result).
--Bob
post #10190 of 16416
Quote:
Originally Posted by flinchn View Post

Quote:
Originally Posted by Bob Pariseau View Post

^ Guys, judging A/V sync to under 5ms based on real content is beyond most people. At 24 frames per second, each frame time is just under 42ms. So you are talking less than 1/8th of a frame time.

In typical movies, it wouldn't surprise me if there's variation on that scale, from scene to scene -- i.e., inherent in the content.

I recommend you set your audio delay according to the test on Disney's WOW, Blu-ray. Just be sure when checking that, that you have everything set up the way you normally use the system while viewing movies.
--Bob


I guarantee you would find the A/V synch unacceptable after using the Wow disc to set it. I don't know how to convince you if you can't see it.

Are you using their Blu-ray disc or their SD-DVD?

My system needs no added audio delay -- that's just the way my Anthem D2v and display work. I get a correct result both with Disney's WOW, Blu-ray and with real movies that I've long used as sync checks.

ETA: I also use sync tests on other calibration discs -- all of which confirm the result I'm getting with the Disney WOW Blu-ray.
--Bob
Edited by Bob Pariseau - 7/8/13 at 4:47pm
post #10191 of 16416
Quote:
Originally Posted by Bob Pariseau View Post

^ There are two different settings. The 1080p/24 setting (usually set to AUTO) is the setting enabling /24 output when you play /24 content as from a Blu-ray disc.

The other setting is DVD 24p Conversion which applies only to standard definition DVD playback while 1080p output resolution is set.

If DVD 24p Conversion is OFF now, try turning it on. If THAT gets you proper video then the problem would appear to be that your HDMI cabling can't handle the bandwidth of 1080p/60, whereas it CAN handle the lesser bandwidth of 1080p/24 or 1080i/60. This is not an uncommon problem with HDMI cabling. If you have anything in the cabling path -- e.g., daisy-chained cables, adapters, wall plates, HDMI switches, gizmos like Darbee, etc., -- those should be suspect.

Since you can view the Home Menu at 1080p (which will be output by the player at 1080p/60), the problem would appear to be that the copy protection check is failing. The video for Home Menu is not copy protected of course, but your SD-DVD is. Failure of copy protection can be as symptom of marginal HDMI cabling, just like failure to get an image of any form at a given resolution and frame rate.

(I'm also assuming you are not trying to do anything more complicated -- such as turning on 3D conversion in the OPPO while playing that SD-DVD.)
--Bob

DVD 24p conversion was and is on,
Sorry,I feel bad i cannot tell you for sure what resolved it because of the changes i made that i did not document, but now the redbox DVD is now playing at the 1080P resolution for some reason with these settings--- output resolution = 1080P, 1080p24 output=Auto, and DVD 24p Conversion = On
post #10192 of 16416
^ To double-check, just turn DVD 24p Conversion OFF now -- no other changes. That will change the DVD output to 1080p/60. If that still works, then I think you can fairly say it is time to declare victory! smile.gif
--Bob
post #10193 of 16416
Quote:
Originally Posted by Bob Pariseau View Post

^ Guys, judging A/V sync to under 5ms based on real content is beyond most people. At 24 frames per second, each frame time is just under 42ms. So you are talking less than 1/8th of a frame time.

In typical movies, it wouldn't surprise me if there's variation on that scale, from scene to scene -- i.e., inherent in the content.

I recommend you set your audio delay according to the test on Disney's WOW, Blu-ray. Just be sure when checking that, that you have everything set up the way you normally use the system while viewing movies.
--Bob

What's odd is, with my exact same set-up on my previous display (another Panasonic plasma), no issues. Just with my new one.
post #10194 of 16416
^ Double-check to make sure you don't have audio coming out of the built in speakers in your new display.
--Bob
post #10195 of 16416
Quote:
Originally Posted by Bob Pariseau View Post

^ To double-check, just turn DVD 24p Conversion OFF now -- no other changes. That will change the DVD output to 1080p/60. If that still works, then I think you can fairly say it is time to declare victory! smile.gif
--Bob

Yes, it still works. victory! Thank you sir!
post #10196 of 16416
Quote:
Originally Posted by Bob Pariseau View Post

^ Double-check to make sure you don't have audio coming out of the built in speakers in your new display.
--Bob
Heh, that would be embarrassing.

Sounds like something I'd do!
post #10197 of 16416
^ I do consulting with folks setting up their Anthem prepros and its actually rather surprising how often this simple error happens. The HDMI output of the Anthem carries a stereo down-mix of whatever audio is being played. Usually the first symptom is a sense that there's an "echo" in the audio. That's because the relative timing of audio out the TV speakers is different from audio out the main front speakers. But it can also come up if folks find they are getting odd lip-sync results. The ear hears mixed timing, and which timing the brain locks into when trying to gauge sync can hop back and forth.

Typically the story is that folks turn on the TV speakers when using its built-in tuner, and then forget to turn them off when using it as their Home Theater display.

The error is actually somewhat less likely to happen in the 103/105 since Split A/V with both HDMI outputs in use mutes audio on the HDMI 1 connection going directly to the Display. So for those folks at least, there's no audio going to the Display.
--Bob
Edited by Bob Pariseau - 7/9/13 at 6:43am
post #10198 of 16416
I'm using arc so I don't think that's it.
post #10199 of 16416
^ Perhaps I misunderstood, but I thought your issue with A/V Sync was while playing shiny discs. Audio Return Channel from the TV is not in use while you are playing shiny discs. While playing discs, audio on the HDMI is outbound not inbound. But my comment was more directed to David who is having the problem with his new TV (missing a setting like this when setting up a new TV is pretty easy). Of course checking that the TV's speakers really are staying silent is as easy as putting an ear up close to them, so it's still a good one to eliminate as a possibility.
--Bob
post #10200 of 16416
My problem is with both Bluray and DVD. I used the WOW bluray and the demo loop matches the AV synch test on that disc. However, every other disc is out of synch with those settings. I tried to run the Oppo straight to the TV via HDMI and use optical to the receiver, but the synch issue persisted. Right now this is my setup:

Oppo 103 -> HDMI -> Onkyo 818 -> HDMI/ARC -> Sony 4k 65"

I did look at the new(er) release notes for the Oppo which allow you to turn off the automatic sound delay by pushing the AV synch into the negatives by quite a bit and then further tuning AV synch on the receiver. I'm still testing this but it seems every disc is slightly different, and if I stop and resume or pause, it seems to go out of synch again.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Blu-ray Players
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players ›  Official OPPO BDP-103 Owner's Thread