or Connect
AVS › AVS Forum › Audio › CD Players & Dedicated Music Transports › Dhcp error
New Posts  All Forums:Forum Nav:

Dhcp error

post #1 of 4
Thread Starter 
Dear friends,
Maybe somebody can help me out here. After moving back to the Netherlands, I've had problems with my Olive 2hd internet connection. The 4hd gave me no problem at all and connected wireless with my router (provider is Ziggo)
The 2hd not so much. It 'sees' my router but after filling out the security key it comes back with 'errors occured, waiting for DHCP' Any ideas?
Cheers, Tim
Edited by greywolf62 - 10/5/12 at 2:14am
post #2 of 4
Could be any number of things. It's broadcasting a request for a DHCP server to give it config info and not getting a response. Usually the router has some sort of logging facility that may help determine the issue. If the DCHP server sees the request and ignores it, that's one set of problems. If it doesn't see the request at all, that's another set of problems. I could be something as simple as the router/server doesn't have anymore IP addresses allocated to give out via DHCP. Your going to have to dig out some sort of real diagnostic messages from either device to help give a clue what the problem is.

larry
post #3 of 4
Thread Starter 
Thanks Larry
No idea how to do THE diagnosTics on the Olive, but I'll have somebody look at the Ubee router.
post #4 of 4
On the router there is usually some sort of log that shows DHCP activity and other stuff. It all depends on the vendor how much is there and whether or not you have to enable certain types of logging, etc. Nothing's ever easy. smile.gif Good luck.

larry
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Audio › CD Players & Dedicated Music Transports › Dhcp error