or Connect
AVS › AVS Forum › Audio › Home Theater In A Box › Sony HTIB going into "Protect"
New Posts  All Forums:Forum Nav:

Sony HTIB going into "Protect"

post #1 of 3
Thread Starter 
Hi everyone,

I have a (relatively) older Sony HTIB, model STR-K502P that is going into "protect" mode. I've re-checked all the wiring and left the box unplugged for a couple hours. This has not solved the problem yet.

Any ideas?
post #2 of 3
Unplug everything connected to your Sony. Does it still go into protect mode?
post #3 of 3
Quote:
Originally Posted by Trevor78 View Post

Hi everyone,
I have a (relatively) older Sony HTIB, model STR-K502P that is going into "protect" mode. I've re-checked all the wiring and left the box unplugged for a couple hours. This has not solved the problem yet.
Any ideas?

Good morning!

This is Kevin Krause from Sony Support USA. I am sorry to read about the problems that you are having with your receiver. The following is a link from Sony's esupport site that explains how to get your receiver out of protect mode. http://www.kb.sony.com/selfservice/microsites/search.do?cmd=displayKC&externalId=C215444&fes=true&mdl=STRK502P. If this link does not help fix the problems that you are having then please call Sony's home audio support line at 239-768-7547.

Thank you,

Kevin Krause
Sony Support USA

For helpful videos that will help answer some questions you may have about your Sony products please visit the Sony Support USA YouTube page at http://www.youtube.com/sonylistens.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater In A Box
AVS › AVS Forum › Audio › Home Theater In A Box › Sony HTIB going into "Protect"