or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Vizio E601-A3 Owners Thread
New Posts  All Forums:Forum Nav:

Vizio E601-A3 Owners Thread - Page 49

post #1441 of 3777
well still no fm update my serial is 46 and i have my tv wired to a router.. tv will still update even tho it's on correct ? or does it only update on boot ups?
post #1442 of 3777
Just got the FW update. Serial #50.
post #1443 of 3777
Turned on TV today and was greeted with the notice of being upgraded to 1.1.5. Celebration ensued in the land!!! biggrin.gif

Serial number is 51.
post #1444 of 3777
Quote:
Originally Posted by Warbucks79 View Post

Sn 44 here. Turned TV on bout 30 minutes ago. Notified i had received the update. Been watching since and so far no lip sync.

Please update the tracking thread:
http://www.avsforum.com/t/1450621/vizio-e601-a3-how-long-have-you-had-this-unit
post #1445 of 3777
Quote:
Originally Posted by Warbucks79 View Post

Question for you guys. Are the tv settings listed on page 43 of this thread visually better or are CNETS? I know its all a matter of preference but just wondering.

I checked out page 43 and those were my settings...cool. The CNET were not right for me some people like to start with those settings and tweak from there. All I can say is my picture is awesome when pulling a 1080i signal.
post #1446 of 3777
Quote:
Originally Posted by montecore View Post

I checked out page 43 and those were my settings...cool. The CNET were not right for me some people like to start with those settings and tweak from there. All I can say is my picture is awesome when pulling a 1080i signal.

Yea, the CNET are a little dark where as yours seem a little bright for my liking. I'm working with them now to find a happy medium as we speak. Just jot exactlysure which settings i wanna work with
post #1447 of 3777
Quote:
Originally Posted by bdarc23 View Post

I have a cable modem, a Dell PC running vista wired to a linksys e3000 wifi router. I have several devices connected wirelessly to the router...2 iphones, 2 ipads, 2 smart bluray players, xbox 360 a dell laptop and all connect to the network no problem while the Dell is on..Once i connect the E601i-a3 to the network (either wireless or wired) the tv completley freezes. At that time i cannot use any controls of the tv (power, volume, menu, etc). If i disconnect form the network of turn off my Dell pc, the problem goes away

That is strange. Here is what I would do. I would disconnect ALL devices from the router including the PC then let the Vizio be found wirelessly. If that connects then connect the PC and see what happens. If that is fine.....connect ONE DEVICE at a time. Until you can replicate the issue. This will eliminate any other variables that could be causing this issue. Let me know what happens. I think there is some interference going on.
post #1448 of 3777
got 1.1.5 today sn is 40............
post #1449 of 3777
Quote:
Originally Posted by itsjustmeee View Post

Just got the FW update. Serial #50.

Interesting....Vizio said this FW update is pushed out via serial numbers low to high......I have not seen it yet with 46 and I have not seen another 46 with it either. Now I see 50 and 51?
post #1450 of 3777
Quote:
Originally Posted by tersec View Post

got 1.1.5 today sn is 40............

Please update the tracking thread:
http://www.avsforum.com/t/1450621/vizio-e601-a3-how-long-have-you-had-this-unit
post #1451 of 3777
Okay I'm really close to pulling the trigger on this but I have a few more questions.

If I buy this at a B&M will they be able to tell me what the beginning of the serial # is before I purchase the tv? Also I want those first two digits to be at least 50 correct?

Also even if I get one with a serial # beginning with 50 it may have lip synch issues until it were updated with new firmware correct?

Is it okay for me to transport this lying down flat?

How is the viewing angle on this? I took a look at one at my local Best Buy today and it looked a lot better than the one my local Sam's club had displayed.

I guess I can always return the unit if I'm not happy.

Thanks,

-Guru
post #1452 of 3777
sn 49, just got the fw update....so for thoes of us that were able to set our cable boxes to L-PCM to fix the lip sync, should we reset the box back to the previous setting....since the fw was supposed to fix the lip sync....
post #1453 of 3777
Quote:
Originally Posted by vinnier6 View Post

sn 49, just got the fw update....so for thoes of us that were able to set our cable boxes to L-PCM to fix the lip sync, should we reset the box back to the previous setting....since the fw was supposed to fix the lip sync....
I did and so far so good.
post #1454 of 3777
Quote:
Originally Posted by rugerztzg View Post

Had my E601-A3 30 days now..never had a problem yet and picture is great...serial # 43

I just set it up yesterday for the internet connection using my new router, my router can be a wireless connection to TV... but I rather use the ethernet cable better signal.
Yesterday my version was 1.0.2 (same from day of purchase) and now since connected to the internet since last night... in the morning today my system info had it at Version 1.1.4 ( never got the notice it was upgraded I just checked out system info and had it )....now today also about eight hours later it did state it was upgraded so I checked out system info again and it was upgraded to Version 1.1.5

Just letting all know you can be upgraded with the firmware twice in same day even....I went from 1.0.2 to 1.1.4 to 1.1.5 within 20 hours and no problems.

PS: My TV was off when I received both firmware updates today..the internet connection is always on of course.6.gif

Updates are cumulative, maybe you caught it as it was in the update process and it was installing 4 and finished up with 5.
post #1455 of 3777
Got 1.1.5 this morning. Any lip sync issues I noticed before are now gone. Can't say enough good things about this set-I'm pretty sure that when my toddler watches Mickey Mouse Clubhouse she thinks that she's in the show biggrin.gif
post #1456 of 3777
Quote:
Originally Posted by ListedGuru View Post

Okay I'm really close to pulling the trigger on this but I have a few more questions.

If I buy this at a B&M will they be able to tell me what the beginning of the serial # is before I purchase the tv? Ask them you want the highest serial number they should be able to tell you. Also I want those first two digits to be at least 50 correct? That range seem to be the highest now.

Also even if I get one with a serial # beginning with 50 it may have lip synch issues until it were updated with new firmware correct? Yes

Is it okay for me to transport this lying down flat? Yes....this is not plasma....plasma has to be transported standing up.

How is the viewing angle on this? I think the viewing angle it great....but make sure the TV is configured first to your liking. I took a look at one at my local Best Buy today and it looked a lot better than the one my local Sam's club had displayed.

I guess I can always return the unit if I'm not happy.

Thanks,

-Guru
post #1457 of 3777
Quote:
Originally Posted by rugerztzg View Post

I really want to like this set. In SAMs club it really didn't have the brightness of the others, but I was stil thinking of giving it a try. The viewing angle has me worried. We have one sofa or love seat across from the tv, about 14 feet away, the other love seat or sofa is at a right angle. The edge of the second sofa is about 2-3 feet away from the end of the main sofa and it extends down the wall ending a few feet from the tv. I know the seats nearest the tv won't have good views, but what about the furthest end of the perpendicular sofa? Does anybody have any photos that could show how bad it washes out as you are sitting off to one side a little? I hope I explained my setup. It's pretty typical. Also, we have a super bowl party when most seats are used. Current set is 8 yr old Sony WEGA LCD projection. Viewing angles are decent enough for our purposes.6.gif

I would not trust the settings that Sam has set. These are not ideal for you. You have to set it to your own environment. I would go ahead and get it then try it out. You cannot judge just by looking at the store. This set has a store setting that may or may not be used. I have not seen any issues from an angle. I sit about 12-15ft away. Just make sure you make your settings on a 1080i channel. I page 43 you will find my settings..
post #1458 of 3777
Got the TV from walmart on thanksgiving... only have some rare lip sync issues till now. Strangely, I get rid of that by changing the channels, and coming back. Not sure if this is how it is supposed to be.

TV received FW 1.1.5 couple of hours back, and so far everything looks good.

Serial number starting with 41. No BSOD. Have updated the other thread with relevant information.
post #1459 of 3777
Quote:
Originally Posted by montecore View Post

Interesting....Vizio said this FW update is pushed out via serial numbers low to high......I have not seen it yet with 46 and I have not seen another 46 with it either. Now I see 50 and 51?

I have a S/N starting with 46 and it updated this afternoon while the set was off. I thought I still had the lip sync issue but will see tomorrow before posting on the other thread. TV was purchased mid-December at Walmart.
post #1460 of 3777
Quote:
Originally Posted by rugerztzg View Post

Hi! I got this set last week and I am loving it! One question: I have all my components (Bluray, 360, cable box, media player) hooked via hdmi cables to AVR (Onkyo NR 509), AVR via hdmi to TV. When I play app (say YouTube) do I need separate audio out from TV to recieve sound through AVR? I don't seem to get "return" audio from TV through hdmi. I'm kind of new at home theater, so I may be missing something. Thanks for your help.6.gif

The Vizio E601i-A3 TV and your Onkyo NR 509 both support something called Audio Return Channel (ARC), which allows audio to be carried from a TV back to a receiver over the same HDMI cable that delivers the video from the receiver to the TV, so you should be able to make it work (no guarantee, though):
1. Make sure your HDMI cable is "HDMI version 1.4-compliant".
2. Make sure one end of your HDMI cable is attached to the "HDMI 1" input on the Vizio E601i-A3 TV (that is the port that supports ARC).
3. Make sure the other end of your HDMI cable is attached to the HDMI output on the Onkyo NR 509 receiver (that is the port that supports ARC), and that the receiver is set to the "TV/CD" input.
4. On your Onkyo receiver, set "HDMI Ctrl (RIHD)" to "On".
5. Turn off both the TV and the receiver, then turn them both back on.
See pages 15 and 48-49 of your Onkyo receiver's manual for details.

If that does not work, you can just attach an optical audio cable between the TV's optical audio output and an optical audio input on your receiver. Then, whenever you are viewing video that originates with the TV, like the YouTube or Netflix app, you just have to switch to the optical input on the receiver.
Edited by splinke - 1/22/13 at 12:52am
post #1461 of 3777
Just an update. No lip sync issue all night so it appears the update has fixed the issue
post #1462 of 3777
Quote:
Originally Posted by czerdrill View Post

Just an update. No lip sync issue all night so it appears the update has fixed the issue

They must rolling out the firmware in ernest now. Seems like a lot of people got it yesterday including me. I turned DD back on on all my devices and it seems fine. Watched almost four hours of "Lawrence Of Arabia" and no problems at all. I think if my screen goes out I'll be really bummed. I've got my set really dialed in. Every time I watch it I'm amazed at the awesome picture it produces.
post #1463 of 3777
Quote:
Originally Posted by crawdad62 View Post


They must rolling out the firmware in ernest now. Seems like a lot of people got it yesterday including me. I turned DD back on on all my devices and it seems fine. Watched almost four hours of "Lawrence Of Arabia" and no problems at all. I think if my screen goes out I'll be really bummed. I've got my set really dialed in. Every time I watch it I'm amazed at the awesome picture it produces.

so you're like....1/4 of the way done? smile.gif
post #1464 of 3777
Quote:
Originally Posted by crawdad62 View Post

They must rolling out the firmware in ernest now. Seems like a lot of people got it yesterday including me. I turned DD back on on all my devices and it seems fine. Watched almost four hours of "Lawrence Of Arabia" and no problems at all. I think if my screen goes out I'll be really bummed. I've got my set really dialed in. Every time I watch it I'm amazed at the awesome picture it produces.

I have to agree, love this set. I just changed vid quality at Netflix and the clarity is absolutely the best I've ever seen. Incredible.
post #1465 of 3777
really great bang for the buck when all is said and done. no firmware update yet but the audio sync issues are gone somehow. maybe it was an issue with my router or something who knows.

either way, decided i'm keeping it. going to get the squaretrade warranty tonight and throw the box away finally.
post #1466 of 3777
Few more questions before I make the leap:

How is the stand on this? I won't be wall mounting it so I want to make sure the stand is pretty good so the thing won't topple over.

Also does anyone know the dimensions of the box? I need to make sure it will fit in my vehicle.

Thanks,

-Guru
post #1467 of 3777
Quote:
Originally Posted by jestermx6 View Post

really great bang for the buck when all is said and done. no firmware update yet but the audio sync issues are gone somehow. maybe it was an issue with my router or something who knows.

either way, decided i'm keeping it. going to get the squaretrade warranty tonight and throw the box away finally.


Yep me too. When the BSOD started showing up I thought about ditching it but even if it does I'll just go through a replacement. I have a 47" Sharp that I've had for a few years and paid probably 3X what I paid for this Vizio and I always thought it has excellent PQ (and it does comparing to other sets I've seen) but I'm amazed that the Vizio looks better. I have the HD Essentials Blu ray and it's used as a baseline that I've tweaked a bit and it's taken me since I've had the set to get it where I want it but I'm about 98% there. Took me that long with the Sharp too.
Quote:
Originally Posted by jestermx6 View Post

so you're like....1/4 of the way done? smile.gif

Good one! tongue.gif
post #1468 of 3777
Quote:
Originally Posted by ListedGuru View Post

Few more questions before I make the leap:

How is the stand on this? I won't be wall mounting it so I want to make sure the stand is pretty good so the thing won't topple over.

Also does anyone know the dimensions of the box? I need to make sure it will fit in my vehicle.

Thanks,

-Guru

the box is 58"x37"x7"

the stand is fine, its not going to topple over
post #1469 of 3777
you dont need the box to return it to costco....dont know about anywhere else, but i know for a fact you dont need it for costco....i dont see why you would need it for any where
post #1470 of 3777
Quote:
Originally Posted by vinnier6 View Post

the box is 58"x37"x7"

the stand is fine, its not going to topple over

Thanks... I do have another question about viewing HD cable on this (as thats what I primarily watch). Can you notice a difference on the set when viewing a 720p source (ie Castle on ABC) vs a 1080i broadcast (ie: Hawaii FIve O on CBS)? I did recently buy a cheap 50" Toshiba LED (my first LED experience) and I notice that the 1080i stuff looks a lot better to me than the 720p stuff). I didn't notice that big of a difference when watching the same content on my low end 50" Samsung plasma. Also my chair is about 8 -9 feet away from the screen.

Also what do you have your cable box set to ouput? When I watched my plasma I had it set to native so it swiched from 720p to 1080i depending on the source. With this Toshiba LED I have it set to a fixed 1080i.

Anyway if I do try out the Vizio (and like it) I will be returning the Toshiba LED I bought last week...

Sorry again for all the questions,

-Guru
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Vizio E601-A3 Owners Thread