or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Vizio E601-A3 Owners Thread
New Posts  All Forums:Forum Nav:

Vizio E601-A3 Owners Thread - Page 54

post #1591 of 3777
How do you fix SOE on this TV
post #1592 of 3777
Quote:
Originally Posted by sony999 View Post

How do you fix SOE on this TV

I believe some here said by turning off the 'smooth motion effect' will stop SOE.

menu>picture>down list to 'more'> down list to 'advanced picture'> smooth motion effect (off selection)

Might have to do this for all picture modes..not sure..never did it. SOE no problem for my viewing.
post #1593 of 3777
Quote:
Originally Posted by EvilCamaroSS View Post

Or maybe you just didn't notice it?

I have TWC, and those cable boxes do some crazy stuff.

I have had no sync issues since I got the update.

Oh , trust me, I would have noticed that. You certainly can't miss it!!
post #1594 of 3777
Anybody else having trouble with their YouTube and Netflix apps since the firmware update? Mine have both been skipping and freezing since i got the update.
post #1595 of 3777
Quote:
Originally Posted by Jack Morris View Post

Beyonce/MilliVanilli stuff from any input or any source content so far! smile.gif

ROFL, you do realize that a lot of the people here aren't old enough to get the Milli Vanilli reference... biggrin.gif

I am though... smile.gif
post #1596 of 3777
Quote:
Originally Posted by mandimeoutof10 View Post

Ok, I mentioned this problem I was having previously in this thread but every time I watch something on my Netflix app there is a distorted half inch that runs on the entire bottom of the television. I use this app quite a bit so it was becoming very annoying. I have been on the phone with them for a few weeks now and we tried resetting, hard-wiring the internet, and I had to send them pictures and video of the probem and they just told me today that they are sending me a new TV. I was kind of hoping they could just fix this issue via software because the only time I've ever experienced this issue is on the Netflix app and otherwise, I have no complaints about this unit. Anyway, just thought you guys would be interested. I'll update when something else happens.

I actually just signed into my Netflix account on the TV and fired up the first episode of 'The Walking Dead' and what do you know, there's about a 1/4 to 1/2 inch strip of distorted video at the bottom. It's like the last line of the video was duplicated for ten lines of pixels or something... it looks like someone took vaseline and smeared it on the bottom 1/2" of the screen.

I'm thinking this is a Netflix problem and not necessarily a Vizio one, I've seen it happen before on other devices.

Everyone fire up Netflix, launch The Walking Dead Season 1 Episode 1, and look really close at the bottom of the screen.... tell me if anything looks weird.
post #1597 of 3777
Quote:
Originally Posted by TheGeekRedneck View Post

I actually just signed into my Netflix account on the TV and fired up the first episode of 'The Walking Dead' and what do you know, there's about a 1/4 to 1/2 inch strip of distorted video at the bottom. It's like the last line of the video was duplicated for ten lines of pixels or something... it looks like someone took vaseline and smeared it on the bottom 1/2" of the screen.

I'm thinking this is a Netflix problem and not necessarily a Vizio one, I've seen it happen before on other devices.

Everyone fire up Netflix, launch The Walking Dead Season 1 Episode 1, and look really close at the bottom of the screen.... tell me if anything looks weird.

I would check it out if mine would play through the tv...lol...my apps are screwed. Got the Ps3 sitting directly below it and netflix plays fine on it though.
post #1598 of 3777
Quote:
Originally Posted by Warbucks79 View Post

Anybody else having trouble with their YouTube and Netflix apps since the firmware update? Mine have both been skipping and freezing since i got the update.

I had the problem after the update as well. Absolutely unwatchable. Then, my remote ceased to function and the Vizio tech had me do a reset which cleared up the remote problem so I tested Youtube today and it was fine as well. You might give it a try.
post #1599 of 3777
Quote:
Originally Posted by TheGeekRedneck View Post

I actually just signed into my Netflix account on the TV and fired up the first episode of 'The Walking Dead' and what do you know, there's about a 1/4 to 1/2 inch strip of distorted video at the bottom. It's like the last line of the video was duplicated for ten lines of pixels or something... it looks like someone took vaseline and smeared it on the bottom 1/2" of the screen.

I'm thinking this is a Netflix problem and not necessarily a Vizio one, I've seen it happen before on other devices.

Everyone fire up Netflix, launch The Walking Dead Season 1 Episode 1, and look really close at the bottom of the screen.... tell me if anything looks weird.

No line.
post #1600 of 3777
Quote:
Originally Posted by RichardCarver View Post

I had the problem after the update as well. Absolutely unwatchable. Then, my remote ceased to function and the Vizio tech had me do a reset which cleared up the remote problem so I tested Youtube today and it was fine as well. You might give it a try.

Thanks. I guess i will give it a try. Does it reset picture settings also?
post #1601 of 3777
Quote:
Originally Posted by Warbucks79 View Post

Thanks. I guess i will give it a try. Does it reset picture settings also?

It changed a few random pic settings, best write them down.
post #1602 of 3777
Quote:
Originally Posted by RichardCarver View Post

It changed a few random pic settings, best write them down.

Thanks. I will give it a try.
post #1603 of 3777
I too am debating the Vizio E601-A3 vs. Samsung UN60EH6000, curious what you ended up doing? I am concerned about all the 'problems' people have been having with the Vizio....and my whole house has been Samsung. TIA for any feedback/advice. steve
post #1604 of 3777
Quote:
Originally Posted by Smidget View Post

Debating getting this or the Samsung UN60EH6000 for the living room. Both have matte finishes and Amazon has the Samsung for $98 more. It does not have the bells and whistles for wifi but I have a WDTV Live box for that.

My main comparison I'd like to see is the picture quality. Does anyone know if these two sets are comparable? Looking at the specs they look about the same, just wondering what the real world application really compare as.

Thanks in advance for the help!



I too am debating the Vizio E601-A3 vs. Samsung UN60EH6000, curious what you ended up doing? I am concerned about all the 'problems' people have been having with the Vizio....and my whole house has been Samsung. TIA for any feedback/advice. steve
post #1605 of 3777
Quote:
Originally Posted by RichardCarver View Post

My remote became unresponsive about an hour ago and I'll share my experience with Vizio support and the process used to get it working again. When it died I put in fresh batteries and it was still not working so I called Vizio hoping for a fresh remote but darned if she didn't fix it!

Remove batteries
Press each key twice (I asked about the purpose; it's to make sure the keys aren't stuck)
Reinsert batteries

If no joy: (Do reset)
Use the set button to turn it off
Unplug the set.
Hold the power button down for 30 seconds
Replug the set.

At this point I had a functioning remote again. I'm not sure of the science behind this working but it did. I updated to 115 this morning and I don't know if that had anything to do with it but people have reported strange things after this update.

At any rate, should your remote fail give this a try before trying to score a new remote from Vizio!

I had the same issue and thought it was the remote as well, but after a tech came out it was actually external frequency issues, i could not have my computer on and my TV on at the same time. Maybe it is an IP issue but i would get a lock up
post #1606 of 3777
Finally got around to installing and using Pandora today. Download and using it was easy. I did not realize that I would have no audio! Doh!
Obviously the source is the TV.
Currently I have a BD and the cable box hooked up to the Denon and a single HDMI to the Vizio.

So, I need to hook up an audio out from the TV back to the Denon and change to that input for internet sources. RIGHT?
Do not want to use the TV speakers!
TIA
post #1607 of 3777
Does anyone have a soundbar hooked up to their 60" VIzio? If so what kind? I'm thinking about adding one but I'm not really sure if just a soundbar will do the trick or maybe a sub woofer also? Not a ton of movie watching here just mainly HD cable. Just looking for that little extra in the sound dept.

Any suggestions (the cheaper the better),

-Guru
post #1608 of 3777
I have a Vizio SB4021M-A1 sound bar on my 60" TV. I feed it with an optical cable from the TV to the bar. The bar also comes with a wireless Sub-Woofer. I am very pleased with this set up. I have the TV speakers OFF at all times. Everything I do comes through the sound bar.

I got the sound bar at Sams Club and it was about $200.00
post #1609 of 3777
Hi all, new member here. Went out and grabbed the 60" Razor while it was on sale at Costco tonight. biggrin.gif



It's replacing my 50" samsung plasma.

I've been reading through this thread all day so I was curious to see if I would have the lip sync problem.. Turns out I did with my DVR. But it also turns out my DVR has a manual lip sync adjustment so problem solved. tongue.gif Once I got that and the settings sorted out I was a happy camper.
post #1610 of 3777
Just wanted to chime in that I purchased one last night at Target, used a 5% coupon, should have applied for the Red card for the extra 5% but live and learn. When I turn the tv on and the initial black screen appears, I see discoloration which makes some parts look lighter, don't remember the specific term that is used for this. Does this have an effect on the picture quality? The serial number I got started with a 49. Overall the tv looks pretty good, adjusted the settings from a post here, they weren't too far off out the box settings. Any feedback on this picture discoloration would be appreciated.
post #1611 of 3777
Quote:
Originally Posted by schex View Post

Finally got around to installing and using Pandora today. Download and using it was easy. I did not realize that I would have no audio! Doh!
Obviously the source is the TV.
Currently I have a BD and the cable box hooked up to the Denon and a single HDMI to the Vizio.

So, I need to hook up an audio out from the TV back to the Denon and change to that input for internet sources. RIGHT?
Do not want to use the TV speakers!
TIA
Yes. Just run an optical audio cable from your tvs audio out to your receiver. Make sure you assign an unused input on your receiver to use the optical audio input and no video output.
post #1612 of 3777
Quote:
Originally Posted by ListedGuru View Post

Does anyone have a soundbar hooked up to their 60" VIzio? If so what kind? I'm thinking about adding one but I'm not really sure if just a soundbar will do the trick or maybe a sub woofer also? Not a ton of movie watching here just mainly HD cable. Just looking for that little extra in the sound dept.

Any suggestions (the cheaper the better),

-Guru

I have the Vizio VHT510 hooked to mine. It sounds great. Not the best system to have of course but is great for the price.
post #1613 of 3777
Quote:
Originally Posted by Furad View Post

Hi all, new member here. Went out and grabbed the 60" Razor while it was on sale at Costco tonight. biggrin.gif

It's replacing my 50" samsung plasma.

I've been reading through this thread all day so I was curious to see if I would have the lip sync problem.. Turns out I did with my DVR. But it also turns out my DVR has a manual lip sync adjustment so problem solved. tongue.gif Once I got that and the settings sorted out I was a happy camper.

Please update the tracking thread:
http://www.avsforum.com/t/1450621/vizio-e601-a3-how-long-have-you-had-this-unit
post #1614 of 3777
Quote:
Originally Posted by Toniok2k View Post

Just wanted to chime in that I purchased one last night at Target, used a 5% coupon, should have applied for the Red card for the extra 5% but live and learn. When I turn the tv on and the initial black screen appears, I see discoloration which makes some parts look lighter, don't remember the specific term that is used for this. Does this have an effect on the picture quality? The serial number I got started with a 49. Overall the tv looks pretty good, adjusted the settings from a post here, they weren't too far off out the box settings. Any feedback on this picture discoloration would be appreciated.

Please update the tracking thread
http://www.avsforum.com/t/1450621/vizio-e601-a3-how-long-have-you-had-this-unit
post #1615 of 3777
Quote:
Originally Posted by brittvgc View Post

Just thought I'd chime in here and say I just tried this PLEX thing, it works pretty great but it will only play my .avi files,, wont play any of the .mp4 video files, the files show up but they wont let me play them is there a reason for this?1.gif

I have Plex on my Mac Mini and my Vizio can see the media from Plex because they are both hooked up my my airport extreme via ethernet. It can't play any of it. I just get a spinning wheel forever and nothing happens. I thought it could be because Vizio doesn't like MKV movie files but it won't play my mp3s either. I know that a USB stick has to be formatted FAT32 in order for the tv to access it, and mine is mac os but the drives aren't plugged into the tv, they're plugged into my mac mini. I would love to find a way to access the media through my Mac and Plex as well but up to this point, I'm not sure it's possible.
post #1616 of 3777
I'm using EyeConnect on my Mac and my iMac shows up on the Vizio. It plays fine but takes a bit to load up. I just wish it wouldn't show the networked DVR's on my network since they can't be accessed.
post #1617 of 3777
Quote:
Originally Posted by Turick View Post

Yes. Just run an optical audio cable from your tvs audio out to your receiver. Make sure you assign an unused input on your receiver to use the optical audio input and no video output.

Thanks Turick-
I will try this today

Also from what I am reading I guess I should take m receipt to Costco to see about getting some cash back.
I saw that one here had done so any others?
Schex
post #1618 of 3777
I'm struggling to decide between this tv and the Samsung un60es6100. The Samsung is about twice as much, but the lip sync issue described here could be a deal breaker for me. I understand they "may" "eventually" get this problem resolved in a firmware update, but it sounds like the last update did not quite squash the bug. Also, I suspect (but have no proof) that the Samsung has better picture quality than the Vizio. Whatever tv I buy, I would like it to last 5+ years, until the OLED/4K tvs come down to a reasonable price. Do I try and save $800 now, only to regret it later? The Samsung is $1699, and that is still a really great price for a 60" HDTV. I currently have a Samsung 46" HDTV that I paid $3,000+ for! This is going to be a tough decision. I still have about 3 weeks to decide (waiting for my tax refund), so I will monitor this thread. Anyone out there have any opinions about the comparison between these two tvs?
post #1619 of 3777
Quote:
Originally Posted by schex View Post

Thanks Turick-
I will try this today

Also from what I am reading I guess I should take m receipt to Costco to see about getting some cash back.
I saw that one here had done so any others?
Schex

Just returned from Costco and got a $90 price adjustment. The interesting thing is the Costco.com had the discount of $100 2 days ago. Then today the online discount was $90. I also did not know that the store will not honor the Costco.com online price. But in reality they did because they are BOTH $90.
post #1620 of 3777
Quote:
Originally Posted by dack70 View Post

I'm struggling to decide between this tv and the Samsung un60es6100. The Samsung is about twice as much, but the lip sync issue described here could be a deal breaker for me. I understand they "may" "eventually" get this problem resolved in a firmware update, but it sounds like the last update did not quite squash the bug. Also, I suspect (but have no proof) that the Samsung has better picture quality than the Vizio. Whatever tv I buy, I would like it to last 5+ years, until the OLED/4K tvs come down to a reasonable price. Do I try and save $800 now, only to regret it later? The Samsung is $1699, and that is still a really great price for a 60" HDTV. I currently have a Samsung 46" HDTV that I paid $3,000+ for! This is going to be a tough decision. I still have about 3 weeks to decide (waiting for my tax refund), so I will monitor this thread. Anyone out there have any opinions about the comparison between these two tvs?

The firmware update (1.1.5) did solve the sync issue for me and most others I believe. I keep a close eye on this thread as you might imagine and only one person claims the update did not fix his sync, statistically irrelevant. Once dialed in the PQ on this set is superb. I'm sure others are equal or better in some areas but this is some mighty fine TV watchin'! Especially considering the cost differences.

The 70" version of this set has been priced at 1599 with free shipping and has been much less problematic as regards the panel issue. I bought one as soon as the price went down. Based on my experience with the 60 I am excited to get it. It's shocking really, for the cost of a premium 55" of a year ago (2600) I have a 60 and a 70 inch TVs! If I were you would spring for the 70 inch, buy an extended warranty and enjoy myself until those 100 inch 4Ks are down to 1500 or so in a few years. biggrin.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Vizio E601-A3 Owners Thread