or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Vizio E601-A3 Owners Thread
New Posts  All Forums:Forum Nav:

Vizio E601-A3 Owners Thread - Page 18

post #511 of 3777
Well im doing my comparo of the buget 2012 60" this week. Im just looking for the best deal for my loft and i scored the UN60EH6050F Sammy at sams on the sunday vip sale for 1048.00 and was just not happy with the thickness(same width as my old sammy plasma) and as much as i tried to dial in the picture over the last week i am not satisfied. Every blueray i play looks like a soap opera or a cartoon. So i scored a vizio e601 at walmart last night for 688.00 and set it up side by side with the sammy and i have to say im liking it way better! The sammy has the sharp built panel in it and while i dont see any "defects" (banding or edge light spill )that bothers me, im supprised that the edge lit 2"thick vizio is winning me over. The "smart" functions are not too important for me but the thickness is and picture is most important. Lastly the audio on the vizio is crap but what do you expect for a set so thin. The sammy deft wins the built in speaker contest. I will continue to work with both of thr screens side by side with real br discs and ota hd and report back.
post #512 of 3777
Just picked up one myself last night at WalMart in Austin. Have to admit the "brown look" right out of the box runs me up the wall as well. Tried the settings from CNET and got the same look. A little fooling around fixed that, but I can't wait to get my Avia disc back from my friend who has had it for the past few months to give it a good checkout.
post #513 of 3777
Quote:
Originally Posted by tran1981 View Post

Thanks, I posted on the wrong thread. I was following both threads. I got the M650VSE.

try them anyway, the tvs are pretty much the same, yours is just bigger, they have the same contrast ratio and color size 1.07 Billion (10-bits)
post #514 of 3777
I didn't like the CNET settings much but I do have a few of their Color Temperature settings currently deployed. This set needs some tweaking but it is certainly capable.

sapples- I play a lot of games and have all the next-gen units. I'll try your settings and see if I can provide additional feedback.
post #515 of 3777
For HTPC use, I prefer to use color temp of computer, rather than what cnet suggests.

Any other settings you guys are using for HTPC use?
post #516 of 3777
Quote:
Originally Posted by englechgc View Post

I just went to Costco and looked at this tv and the picture was really washed out!! Is this due to the setting they had the tv at because I am having second thoughts about purchasing now.1.gif
'

Never trust the settings on display at a store. They simply unbox it and hookup via coax or something else thats hooked up on a splittler and not a true source. Some displyays will be at an end cap where they do setup a dvd player with hdmi to it.

As with every tv, you have to tweak the settings to your liking. Buy it, test it for youself, if you do not like it, return it.
post #517 of 3777
i was able to get me a set for 688 at walmart.com and i want to know if anyone can upload video of the Picture quality after its calibrated so i can have an idea of what it looks like once i get my set
post #518 of 3777
Sonnyboy Yes definitely let me know what you come up with! One of the ways I tested it was I opened up my friends list page on the Xbox 360 guide, looked terrible with that brown coloring and when I had the sharpness down.
post #519 of 3777
it pisses me off reading all these posts about people getting this set for 688 at walmart yesterday. it was completely sold out in all of the houston area stores (100s of stores)

and even if it was available yesterday, wasn't the 688 price for thanksgiving night only?
Edited by brg606 - 11/24/12 at 6:25am
post #520 of 3777
Got 1.1.4 yesterday, within 30 minutes after firing mine up. Managed to get the picture relatively dialed in, but, well, if 1.1.4 was supposed to address lip sync, it didn't. mad.gif

In flipping back and forth between channels on my DirecTV DVR, I found sync issues all over the place.

I'm currently running analog audio from the set to external speakers. Will try rerouting audio directly from the DVR to the amp today. Has anyone done that as a fix?
post #521 of 3777
Quote:
Originally Posted by austinsho View Post

Got 1.1.4 yesterday, within 30 minutes after firing mine up. Managed to get the picture relatively dialed in, but, well, if 1.1.4 was supposed to address lip sync, it didn't. mad.gif
In flipping back and forth between channels on my DirecTV DVR, I found sync issues all over the place.
I'm currently running analog audio from the set to external speakers. Will try rerouting audio directly from the DVR to the amp today. Has anyone done that as a fix?

Have you tried messing with the Lip Sync + and - settings to compensate?
post #522 of 3777
Quote:
Originally Posted by sapples View Post

Sonnyboy Yes definitely let me know what you come up with! One of the ways I tested it was I opened up my friends list page on the Xbox 360 guide, looked terrible with that brown coloring and when I had the sharpness down.

Sapples, your settings work pretty good on my xbox 360 with nhl 13. I used game mode originally and then noticed the brown color you were talking about.
post #523 of 3777
Noticed yesterday that one of my Directv DVRs was having lip sync issues. That DVR is connected to a 70 inch Sharp. Turning the DVR off and back on seemed to fix it. Have not checked the Vizio, which is connected to another DVR.
post #524 of 3777
Quote:
Originally Posted by ndsports316 View Post

Have you tried messing with the Lip Sync + and - settings to compensate?

Good thought, but that's not working with this variable issue. Even if I increase the delay in the Lip Sync settings so that audio and video match, then they continue getting further and further off.+
post #525 of 3777
Quote:
Originally Posted by rockaway1836 View Post

Noticed yesterday that one of my Directv DVRs was having lip sync issues. That DVR is connected to a 70 inch Sharp. Turning the DVR off and back on seemed to fix it. Have not checked the Vizio, which is connected to another DVR.

Yes, I've seen that in the past as well (THANKS DirecTV), but not with this material, and not to the extent that I saw on the E601i.
post #526 of 3777
I've seen some lip sync issues on Netflix, but I wasn't sure if that was the app or something more specific to the TV. Exiting out the app altogether and back in seemed to fix it.
post #527 of 3777
Seems to be a lot of lip sync variety. I have Time Warner and sync issues only appear on pure cable channels and only two of those, Discovery and MTV. Changing to another channel and back cures it for 30-45 minutes. If i can remember to do a quick change during commercials it is no trouble at all. 1.1.4 did nothing, new cables did nothing, turning off internal speakers did nothing, sync adjustment did nothing. I have never had a problem with network channels even though they are delivered by cable, never had a problem with Roku or Vizio's VIA streaming. I'm out of ideas.
post #528 of 3777
I was looking to get one of these but I'm also considering the 70" model, it does suck that I didn't try to get one Thursday night but I don't have my media room ready yet and I hope to find one on sale later for the same or near same price.

Sent from my SPH-L710
post #529 of 3777
I posted this earlier in the thread, but I have no lip sync issues at all with this set on any source. For DirecTV I have an HR24-200. My AVR is an Onkyo SR706 7.1 system. I connect the DVR to the HDMI IN port for Cbl/Sat on the Onkyo and run HDMI OUT from the Onkyo to my Vizio. Speakers in the Vizio are disabled.

You guys having issues with lip sync on DirecTV- what model DVR do you have? I have an HR23 I could try out with the Vizio if we think it's certain DTV boxes having compat issues with the set.
post #530 of 3777
I have two HR 24-100s one on the E601, one on an LG. But I'm now re-examining the issue I had earlier, it may NOT be the TV. More this evening, I hope.
post #531 of 3777
Using the TV exclusively for HTPC, all media including blu-ray / live tv plays well without lip sync.

The color settings are still not quite where I want it to be.
post #532 of 3777
Quote:
Originally Posted by sapples View Post

Sonnyboy Yes definitely let me know what you come up with! One of the ways I tested it was I opened up my friends list page on the Xbox 360 guide, looked terrible with that brown coloring and when I had the sharpness down.

sapples- been playing Halo 4 for the last couple hours with your settings. They work well! You made a good point about the blue vs brownish look. Now that I've adjusted it, I can't go back. I think I may need to tweak the brightness setting a bit more to my liking but other than that, good settings.
post #533 of 3777
---- Looking for help or anyone with this problem ----

Hooked up my Vizio today and only have HDMI plugged in. went thru updated the picture settings. Then updated the apps settings.

TV would turn off after 3 to 5 minutes by itself.

Called Vizio tech...

Had me power cycle the TV... 30 second hold the button etc...

Still kept doing problem. A few times a high pictched screach come out of the TV, and a few other times static similar to radio tuning happened.

Called Vizio back... Told me to turn off TV and sit for 30 minutes. They were sending firmware update.

Turned back on hour later... now on V. 1.0.2

20 minutes of watching... turned off again....

Anyone have any similar problems
post #534 of 3777
Quote:
Originally Posted by ymarker View Post

Using the TV exclusively for HTPC, all media including blu-ray / live tv plays well without lip sync.

The color settings are still not quite where I want it to be.

I have plans to use one of the E series either this one or the 70in. Model. Do you experience any problems like over scan or under scan with your htpc?
Sent from my SPH-L710
post #535 of 3777
So I picked up the TV yesterday from Sam's. Bought it home, excited to unpack and set up and it had a huge crack across the entire screen and the corner was shattered. Ended up having to return it this morning and decided to reorder from Amazon so that I could take advantage of their Enhanced Delivery and not have to go through that nightmare again.

A question in preparation for the arrival of my TV: I'm replacing a 42 inch TV, and the stand I had supported it just fine. The stand is meant for "upto 42" TVs but supports up to 95lbs. I know the TV will overlap the edges of the stand, but as far as weight is concerned sounds like I should be ok right? The "supports upto 42 inch TVs" line just means anything bigger will overlap the sides of the stand right? Last thing I want is for my stand to collapse on me wink.gif
post #536 of 3777
Quote:
Originally Posted by RichardCarver View Post

Seems to be a lot of lip sync variety. I have Time Warner and sync issues only appear on pure cable channels and only two of those, Discovery and MTV. Changing to another channel and back cures it for 30-45 minutes. If i can remember to do a quick change during commercials it is no trouble at all. 1.1.4 did nothing, new cables did nothing, turning off internal speakers did nothing, sync adjustment did nothing. I have never had a problem with network channels even though they are delivered by cable, never had a problem with Roku or Vizio's VIA streaming. I'm out of ideas.

I had thought my Lip Sync issuse were under control, then it came back, same 3 channels. I said to meself "screw this". I exchanged the E601 for another 601, same thing on the same 3 channels, this is really getting to be stupid. What are the chances that two different TVs and Two completely different DVR SAT Receivers doing the same thing on the same 3 Channels? My Bluray has no issues at all on both TVs.


I'm curious, are you using HDMI1? HDMI1 is also marked ARC (Audio Return Channel?), maybe something is not right using any STB plugged direct into into HDMI1? I'm going to diconnect from HDMI1 and try 3 or 4 and see how it goes.............................................
post #537 of 3777
Double check your power cable. Are you sure it is seated all,the way into the back of the TV? I know,it seems like a long shot but mine took abit of force to fully seat it all the way.
post #538 of 3777
Quote:
Originally Posted by Chief_10Beers View Post

I had thought my Lip Sync issuse were under control, then it came back, same 3 channels. I said to meself "screw this". I exchanged the E601 for another 601, same thing on the same 3 channels, this is really getting to be stupid. What are the chances that two different TVs and Two completely different DVR SAT Receivers doing the same thing on the same 3 Channels? My Bluray has no issues at all on both TVs.
I'm curious, are you using HDMI1? HDMI1 is also marked ARC (Audio Return Channel?), maybe something is not right using any STB plugged direct into into HDMI1? I'm going to diconnect from HDMI1 and try 3 or 4 and see how it goes.............................................

Interesting idea, I am using HDMI 1. I think I'll do the same and we can compare results.
post #539 of 3777
Quote:
Originally Posted by dj2coolc View Post

---- Looking for help or anyone with this problem ----
Hooked up my Vizio today and only have HDMI plugged in. went thru updated the picture settings. Then updated the apps settings.
TV would turn off after 3 to 5 minutes by itself.
Called Vizio tech...
Had me power cycle the TV... 30 second hold the button etc...
Still kept doing problem. A few times a high pictched screach come out of the TV, and a few other times static similar to radio tuning happened.
Called Vizio back... Told me to turn off TV and sit for 30 minutes. They were sending firmware update.
Turned back on hour later... now on V. 1.0.2
20 minutes of watching... turned off again....
Anyone have any similar problems

Double check your power cable. Are you sure it is seated all,the way into the back of the TV? I know,it seems like a long shot but mine took abit of force to fully seat it all the way.
post #540 of 3777
Sonnyboy Halo 4 is the game im playing around with too, Glad you're enjoying the settings. Are you turning the brightness/back light up or down? I thought about increasing them just a tad also.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Vizio E601-A3 Owners Thread