or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Vizio E601-A3 Owners Thread
New Posts  All Forums:Forum Nav:

Vizio E601-A3 Owners Thread - Page 22

post #631 of 3789
Quote:
Originally Posted by Flatliner View Post

Not to pour water on this idea as being a solution but my lip-sync issue occurred with over the air HD AND a toslink optical cable connected to my receiver. So, at least in my case, it had nothing to do with a cable box OR an HDMI issue.

Vizio tech support states that the WiFi signal can impact audio delay when streaming. I guess the idea is that medium to low signal over WiFi will not provide the proper amount of bandwidth. Their words not mine. rolleyes.gif
post #632 of 3789
Well, I got mine delivered today. Purchased it from Amazon for $688 and I'm blown away at the quality for what I paid. I have a Phillips blu ray player and an old Sony HTIB setup. The audio still sounds tremendously better than the factory speakers but since there is no option for a digital connection, I am just getting stereo out of the speakers. Regardless, for a poor law school student, this setup is more than enough and I'm loving it. This weekend I'm going to plug in a calibration disc and start adjusting the settings to my liking and start messing with the Plex as well.

post #633 of 3789
Quote:
Originally Posted by RichardCarver View Post

I just got off chat with Vizio service and te tech was insistent that the sync problem was coming from the cable box and setting it to PCM output will resolve the sync problem. I'm going to have to contact Time Warner to figure out how to do it on my Motorola DCH3200. If anyone can check their box to see if it works, please post back. I won't be able to do it until later today.
I

So I work for the local cable company here in FL. I can tell you that none of our converter boxes have settings for optical audio output, and audio sync issues are not common with other displays/ TV brands. I too believe what we are seeing a processing issue which is creating significant input lag on the display.
post #634 of 3789
Sorry to hear all of the sync and light bleed issues. Guess I am lucky as I haven't had a single issue but only using cable directly in and no avr so simple is working for me.

My question: Is there anyway to rename the TV Channel descriptions or setup channel favorites? I haven't found many options for this like I am used to on my older Sony.
post #635 of 3789
I set my E601 to the CNet specs and when there is all white or an uniform color image on the bottom left and right corners I see a 'wisp' of bleeding? Sort of like a flame coming out of a lighter as it starts from the corner and bends upwards. This effect is say oh 2".

It almost seems like most of it disappears after time as if the LEDs are compensating for the display. Normal busy scenes one can not see.

There is NO bleeding or flash lighting during power up.
post #636 of 3789
Quote:
Originally Posted by dmako View Post

I set my E601 to the CNet specs and when there is all white or an uniform color image on the bottom left and right corners I see a 'wisp' of bleeding? Sort of like a flame coming out of a lighter as it starts from the corner and bends upwards. This effect is say oh 2".
It almost seems like most of it disappears after time as if the LEDs are compensating for the display. Normal busy scenes one can not see.
There is NO bleeding or flash lighting during power up.

I have this on my 70" and observed that they looked like little feathers. Agree they are a non issue in any real world viewing including 2.35:1 material. OTOH I am using Normal mode with the backlight at the factory setting (something like 90) and the backlight is very easily noticeably uneven on a black background. Haven't had a chance to play with the backlight yet but will.
post #637 of 3789
Exactly if I view at 4:3? black bars on side there is absolute no sign of these 'feathers' just in white or uniform color do they show themselves. Seems to me that if a little software tweaking (Vizio not settings) were tuned they would vanish. But am wondering if others see them.

I have a good eye and see them, my wife didn't until I pointed out.

If you tweak yes, please let me know.
Quote:
Originally Posted by anthonymoody View Post

I have this on my 70" and observed that they looked like little feathers. Agree they are a non issue in any real world viewing including 2.35:1 material. OTOH I am using Normal mode with the backlight at the factory setting (something like 90) and the backlight is very easily noticeably uneven on a black background. Haven't had a chance to play with the backlight yet but will.
post #638 of 3789
Quote:
Originally Posted by cayers71 View Post

I
So I work for the local cable company here in FL. I can tell you that none of our converter boxes have settings for optical audio output, and audio sync issues are not common with other displays/ TV brands. I too believe what we are seeing a processing issue which is creating significant input lag on the display.

I wonder if someone with audio sync issues has tried turning on the game mode setting on the input that gives them sync issues? Game mode should reduce processing lag which might reduce the sync issue to the point that it isn't noticeable.
post #639 of 3789
my tv has been sitting in my garage since Tuesday... Itching to get back from my business trip to get this sucker setup. I will be using my new BF ROKU XS streaming PLEX from my HTPC (in another room) to watch movies/tvshows etc.

Anyone get a chance to play 360 or PS3 on this sucker? Any lag issues?

I also just ordered this tilt wall mount for $16 along with some other crap from mono price earlier today
http://www.monoprice.com/products/product.asp?c_id=108&cp_id=10828&cs_id=1082801&p_id=5916&seq=1&format=2&ref=cj


Oh we need more pics of peoples setups as well on here... cool.gif
post #640 of 3789
Quote:
Originally Posted by jessegun23 View Post

my tv has been sitting in my garage since Tuesday... Itching to get back from my business trip to get this sucker setup. I will be using my new BF ROKU XS streaming PLEX from my HTPC (in another room) to watch movies/tvshows etc.
Anyone get a chance to play 360 or PS3 on this sucker? Any lag issues?
I also just ordered this tilt wall mount for $16 along with some other crap from mono price earlier today
http://www.monoprice.com/products/product.asp?c_id=108&cp_id=10828&cs_id=1082801&p_id=5916&seq=1&format=2&ref=cj
Oh we need more pics of peoples setups as well on here... cool.gif

Man, I really wish I knew I was going to be in my unit for at least another year because then I would absolutely mount this bad boy on the wall. That's a crazy deal for a wall mount!
post #641 of 3789
I have had mine since mid October and I have not had the lip sync issues being mentioned. I have been watching blu rays through a PS3 and some tv, and haven't had it crop up. Fingers crossed it doesn't start.

Quote:
Originally Posted by jessegun23 View Post

my tv has been sitting in my garage since Tuesday... Itching to get back from my business trip to get this sucker setup. I will be using my new BF ROKU XS streaming PLEX from my HTPC (in another room) to watch movies/tvshows etc.
Anyone get a chance to play 360 or PS3 on this sucker? Any lag issues?
I also just ordered this tilt wall mount for $16 along with some other crap from mono price earlier today
http://www.monoprice.com/products/product.asp?c_id=108&cp_id=10828&cs_id=1082801&p_id=5916&seq=1&format=2&ref=cj
Oh we need more pics of peoples setups as well on here... cool.gif

Lag is really bad out of the box, but turning on Game Mode eliminated it for me. I've played PS3 and PC games on it and it is exceeding my expectations.

Also, I agree we need more pics of setups. It's always cool to see how other people have their stuff set up. I posted some pics of mine earlier in the thread. I've also got a new speaker setup on the way and will post some more pics once that is in place.
post #642 of 3789
I've found lipsync is definitely only happening on certain channels through my cable box. Does it happen for anyone when watching DVR recordings? I've yet to see that either.

No issues from PS3, or computer source.

My TV stand is rather crowded now... wallmount is showing up tomorrow!
post #643 of 3789
Quote:
Originally Posted by dmako View Post

Exactly if I view at 4:3? black bars on side there is absolute no sign of these 'feathers' just in white or uniform color do they show themselves. Seems to me that if a little software tweaking (Vizio not settings) were tuned they would vanish. But am wondering if others see them.
I have a good eye and see them, my wife didn't until I pointed out.
If you tweak yes, please let me know.

I backed the backlight down to 50 and redid brightness and contrast (only small changes were required) and it looks much more even now on a black screen though I think there's still room for improvement. I may try backing it down to say 40 but I have to strike a balance for daytime viewing as well (not overly interested in having to switch modes or adjust one parameter for day/night. Too lazy. Plus kids etc.

The feathers are still there on evenly lit screens but less so. Total non issue for me.
post #644 of 3789
Looking forward to some more calibration settings posted for this set. The Cnet settings show the accurate colors that this set can deliver, now if someone can brighten them up and make them pop like a LED is supposed to do. Tried Carvers setting and while it was bright and popppy, the colors seemed a bit off for my taste.
post #645 of 3789
Has any of you guys tried DLNA ? I have an Asus router with DLNA and my TV is connected to it via the ethernet cable . When trying to view pictures I noticed that only the first 25 or 26 pictures get displayed and then it displays the first image again. Tried navigating to the last image and selected "Full Screen", but it still shows me the first image in the list.
Edited by dharani1234 - 11/29/12 at 3:39am
post #646 of 3789
Quote:
Originally Posted by Smitty2k1 View Post

I've found lipsync is definitely only happening on certain channels through my cable box. Does it happen for anyone when watching DVR recordings?

Just Four Channels out of the Sat Box, No problem with the Bluray or the DVR. The TV is connected direct from the DVR/Sat Receiver via HDMI.................................
post #647 of 3789
Yep! I use Plex on my home computer and the Media app on the TV. It views my pictures fine. I only run into issues watching movies. It doesn't play my .mkv files or most .avi files due to "Codec not supported". Going to see if my Panasonic bluray player which supposedly supports DLNA will play the video files. Not sure about your picture issue though.
post #648 of 3789
Quote:
Originally Posted by dharani1234 View Post

Has any of you guys tried DLNA ? I have an Asus router with DLNA and my TV is connected to it via the ethernet cable . When trying to view pictures I noticed that only the first 25 or 26 pictures get displayed and then it displays the first image again. Tried navigating to the last image and selected "Full Screen", but it still shows me the first image in the list.

Yep! I use Plex on my home computer and the Media app on the TV. It views my pictures fine. I only run into issues watching movies. It doesn't play my .mkv files or most .avi files due to "Codec not supported". Going to see if my Panasonic bluray player which supposedly supports DLNA will play the video files. Not sure about your picture issue though.
post #649 of 3789
What distance are most people sitting from this TV? I've got about 14ft to a flat wall from couch center, and room for either the 70 or 60. And always thought bigger is better, but kids often sit about half way to TV for gaming. Also, don't love the loss of quality that bigger TVs get when you do end up closer than optimal seating position.

Any thought would be appreciated.
post #650 of 3789
Quote:
Originally Posted by pgrokkos View Post

What distance are most people sitting from this TV? I've got about 14ft to a flat wall from couch center, and room for either the 70 or 60. And always thought bigger is better, but kids often sit about half way to TV for gaming. Also, don't love the loss of quality that bigger TVs get when you do end up closer than optimal seating position.
Any thought would be appreciated.

I sit 10' from the 70" fwiw and it's pretty great. That said, if anything I would experiment with moving further, say to 11', rather than closer. You could easily accommodate the 70" at 14' though I can't imagine it at half that! I'm no gamer though so maybe it's a different experience.
post #651 of 3789
Here's my setup.

post #652 of 3789
I never understood why people hang there tvs sky high in the air, especially if they don't have to. I see a lot of this. I like the eyes bottom 1/3 to 1/2 screen height rule.
post #653 of 3789
Mine lost its picture wed. still had sound. I took it back and exchanged it at sam's........hope this one lasts.
post #654 of 3789
Hi All - Just purchased a E601-A3 this past weekend from Costco. I love it so far, coming from a 50" Panny Plasma (now in the bedroom). I am still figuring out settings and am getting some sync on some of the channels. I did get a HDMI 1.4 cable and plugged it into input 3 and it is better.

One thing I did notice is a bright spot on the lower right of the screen. Loos to be a dead/stuck pixel??? I notice it only close up and when it's black. Can't notice it on colors unless you look really hard and close. Will this go away over time or should I return and get another unit? Thanks guys/gals..

-Dave
post #655 of 3789
Hey everyone,

I'm considering buying this TV from the local Costco but wanted to check here first to see if anyone knew if this unit had variable (non-optical) audio out.

Will I be able to plug my Audioengine A5 (not the + versions) into this TV and control the volume with the TV remote? The speakers only have a physical volume knob on the front with no remote.

Thanks,
Steve
post #656 of 3789
My current setup. I want to keep TV wall mounted low but planning on putting center speaker (not in picture) on stand thus I would have to raise TV up about 4-5 inches.

post #657 of 3789
Quote:
Originally Posted by SixDemonBag View Post

Hey everyone,
I'm considering buying this TV from the local Costco but wanted to check here first to see if anyone knew if this unit had variable (non-optical) audio out.
Will I be able to plug my Audioengine A5 (not the + versions) into this TV and control the volume with the TV remote? The speakers only have a physical volume knob on the front with no remote.
Thanks,
Steve

I'm not 100% sure what you're asking. This tv has toslink, digital coax, and rca outputs for audio. If you are asking whether or not you can plug these speakers directly into the tv without a receiver, the answer is no.
post #658 of 3789
Sorry, I should have been more clear. I'm aware of what the audio outputs on the TV are; I'd be using the RCA output from the TV to the 1/8" headphone input on the speakers using a short converter cable. The Audioengine speakers only accept 1/8" headphone.

I'm wondering if once I set it up this way, if I'll be able to control the volume of the output from the speakers by adjusting the TV volume. On my current TV, using the connection described above, I have to adjust the volume on the speakers. The TV volume adjustment has no effect.

I think some TVs have variable audio output while others are fixed, or have a setting to turn it on/off. Wondering if this Vizio has it.

Thanks,
Steve
post #659 of 3789
Here is my setup. Sorry for the flash, everything else was blurry. Absolutely love this TV. Pic does not do it justice on how big this thing is.

post #660 of 3789
So is there a native media server app for this TV? It doesn't have Plex, but if there's a native app I'm not aware of that has box art, descriptions, etc... that'd be cool
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Vizio E601-A3 Owners Thread