or Connect
AVS › AVS Forum › Audio › Home Theater In A Box › Sony BDV-E490 problem
New Posts  All Forums:Forum Nav:

Sony BDV-E490 problem

post #1 of 3
Thread Starter 
I've just bought Sony home theater BDV-E490 with latest firmware M12.R.0430.

So i have some problems with it.

- When playing .mkv video file and subtitle's charset is UTF-8, subtitle can't be displayed correctly.

See picture below:

IMG_0167.jpg

But if playing .mkv file with my Bravia KLV-EX430, subtitle is displayed correctly. See picture below:

IMG_0178.jpg

- When surfing Internet with browser, web's text can't be viewed correctly.

IMG_0185.jpg

And sometimes, it encounter error "No documents exist"

IMG_0182.jpg

-> Does BDV-E490 support charset Unicode UTF-8 for subtitle and web's text?

Which charset is supportted by this system?

Edited by gachedo - 11/24/12 at 11:15pm
post #2 of 3
Quote:
Originally Posted by gachedo View Post

- The last problem is about HDMI connectivity with Bravia KLV-40EX430. When i watch tv channels, it can't hear sound via HDMI ARC. Does HDMI port of KLV-40EX430 support ARC?
Somebody can help me?

Looking at the specs online (what does your manual say?) there is no mention of ARC capability so probably not. If you want to listen to tv audio you need to connect an optical cable from the tv to the BDV-E490 and turn off your tv speakers and pick the appropriate source.
post #3 of 3
Thread Starter 
HELP HELP HELP!!!!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater In A Box
AVS › AVS Forum › Audio › Home Theater In A Box › Sony BDV-E490 problem