or Connect
AVS › AVS Forum › Blu-ray & HD DVD › HD DVD Players › How to disable Deep Colour on Toshiba XE1/XA2?
New Posts  All Forums:Forum Nav:

How to disable Deep Colour on Toshiba XE1/XA2?

post #1 of 3
Thread Starter 
Hi guys!

I am having a problem with longer cable runs to my new projector and if I select 1080p on my XE1, I get sparkies and drop-outs. 1080i and 720p er fine.

I do not see a menu option for disabling deep colour, - it seems to be on by default (the menu of my X30 says 12-bit) .



Thanks
post #2 of 3
Thread Starter 
nobody is using this player anymore? :-(
post #3 of 3
12bit video is not necessarily Deep Color. 12bit YCbCr 4:2:2 has been supported since HDMI V1.0. You're going to have to boost the signal. A different cable may make a difference, but that would be trial and error. You may need to get two cables with a equalizer in the middle. Trying an equalizer by itself on the source end may help and save you the trouble and expense of getting new cables. Something like this: http://www.monoprice.com/products/product.asp?c_id=104&cp_id=10419&cs_id=1041907&p_id=2849&seq=1&format=2

larry
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HD DVD Players
AVS › AVS Forum › Blu-ray & HD DVD › HD DVD Players › How to disable Deep Colour on Toshiba XE1/XA2?