or Connect
AVS › AVS Forum › HDTV › HDTV Recorders › Problem with playing back recorded video on Motorola DCX3400 for Comcast
New Posts  All Forums:Forum Nav:

Problem with playing back recorded video on Motorola DCX3400 for Comcast

post #1 of 2
Thread Starter 
Hello everyone,


I currently just got cable for the first time in a long time and I'm having a major problem with playing back the recorded videos.

Here's what I'm working with.

Motorola DCX3400
HDMI out and into
Yamaha RX-V565
HDMI out and into
Panasonic TC-P65S1

Regular cable plays just fine but if I go back to play any show the DVR freezes in about 2 seconds on "play" and the only way to stop it is to unplug. I know this has been addressed multiple times but no one has had just a problem with items that are recorded.

Also, when I do first turn everything on I am getting the flash of a "green screen" that others have discussed.


I thank you in advance and greatly appreciate your help.
post #2 of 2
Try connecting the HDMI output from the Motorola DCX3400 directly to your plasma TV, then connect the TV to the AVR using a Toslink cable. Go into the USER SETTINGS menu for the Motorola (turn off the DVR, then immediately press MENU on the device or its remote), go into ADDITIONAL HDMI SETTINGS, and select PASS THROUGH from the AUDIO OUTPUT menu. The optical output from the TV should pass the Dolby Digital signal from the DCX3400 to the Yamaha AVR, and this in turn should eliminate the green screen flash (HDMI handshake issue) as well as the DVR freezing during playback.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV Recorders
AVS › AVS Forum › HDTV › HDTV Recorders › Problem with playing back recorded video on Motorola DCX3400 for Comcast