or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › New Denon AVR-2313 only getting left channel on streamed & USB music
New Posts  All Forums:Forum Nav:

New Denon AVR-2313 only getting left channel on streamed & USB music

post #1 of 6
Thread Starter 
Just connected up a new Denon AVR-2313. Streaming network music over wired, wireless, Airplay & USB port on the front is only coming out on the left channel. mad.gif
All other inputs (analogue, digital & HDMI) coming out left & right as expected.

Is there something I am doing, or is it knackered?

Cheers for any thoughts!
post #2 of 6
Try resetting the microprocessor of the 2313CI (p. 156 OM) to see if that resolves the issue. Also note there is a dedicated thread just for Denon AVR-XX13 owners linked in my sig. Review posts #3-6 for more helpful information.
post #3 of 6
Thread Starter 
Thanks for the links. Tried them all & still no luck.

confused.gif
post #4 of 6
Try doing the "Network Reset" procedure listed in post #5 of the Owner's thread. If still no joy, exchange for another unit.

http://www.avsforum.com/t/1409431/the-official-denon-avr-xx13-model-owners-thread-faq/0_100#post_21995260
post #5 of 6
Thread Starter 
Hoorah! I found it to be a loose multi connector between the network board and the main amp board. Pushed it back in with a thin screwdriver through the chassis.

Thanks for all the help jdsmoothie!
post #6 of 6
Great! Glad it was that easy for you. smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › New Denon AVR-2313 only getting left channel on streamed & USB music