or Connect
AVS › AVS Forum › 3D Central › 3D Displays › LG 3D Picture Settings
New Posts  All Forums:Forum Nav:

LG 3D Picture Settings

post #1 of 9
Thread Starter 
Hi,

I just picked up a 47LM4600 and I love it except for one key issue. I can't change any settings while in 3D mode. A "This funciton is not available now" dialog pops up if I hit the settings button. This forces me to use the AV Mode button to switch modes, however this only cycles through Standard, Gaming, and Cinema in 3d mode... and not the Expert modes I setup based on the calibration utility.

It also seems as if it ignores certain aspects of the settings if I change them in 2d mode and then use thta mode in 3d. I can't put my finger on exactly what it's ignoring though. Maybe sharpness. Definitely not color. Maybe contrast.

Is this a limitation of this specific set, or have you guys seen this on other models as well? I know this set seems to have some things left out like the internet related stuff.

Thanks
Mike
post #2 of 9
Same here kaze0, but seeing it written out made me realize I could change the other settings and use them for my 3D with the AV button.

So in essence, thanks for putting it out there as your wording made me see it in a different light.

Just picked mine up as I could not pass up the deal. May be a dumb TV, but smart apps are in so many other devices, I do not need it in the smart TV.
post #3 of 9
I am thinking along the same lines...

Short of it is that if you make changes to that setting (Standard, Game, Cinema) in 2D, it seems to largely carry over to 3D... but as mentioned some key parts don't - the biggest one for me being backlight.

It seems in 3D backlight is always cranked up to some really high value (I assume to compensate for each eye losing 50% of it's light). This wreaks havoc with color tuning however and also causes some major flashlighting on my set which is normally minimized with proper backlight and black level controls....

This is pretty furstratiing...

Why would we be locked out of these controls?
post #4 of 9
Getting what we paid for it probably th best way to put it. We got it for less money so LG either did not turn options on or left them out.
post #5 of 9
Gottta eat my words... I was tinkering with the wrong setting profile - changed the right one and it all worked out ok.

Still a pain to have to drop out of 3D mode, then change a setting then go test it in 3D mode but doable.. actually pretty happy with my image now that I got the flashlighting down to a minimum...
post #6 of 9
What did you do to solve your issues? Can you go into some details here? I'm in the same boat trying to turn down the flashlighting effect while watching in 3D. I just purchase this LED LCD TV. Do I still need to run the slides to prevent burn-ins like on the plasma TV? Thanks.
post #7 of 9
I have the LG 47CM565,the tv cranks the backlight way high in 3D and i can't change any settings.
Edited by bigjoejgde - 12/13/12 at 10:58pm
post #8 of 9
Quote:
Originally Posted by investor27 View Post

What did you do to solve your issues? Can you go into some details here? I'm in the same boat trying to turn down the flashlighting effect while watching in 3D. I just purchase this LED LCD TV. Do I still need to run the slides to prevent burn-ins like on the plasma TV? Thanks.

I initially turned backlight way down and brightness up to about 70-80 and it seemed to help but then amazingly the flashlight came back with a vengenece... I was stupmed until I noticed it was all but gone again a while later...

At this point it seems like my flashlighting is strong when the TV is "cold" and goes away as it warms up... not sure at this point whether the rest of the screen is just rising in brightness to cover or it really goes away somehow...
Quote:
Originally Posted by bigjoejgde View Post

I have the LG 47CM565,the tv cranks the backlight way high in 3D and i can't change any settings.

Drop out of 3D mode, change the settings in 2D mode (only Cinema, Game and Standard apply) and when you go back ot 3D mode they will cary... I believe in 3D the baklight is roughly twice what it is in 2D... sucks you have to waste some 2D settings at super low backlight to accomodate 3D but that seems to be how it is.
post #9 of 9
OI stopped using eye care and that resolved my 'flashlight' effect . seems to occur when native signal is 1080i and eye care on.my cable box had to be set to allow native signal which also helped. i run high gamma and 50 brightness 35 backlight in standard no dynamic contrast or color.
3d left/right 20dept +5 view point also helps with lighting
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: 3D Displays
AVS › AVS Forum › 3D Central › 3D Displays › LG 3D Picture Settings