or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › LG Plasma 50PM9700 Problem
New Posts  All Forums:Forum Nav:

LG Plasma 50PM9700 Problem

post #1 of 2
Thread Starter 
Has anyone had a problem with the LG 50PM9700 or similar model (60PM9700, 50PM6700, 60PM6700, etc.)? I got my set in July and started having problems when trying to do something as simple as go to the HOME menu. Sometimes I can get to the HOME menu just fine, but then when I try to pull up the internet browser, netflix, etc. the set becomes unresponsive (locks up, freezes or is generally slow) and often requires me to pull the power cord out to reset it. I did let it sit for a while one time after hitting the HOME button. It took more than 15 minutes to unlock at which time it turned off and then back on. The remote control buttons and even the buttons on the set do not respond. I was using the previous firmware version of 04.01.03, but have since updated to 04.02. The problem has not gone away and I cannot pinpoint any kind of repetition of the problem. I contacted the seller who requested an advanced replacement from the distributor. The second set seems to have the same problems. However, I've also had issues with this one turning off and then back on at random times. This has happened multiple times a night.

I would really love any input from similar situations. Thanks.
post #2 of 2
I just setup the same set (I have had it for a month or two but was too busy to deal with it).

I updated the firmware to whatever is current.

From time to time it stops responding to the remote. The picture stays on, the sound stays on, just no control. It will, however, usually respond to the POWER button on the remote. Once I power it up again its OK for awhile. It has never hung up while I am using the set, only if I leave it on and go away for a good while. Then I will come back and its hung. I suppose I need to pay more attention and take notes.

I don't think these sets are defective in the sense that something has failed. I would bet that something is wrong with the firmware or the design.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › LG Plasma 50PM9700 Problem