or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Help: Yamaha rx-v373 stops playing sound while listening to music
New Posts  All Forums:Forum Nav:

Help: Yamaha rx-v373 stops playing sound while listening to music

post #1 of 5
Thread Starter 
Hello Avs Members

I’m having issues with my new receiver. When playing music from my iphone or ipad through the front usb, it would play a few songs. After playing a few songs the sound would stop playing while showing the music is still being played. I have tried a new cable and yet still the same problem. The only way for the problem to be fixed is if i disconnect the ipod and reconnect it.

Any help would be very much appreciated. Thank you

Equipment:
Yamaha rx-v373
Polk Audio CS2 series 2 center
Polk Audio Mointor 60 series 2 floor stand
Polk Audio T15 surrounds
Polk Audio PSW10 subs
post #2 of 5
I'm having exactly the same issue with my yamaha rx-v373. Have you managed to do something with it?
post #3 of 5
Don't have a lot of experience with Yamaha, but definitely sounds like a firmware issue.
post #4 of 5
When this happens, if you switch to like BD or any other input and back to the iPod makes any difference or do you have to physically disconnect the iPod and plug it back?
post #5 of 5
Thread Starter 
I have not tried the method above, I know when unplugging/plugging the iphone/ipad without touching the receiver, the music will play.

Does the rx-v373 receiver allow you to update the firmware?

also another question, is it normal for my polk audio subwoofer to have a humming noise when putting my ear next to it?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Help: Yamaha rx-v373 stops playing sound while listening to music