or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Vizio E701i-A3 Owners Thread
New Posts  All Forums:Forum Nav:

Vizio E701i-A3 Owners Thread - Page 8

post #211 of 2220
Just purchased this from Costco. According to the specs, this TV doesn't do PIP (picture in picture). Out of the wall I go to a splitter. With the 2 outputs from the splitter I have one connected to a comcast DVR and it's hooked up to HDMI 1. The other output from the splitter goes via coax to the Antenna connection. I use a Sony RM-VL610 universal remote. When in TV mode and the source is HDMI , if I press the PIP button on the remote, I get 2 screens. One is from the DVR the other is from the Antenna input! The screen from the HDMI (DVR) is the bigger and the one from the Antenna is smaller and in the lower right corner. If I press PIP again they become side by side and equal size. One more press of PIP and it goes back to what the current input is one. I've searched the manual to see if it mentions PIP but it doesn't. Anyone else noticed this? Seems like an undocumented feature.
post #212 of 2220
I use a PC and I tried Plex last night. Unfortunately it uses the generic DLNA profile so I was only able to see and play some AVI clips. MKV was not visible which unfortunately is the majority of what I watch. I suppose we need to create a profile that is specific for our TVs before we can use it.

Quote:
Originally Posted by JohnTheDoe View Post

Can you try install plex on the mac and see if plex is able to do that job by any chance ?
http://www.plexapp.com/
post #213 of 2220
Has any gotten the ARC to work? I use an Onkyo HTRC-160 receiver to run everything to the tv (single hdmi connecting them). I want audio from my receiver from the vizio apps but can't get them to cooperate.
post #214 of 2220
Quote:
Originally Posted by Dracore View Post

I use a PC and I tried Plex last night. Unfortunately it uses the generic DLNA profile so I was only able to see and play some AVI clips. MKV was not visible which unfortunately is the majority of what I watch. I suppose we need to create a profile that is specific for our TVs before we can use it.

I meant also install plex player on the mac osx. The plex player media rendered is supposed to be pretty good.
Connect the HDMI from the mac to the TV and play from the plex media player.

Also there was some setting to fix the fonts and make them more smooth - will dig and find out. For long time I was running xbmc on a hackintosh using nvidia gt240 and the display was pretty good. Lately I have moved to Linux htpc.
Edited by JohnTheDoe - 12/5/12 at 9:21am
post #215 of 2220
I have also been unable to get ARC to work connecting this set to my TX-NR818. The audio controls are synced, but no audio is being sent back to the receiver. After no success I am now using a toslink cable.
post #216 of 2220
Quote:
Originally Posted by TooFastForYa View Post

I have also been unable to get ARC to work connecting this set to my TX-NR818. The audio controls are synced, but no audio is being sent back to the receiver. After no success I am now using a toslink cable.

Not sure about your receiver but mine has a setting you have to activate on it to get arc to work, *and* it only works on a particular hdmi connection. I don't use it though so can't comment on success or not (sorry).
post #217 of 2220
Quote:
Originally Posted by TooFastForYa View Post

I have also been unable to get ARC to work connecting this set to my TX-NR818. The audio controls are synced, but no audio is being sent back to the receiver. After no success I am now using a toslink cable.
Just ordered one today. I've researched and tried every possible setting and it's not working. I was worried about the timing/sync issues using the audio after its sent to the tv. Will the receiver always use the optical signal? Again, all my equipment goes in via hdmi to the receiver then I have a single hdmi running to the tv (soon to be the optical too).
post #218 of 2220
Thanks for the suggestions guys. I found a solution that I am happy with for now.

@JohnTheDoe

I didn't try to install Plex but I will be trying to install XBMC soon.

@anthonymoody

The HDMI problem does seem to be endemic to OSX so I'm not sure if a different Mac computer would alleviate the issue. Maybe some others will soon try to hook up their Macs to this TV via HDMI and report back. I'm not sure what percentage of Macs this affects, but both of my Macs are indeed affected. After a lot of googling, it seems that this problem has persisted for several years without a fix from Apple. There are a lot of attempted solutions, such as using a MiniDP to DVI cable with a DVI to HDMI adapter, but none of them really work. At best, some of the "solutions" seem to improve the picture quality a little bit and reduce the shadows around the text. But nothing really brings the image quality up to par with the VGA connection. HDMI from OSX to this, and most other, TVs will just not work properly.

Now, I did say I had a solution I'm happy with so here it is. I got my VGA connection to work at 1080p. It turned out that my plist file was bad due to some previous modifications I had made in SwitchresX in order to get my old Plasma to display in 1366x768. I could have tried to just delete both of my windowserver plist files but, since I had a few other problems with my Mac Mini, I decided to do a clean install. After the new installation, I am able to run in 1080P and it looks great. I'm going to quit for now. If any new updates for OSX come out, I'll plug in the HDMI and try it again. Otherwise, I'm content.

Next step is to get a microfiber cloth and try to fix some of the bleeding on my screen (It's not very bad but other people seem to have had good luck with this method so I'm going to try it as well).
post #219 of 2220
How reflective is the screen on this unit?

Thanks.
post #220 of 2220
Quote:
Originally Posted by rjruby View Post

How reflective is the screen on this unit?
Thanks.

Tough to describe something we can't assign or measure a value for. That said, it's neither super glossy nor perfectly matte. I would say it's somewhere in the middle, perhaps slightly closer to matte. I don't have curtains in my room and during the day the set is still watchable though obviously it's sub par compared to watching at night.

The bezel is glossy which I hate as it will pick up a direct reflection of any light in the room depending on where you're seated. It's thin though, and if I need/want lights I use ceiling mounted lights rather than the sconces on the wall opposite the set.

Unfortunately you'd have to try it in your room and decide for yourself in this regard.


RICHARD - thanks for those daytime pix. Can't believe how freakin thin that player is!!
post #221 of 2220
Quote:
Originally Posted by rjruby View Post

How reflective is the screen on this unit?
Thanks.

It is a semi gloss panel. Have it sitting next to my old Samsung semi gloss 52in and the diffusion is pretty similar.
post #222 of 2220
Finally mounted the TV and played around with the settings you guy's have been posting here. Coming off of a 52" Samsung LN52A550 (which is now the bedroom tv). So far, I'm pretty impressed. I too am on the fence with all of the smooth processing settings. In my low tech explanation - it makes the content pop like you're literally there, but it's kind-of weird! It takes something away...as if the content goes from looking like a high-quality production movie, to more like it was shot by a HD camcorder. Not sure if I'll continue to use geant's advanced picture settings. Will try Anthony's settings tonight and compare.

Other notes; I don't seem to have any banding, nor really have any dark flashlighting...very minimal from the left side. Backlight color uniformity on a white screen is fairly off - blotchy. I definitely have some bleeding and clouding with the set. Have tried the microfiber "rub one out" method and It seems to have helped a bit. Will try again tonight.

In a nutshell, I'm pretty pleased with the set. For $1500, a great deal. Watching TV and some Bluray media last night, it was very pleasing. Definitely not the "excellent" black levels I am accustomed to with my Samsung LN52A550 but still "good".

No buyer's remorse at this point!

PS: Thanks for the help/settings from everyone here. Much appreciated.
post #223 of 2220
Quote:
Originally Posted by MotoJB View Post

In a nutshell, I'm pretty pleased with the set. For $1500, a great deal. Watching TV and some Bluray media last night, it was very pleasing. Definitely not the "excellent" black levels I am accustomed to with my Samsung LN52A550 but still "good".

I have a LN52A630 and A650 noticed blacks are not as deep as well, but do not get any black crush so that is nice.
post #224 of 2220
Agreed.
post #225 of 2220
I plugged my yamaha receiver into HDMI input #1 and I get no sound. Right now I only have my tv hooked up to an antenna until I get my cable installed. Will my receiver not have sound using only an antenna or am I doing something wrong? Thanks.
post #226 of 2220
Quote:
Originally Posted by lumberjack96 View Post

I plugged my yamaha receiver into HDMI input #1 and I get no sound. Right now I only have my tv hooked up to an antenna until I get my cable installed. Will my receiver not have sound using only an antenna or am I doing something wrong? Thanks.

You can get the sound from something connected to the set (like an antenna) using hdmi arc. The set is arc capable. I don't know if your receiver is. Most newer ones are. Usually though there is a setting to activate arc, and, it often only works with one or two hdmi inputs.
post #227 of 2220
Quote:
Originally Posted by patrascu View Post

Thanks for the suggestions guys. I found a solution that I am happy with for now.
@JohnTheDoe
I didn't try to install Plex but I will be trying to install XBMC soon.

Please read this before you install xbmc. You may be better off playing file in vlc or some other player which can do native resolution instead of using xbmc scaler.

Seems like vlc 2.0.2 can do native resolution without upscaling. Give it a go.
post #228 of 2220
Is anyone having issues streaming with the HuluPlus app on this TV? The other apps appear to work just fine. It doesn't matter how I am connected or configured after about 10 minutes (sometimes less) the stream starts chopping really bad. Sometimes it renders the entire TV unresponsive and I have to turn it off. I have contacted Vizio and they say its a Hulu issue. I've worked with Hulu and they ran out of troubleshooting ideas. They logged the issue and gave me a credit but they said they most likely will not address this issue unless it is widespread. Can any other owners of this TV out there confirm they have similar problems with the HuluPlus app? Thanks
post #229 of 2220
I'm having similar issues. Streaming Hulu is a crapshoot. Half the time it works great--other times it stutters endlessly or freezes up completely. I guess I'll contact Hulu as well if it helps hurry an update to the app.

Amazon, on the other hand, is as smooth as silk streaming HD content. No hiccups.
post #230 of 2220
If you contact Hulu (877.485.8411) they will tell you that turning DCHP settings off on the tv and manually setting up using the preferred DNS of 208.67.222.222 and alternate DNS of 208.67.220.220 will solve the problem on Vizio TVs. Unfortunately it does not. If you could call them that is the only way they will address it with their development team.

Anyone else having HuluPlus issues?
post #231 of 2220
Firmware Update:

I was told today by a Vizio rep that they are still working on the new firmware. I have a feeling that they monitor these forums and will try to fix the problems that have been mentioned.

Streaming Quality:

I am amazed at how clear my netflix content has been. I fully expected to continue using my PS3 to stream content, but it looks better streaming straight through the tv.
post #232 of 2220
As far as Netflix quality, my experience is hit or miss. I'm not sure but I think the quality varies from show to show. I tried watching Heroes on Netflix and the quality was horrible. Can't seem to find a resolution setting though..
post #233 of 2220
Quote:
Originally Posted by pchain View Post

As far as Netflix quality, my experience is hit or miss. I'm not sure but I think the quality varies from show to show. I tried watching Heroes on Netflix and the quality was horrible. Can't seem to find a resolution setting though..

If you log into your netflix account you can set a quality setting. Does anyone know if the tv stores (buffers) some of the streamed content? I also noticed a while back that my streaming quality increased when I increased my internet speed.
post #234 of 2220
Is this unit still $1500 at Costco?
post #235 of 2220
Not available anywhere right now to my knowledge. Even Vizio.com direct. You can preorder there but only for the original price of $2000. You can also sign up to be notified by Amazon when they get more in (you can't even pre order it..) but no word on price.

My guess is they come out again at $2000 but soon go down to $1700. $1500 less likely though obviously not impossible.
post #236 of 2220
Thread Starter 
Quote:
Originally Posted by anthonymoody View Post

Not available anywhere right now to my knowledge. Even Vizio.com direct. You can preorder there but only for the original price of $2000. You can also sign up to be notified by Amazon when they get more in (you can't even pre order it..) but no word on price.
My guess is they come out again at $2000 but soon go down to $1700. $1500 less likely though obviously not impossible.

Hopefully, they are working on some of these issues, I'm going to hold off for a few months while they gt these teething pains out of the way. I won't suffer though, I still have my sweet E60 to watch. It's only flaw is a slight case of sync.
post #237 of 2220
I've had this set for a week now. I've been working on my picture settings and the picture is great when watching everything but movies. Most of the movies look like documentaries. Its kinda hard to explain, it as if something is missing. Has anyone else noticed this.
post #238 of 2220
Quote:
Originally Posted by austinme View Post

I've had this set for a week now. I've been working on my picture settings and the picture is great when watching everything but movies. Most of the movies look like documentaries. Its kinda hard to explain, it as if something is missing. Has anyone else noticed this.

You probably need to turn off any motion smoother.
post #239 of 2220
TV came in on the 5th, I was somewhat biased prior to setting it up when it came to picture quality due to having a 55' Samsung, but boy was I wrong!! I have no complaints with this TV at all. This TV is available now at Walmart for $1998 online, sam's club $1817 and I saw one on amazon for $3k lol!!! Have family coming over for the holidays so there will be some great entertaining on going with this bad boy w/ movies and now my "55 in the man cave for Xbox gaming! smile.gif
post #240 of 2220
Was in my local Sam's Club yesterday and they had 3 at $1,948. One sold while I was standing there. I think they are around but probably hit & miss. I'm thinking I'll wait until a better deal comes along plus I'm still going back & forth on this versus the 65" M3D651.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Vizio E701i-A3 Owners Thread