or Connect
AVS › AVS Forum › Other Areas of Interest › Camcorders › Sony HDR-XR500 Keeps Resetting to Default Settings
New Posts  All Forums:Forum Nav:

Sony HDR-XR500 Keeps Resetting to Default Settings

post #1 of 3
Thread Starter 
Hi,

Have had a Sony HDR-XR500 for a couple of years. Recently, whenever the camcorder battery is removed from the camcorder (which I always remove when I'm not using it), the camcorder resets to the default factory settings when I turn it back on.

I assume this usually means the internal battery has died. But I thought this model has a rechargeable internal battery that renews itself, and is not meant to be removed/replaced.

Does anyone know why this camcorder would all of a sudden forget it's settings whenever the power source is removed?

I have had one other problem recently, but don't think they are related. The camcorder was dropped a few months ago. Over the past few months, I occasionally get a error message when recording stating, "data error", which necessitates resetting the camcorder to its factory settings. But I assumed that means the hard disk is failing because there's a bad sector or something. Could this be the reason my camcorder keeps forgetting my custom settings?

Any thoughts would be appreciated. It's really frustrating to reprogram the camcorder every time I turn it on.
Edited by Harden - 11/22/12 at 6:26pm
post #2 of 3
Thread Starter 
Anyone? Bueller?
post #3 of 3
Quote:
Originally Posted by Harden View Post

Anyone? Bueller?
You answered your own question. The internal battery, capacitor or whatever keeps the memory alive has died and it may be because you dropped it. You can learn to use it in the default settings or start shopping for a replacement.

Bill
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Camcorders
AVS › AVS Forum › Other Areas of Interest › Camcorders › Sony HDR-XR500 Keeps Resetting to Default Settings