or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Breaking up FlexRaid array? Anything need to do to remove a HDD from a FLEXRAID server ?
New Posts  All Forums:Forum Nav:

Breaking up FlexRaid array? Anything need to do to remove a HDD from a FLEXRAID server ? - Page 2

post #31 of 38
Thread Starter 
^ reason for that post is everything I am seeing is leading me to believe it's a bad drive that is giving me the problem. Not 100% dead yet but some issue on it. It's one of the GREEN drives. I might keep trying adding one more at a time each night and seeing if it takes till I find the bad one.
post #32 of 38
This issue is not one with your drive. I have had this issue before as well.
post #33 of 38
Btw no issues with green drives for almost a year in my flexraid server.
post #34 of 38
Thread Starter 
Quote:
Originally Posted by assassin View Post

This issue is not one with your drive. I have had this issue before as well.

Any idea what it is ?

I just make a 12TB pool with 4 3TB drives (one totally full) it took 6 hours but it works fine.

I plan to try to make another pool with the others and figure out which drive is giving me the error. Then I will just copy the data from it and exclude it from the pool. I don't mind RMA it and add it back in the replacement later. I have enough storage to do this.

One of them is clicking. It's either an EARZ or EARS 2TB. I don't want to take a chance. Once the flexraid and snapshot is up and running I don't mind as much a failure.
post #35 of 38
Thread Starter 
Quote:
Originally Posted by assassin View Post

Btw no issues with green drives for almost a year in my flexraid server.

I hate to be so critical because I used to be a WD guy. But I have had luck that is terrible recently. I forgave the first few RMA I did... but this is just silly now.
post #36 of 38
Thread Starter 
Quote:
Originally Posted by assassin View Post

This issue is not one with your drive. I have had this issue before as well.

How did you fix ?
post #37 of 38
Quote:
Originally Posted by Mfusick View Post

I hate to be so critical because I used to be a WD guy. But I have had luck that is terrible recently. I forgave the first few RMA I did... but this is just silly now.

FWIW, I've had good luck migrating all data off the disk, then "remounting" if that's the correct verb.
matter of fact, had to do it too a WD blue 1T last weekend.


It obviously doesn't fix shorts, clicking and crashed heads. smile.gif
post #38 of 38
Thread Starter 
Quote:
Originally Posted by tomandbeth View Post

FWIW, I've had good luck migrating all data off the disk, then "remounting" if that's the correct verb.
matter of fact, had to do it too a WD blue 1T last weekend.
It obviously doesn't fix shorts, clicking and crashed heads. smile.gif

Your saying you basically copied off the data from the original to the new flexraid array- then reformatted and remounted the drive raw ????
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Breaking up FlexRaid array? Anything need to do to remove a HDD from a FLEXRAID server ?