or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Sony Bravia KDL-32T3000 Colour display problem. BAD PANEL With pictures
New Posts  All Forums:Forum Nav:

Sony Bravia KDL-32T3000 Colour display problem. BAD PANEL With pictures - Page 2

post #31 of 44
Thread Starter 
Don't know what I did. But the screen works perfectly and as it should!

See:


That's a picture (taken with phone) from my fixed sony bravia kdl 32t3000 screen. I use a picture of humans because this is easy reference material. Everyone knows how a picture of human faces looks.
post #32 of 44
The RGB adjustment would only correct the color problem you mentioned.

The faint secondary image memory is due to something else.

The power supply, inverter, panel is not likely to cause this and it seems to be a new development only after the replacement boards were put in (e.g. one may be faulty) .

Common TCON failures are scrambled pictures, multiple images or color smears/blotches/distortion, although the multiple image is usually ghosting of the current image and not a memory of a prior image.

You can try putting the original TCON back in to determine if the new board is causing the memory image.

You said two different computer sources produced the memory image (e.g. could be just a HDMI issue on the main board).

Does this also happen when viewing Broadcast TV or when connecting the computer via VGA port?
post #33 of 44
Quote:
Originally Posted by Ramon Musters View Post

Don't know what I did. But the screen works perfectly and as it should!
See:

That's a picture (taken with phone) from my fixed sony bravia kdl 32t3000 screen. I use a picture of humans because this is easy reference material. Everyone knows how a picture of human faces looks.

Congratulations....well done!!!!!

The smile on your face, after a DIY repair, must be equal to those in the picture.

Suspect that the culprit was an intermittent LVDS cable connector seating.

This cable transfers the image signal from the TCON board to the LCD panel and can cause symptoms of TCON failures (e.g. wiggling of the connector will usually provoke a change in the symptom on the screen) .

LVDS (low voltage differential signaling) transmits information as the difference between two low voltages and current, so making solid mechanical connections is important..
Edited by thiao - 12/7/12 at 6:06pm
post #34 of 44
Thread Starter 
Allright. Now when I plug it in, and try to turn it on with the power button on the tv, it takes 5 mnutes and 50 tries before the green light comes on. Also the fading (google logo stays faintly visible even when closing google (connected to laptop via hdmi) is still there.

So:
Yesterday the screen was fine. after unplugging, taking it to another room and starting the tv, there was no ghosting, although it still seemed a little bit to red. Don't know what was the variable that made it to work fine it this point.
After 30 minutes of watching tv, it started to faint again

Now I can't power it on immediately, only after 5 minutes (50 times pushing on power button tv), and there is ghosting

What do you think, power board or capacitors?
post #35 of 44
No, I do not believe it's a power supply issue, as it has been working properly until now.

Based on the theory of operation.

Part of the power supply is always on (24/7) and supplies some power to the Main board processor and the Infrared remote receiver module (e.g. waiting for the for a 'on' command from the remote control or from the power switch).

When the power on command is received, the processor on the main board, will send a turn on signal to the power supply board, which then turns on the entire power supply to operate the set.

It seems that the turn on signal from the main board is intermittent, likely due to a faulty cable connector connection (or good ground contact where the boards fasten to the chassis).

Therefore, make sure that all the cable connections, on the Main, TCON and power boards are properly seated and make good contact.

When plugging/unplugging the cables, always handle with care, only via the connector body after making sure any release/locking mechanism is free (pulling on the wires can damage the cable).

Sometimes they get dirty (oxidized) and you could can clean the contacts with a Q tip and Isopropyl alcohol, to carefully wipe the exposed pins.
post #36 of 44
Thread Starter 
The cables look fine to me and are in place.

Could it be the panel?

Why would it work the last time, and not shortly after? Also, why is it now not possible to immediately start the tv ( it takes a couple of tries to start the tv)

This has to do something with the powerboard in my opinion, bad capacitors?
post #37 of 44
Thread Starter 
I wonder what could be wrong that suddenly everything looks fine for 20 minutes, and now it's back, Also i can hardl start it up, i have to wait ten minutes to make it start

Anyone got idea's? How is this called, it's not ghosting because it's not slow or anything, just leaving behind the image on the screen ...

Anyone got links?
post #38 of 44
Thread Starter 
i can hardly start it up, it takes minutes of pushing the on button on the tv to make it start

anyone got an idea? The powerboard?
post #39 of 44
Thread Starter 
"Q: samsung LNT4061 40" lcd tv. ghosting appears on right side of tv. problem goes away after 10-20 minutes.

Answer: Now 5% of the time this is caused by bad caps in the power supply, but they are rare to cause this issue."
http://www.justanswer.com/tv-repair/6m77l-samsung-lnt4061-40-lcd-tv-ghosting-appears-right-side.html

Could it be? My tv takes a while to turn on AND when it is on it has this 'ghosting'. Both symptoms of bad caps. How to I test for bad caps? (there are no bulged caps)

Also how would I have to call this:

Having trouble finding the right words to put into google. Using term 'ghosting' brings up problems with other causes, namely bad panel tabs, which I think is not the case here.

If the power board is bad, I already have a place to order a new one...
Edited by Ramon Musters - 12/10/12 at 9:31am
post #40 of 44
Thread Starter 
This has to be it: Bad panel
My tv has ghosting (not like the tab ghosting) and dark reddish colours. Pushing on my tabs didn't work so it's not a tab problem

"This is a common problem. The fix is replacing the LCD panel. Another unorthodox fix is soldering a wire and 10 Ohm resistor in series at two points on the panel. To find the fix search youtube for "How to fix Sony KDL-32M3000". This guy explains all that you have to do."
http://www.youtube.com/watch?v=poVfWRQSbnA (Fixing sony KDL-32M3000, similar to my kdl-32T3000)

Same here: http://www.youtube.com/watch?v=9UrTVEC5LkA
And also here: http://www.youtube.com/watch?NR=1&v=TccQ2PQpyKQ&feature=endscreen
And here: http://www.youtube.com/watch?v=rVsv3vsKDQc
"solder the pin VDN third left to rigth. another side the first point in the flex lateral, solder this point in side under flex.....sorry no speak english....tks friend"

"I had the same problem, the fix is, to solder from the 19 volts test point, with a 10 ohms resistor 1/2 watt, to the uper left "circle" in the top left membrane, where its coverd with electrical tape in the vid. The issue is the panel, sony just replace it, but its not cheap, hope you canfix your lcds with this issue"

Am going to try this, run out of options, and if it doesn't work, i'll throw the tv away.
If this works i'll have to do something about the slow startup too ... maybe bad capacitors on the power supply board ..

What are your opinions?
post #41 of 44
Thread Starter 
bump
post #42 of 44
Thread Starter 
Will update when I've received the materials. Probably 21st of januari
also bump
post #43 of 44
please help! SONY KDL-324000 Breakdown: in turn changes the color of the screen RGB. I can not turn off the test mode, the matrix? eek.gifeek.gif
post #44 of 44
Hi all

This is a well known fault with this model, The panel itself is perfect!! its the small IC on the t.con panel, AS15F OR 15G
These always go faulty, if you have good soldering skills they can be bought for £2 of Ebay then replaced.
Hope this helps
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Sony Bravia KDL-32T3000 Colour display problem. BAD PANEL With pictures