or Connect
AVS › AVS Forum › Display Devices › Direct View (single tube) CRT Displays › XBR960 "Layering" Problem, Pics Included
New Posts  All Forums:Forum Nav:

XBR960 "Layering" Problem, Pics Included

post #1 of 3
Thread Starter 
I'm having a problem with my TV and can't figure out how to get rid of it. I see this same issue on many CRT TVs but with the 960's huge service menu there must be some way to fix it.

Bright-colored (especially white) objects on screen seem to create "layers" to the right of themselves. It's hard to explain so here are some pictures:

http://i678.photobucket.com/albums/vv142/jameslieb1/2012-11-23221611.jpg
http://i678.photobucket.com/albums/vv142/jameslieb1/2012-11-23221653.jpg

The "layers" you see in the pictures don't appear as greenish in person. They're more grayish with a green tint. Unfortunately I only have my phone camera handy.
post #2 of 3
I think that is convergence. See the service manual and the service codes thread
http://www.avsforum.com/t/531494/the-sony-service-codes-articles-comments-discoveries/
post #3 of 3
Yeah that looks kinda like what I saw when adjusting convergence on my CRT computer monitors; there were both horizontal and vertical convergence adjustments. Of course if that's what you need to adjust you only need to adjust one of them (I think horizontal).
Edited by Floydage - 11/25/12 at 8:12am
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Display Devices › Direct View (single tube) CRT Displays › XBR960 "Layering" Problem, Pics Included