or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Pioneer Elite VSX 49txi sound issues/no sound
New Posts  All Forums:Forum Nav:

Pioneer Elite VSX 49txi sound issues/no sound

post #1 of 3
Thread Starter 
Well, my VSX 49txi is some what dead. I get no sound from any input, analog or digital. I have tried direct mode and all surround modes to no avail. If I bypass the preamp by taking the jumpers out and run an external preamp into the front amplifier inputs I get sound, so the amplifier is working. The preamp senses signals (when I hook up digital and analog sources and set the receiver to auto it selects correctly), but there seems to be a communication failure between the preamp and amplifier sections. Now it gets better......when I hook up to the Multichannel inputs and select Multichannel Direct mode all is well. If I select Multichannel Adjust it is back to nothing. Multichannel Direct 2ch is just like Stereo Direct 2ch mode in sound so that is fine, but I only get one input and that is no bueno! Any one have any idea's????

I also was considering some type of conversion. If I could make this into just an amplifier that would be pretty good, but man I really like it as a surround receiver...........
post #2 of 3
Quote:
Originally Posted by goodtimes View Post

Well, my VSX 49txi is some what dead. I get no sound from any input, analog or digital. I have tried direct mode and all surround modes to no avail. If I bypass the preamp by taking the jumpers out and run an external preamp into the front amplifier inputs I get sound, so the amplifier is working. The preamp senses signals (when I hook up digital and analog sources and set the receiver to auto it selects correctly), but there seems to be a communication failure between the preamp and amplifier sections. Now it gets better......when I hook up to the Multichannel inputs and select Multichannel Direct mode all is well. If I select Multichannel Adjust it is back to nothing. Multichannel Direct 2ch is just like Stereo Direct 2ch mode in sound so that is fine, but I only get one input and that is no bueno! Any one have any idea's????

I also was considering some type of conversion. If I could make this into just an amplifier that would be pretty good, but man I really like it as a surround receiver...........

Did you ever figure out what the problem was?
post #3 of 3
Thread Starter 
Sooo,

I did figure out what the problem was/is. These receivers get pretty hot and if not properly ventilated can cause damage to themselves. The DSP board can become desoldered and the chip may suffer damage in the process. I found another 49tx at a thrift shop and picked it up for cheap, only to find that it was experiencing the same issues (exactly) as the one I already had. I sent my receiver to EBC Electronics and Paul was able to fix the DSP board for a very fair price (in my opinion). I then sent in the other 49tx and had the same exact problem fixed. So, If any one has a Pioneer Elite VSX 49txi or 49tx that has no output this is very likely the problem and can fixed for much less than a used one with no remote can be had for. If you want to be sure it has the same problem just hook up a source, select B speakers only, select direct mode and see if you get audio. If you do get audio this way but no other way, the fix above should be good for you as well.

CHEERS!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Pioneer Elite VSX 49txi sound issues/no sound