or Connect
AVS › AVS Forum › Audio › Audio theory, Setup and Chat › Yamaha RX-V673 "access denied" error connecting to server
New Posts  All Forums:Forum Nav:

Yamaha RX-V673 "access denied" error connecting to server

post #1 of 6
Thread Starter 
Just purchased Yamaha RX-V673 receiver.

I am trying to stream MP3 music files from my HP HomeServer. The receiver can see my server over the network fine.

However, when I attempt to connect it says "access denied" in the GUI interface on the receiver. The HP server streams media just fine to my Tivo and other devices though.

Any idea on how I can fix this problem?
post #2 of 6
Exact same problem. Can't access anything reliably (Pandora, Sirius, etc.). Even tried turning off my routers firewall -- still nothing.

Strangely, I can connect to the receiver over IP using my iPad, but not my PC. Not sure if they're related.
post #3 of 6
Quote:
Originally Posted by RackDaddy View Post

Exact same problem. Can't access anything reliably (Pandora, Sirius, etc.). Even tried turning off my routers firewall -- still nothing.

Strangely, I can connect to the receiver over IP using my iPad, but not my PC. Not sure if they're related.

I'm also having the same issue has someone solved this?
post #4 of 6
I contacted Yamaha customer support. We ran through a few checks, although I think the whole setup was working better with the tech over the phone (of course). He seemed to think that it was my router blocking/restricting WAN access. That's somewhat difficult for me to believe because the Yamaha receiver is the ONLY device in my house (I also have multiple iPhones, an iPad, a PS3, two Rokus, two internet TVs, a media server, multiple PCs, a Macbook Air, etc.) that has issues.

I've all but given up.. I just relocated my Bluetooth receiver to the Yamaha to avoid pulling my hair out.
post #5 of 6
I too have the same problem. Fairly common by the look of it. Anyone out there solved this?
post #6 of 6
Trust me, I tried everything. I gave the receiver a static IP and put it in the DMZ and tried completely disabling my firewall.. Setting a permament wireless channel... Turning off everything near the router and receiver that could cause interference -- nothing.

Sure, it would work for about 10 minutes, and then suddenly drop. On my iPad, it wouldn't appear as an Airplay-enabled device. Some days it's there, most of the time it's not.

So I went out and bought an Apple TV. It works every time.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Audio theory, Setup and Chat
AVS › AVS Forum › Audio › Audio theory, Setup and Chat › Yamaha RX-V673 "access denied" error connecting to server