or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Media Player Classic Homecinema and Asus Xonar HDAV 1.3 installation problems
New Posts  All Forums:Forum Nav:

Media Player Classic Homecinema and Asus Xonar HDAV 1.3 installation problems

post #1 of 3
Thread Starter 
Hello i am new here and before i will introduce myself and fill in my profile i will ask for help first with a problem i have.

My setup as a HTPC is this:

Hardware:
Onkyo TX-SR309 (homecinema receiver)
HP XW6400 Workstation/PC (windows 7)
Acer G245HD lcd monitor (HDMI)
Asus Xonar HDAV 1.3 soundcard
Asus Geforce GT440 (Nvidia) 1GB HDMI

Software:

MPC-HC 1.6.4.6052
LAVFilters 0.54
madVR

I tried several times to get DTS-HD MA & Dolby TrueHD sound thru my receiver but i will not work.
I have tried this guide (get it from here): Advanced MPC-Hc Setup Guide. It doesn't play the audioformats yet??

Can anyone please help me and tell me what i am doing wrong or forget?

Greets,

Dreamdude
post #2 of 3
in control panel, sound, make sure the right audio device is selected.
get the latest asus drivers, nvidia drivers.

you don't even have to use the asus sound card, you can use the nvidia hdmi for this.
post #3 of 3
Thread Starter 
Hello thanks for your reply.
I have the latest drivers and selected the right audio device.
I can play DD and DTS but not DTS-HDMA or TrueHD...
So i think i did something wrong with the installation or configuration of MPC-HC and the LAVFilters 0.54, madVR...
Can you tell me how to do this with the videocard?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Media Player Classic Homecinema and Asus Xonar HDAV 1.3 installation problems