or Connect
AVS › AVS Forum › Display Devices › Digital Projectors - Under $3,000 USD MSRP › Viewsonic Pro8200 - No detail in dark scene's
New Posts  All Forums:Forum Nav:

Viewsonic Pro8200 - No detail in dark scene's - Page 2

post #31 of 37
Although it has been covered before in this and other related threads I wanted to add my little story to this discussion about dark scenes. I've had this projector for a few weeks now and like some people experienced little detail in dark scenes. Unfortunately the main source I was using at the time was my crusty old XBOX 360, one that does not have HDMI so I had no option to set the output to RGB. Where my particular problem was had to do with all the stuff I had in between the Xbox and PRO8200. I had a component to HDMI converter connect the XBox then I had it connected to an HDMI wireless transmitter that eliminates wires between the front of the room to the projector.

(Un)fortunately I started to see some color issues on the Xbox, thinking that the component to HDMI converter was bad and decided to connect the Xbox directly to the projector. Had to move the console right next to the projector but it was worth the effort. Problem solved! So I dragged my Apple TV from downstairs and connected it to my wireless HDMI transmitter and I had no detail again, even though the source was set to RGB. So the problem was the wireless HDMI transmitter all along. The transmitter claims that it supports sending an RGB signal but I guess it must default automatically to something else and there is no way to fix it. Oh well. At least I found the problem.

So the moral of the story is before you think about sending this unit back as defective or getting frustrated after trying every menu settings, connect your source directly to the projector in order to eliminate any cause in between. It's a great projector, by the way!
post #32 of 37
I have the same issue of no detail in dark scenes...this happens when hooked up to my Xbox 360 or to my cable box both with HDMI....what settings should I try on the PJ and the Xbox/Cable box?
post #33 of 37
change the color settings in the setup menu. I dont recall exactly which one, but I only noticed ones that worked, and ones that did not.

I have been unable to get my cable box to work with my PJ, but I never watch TV on it (comcast motorola box)
post #34 of 37
Can anyone who's had this issue provide specifics as to what settings worked for them...setting the PJ to RGB helped, but it still needs tweaking
post #35 of 37
Quote:
Originally Posted by irishgond View Post

Can anyone who's had this issue provide specifics as to what settings worked for them...setting the PJ to RGB helped, but it still needs tweaking

There is a pro8200 calibration thread, that might point you in the right direction. It also depends on how many hours you have the bulb, what settings are right for you. But a few guys had calibration equipment and gave the settings that worked for them and gave hours on bulb when they calibrated the unit.

Yeah, you got to check hdmi cables (because some sucked with the pro8200 and others worked great), and settings on all of your other equipment. Anything between the pro8200 and the pc/ps3/etc has to be troubleshooted to get best picture.
post #36 of 37
Quote:
Originally Posted by rgtaa View Post

There is a pro8200 calibration thread, that might point you in the right direction. It also depends on how many hours you have the bulb, what settings are right for you. But a few guys had calibration equipment and gave the settings that worked for them and gave hours on bulb when they calibrated the unit.

Yeah, you got to check hdmi cables (because some sucked with the pro8200 and others worked great), and settings on all of your other equipment. Anything between the pro8200 and the pc/ps3/etc has to be troubleshooted to get best picture.

Thanks so much...looking for the thread
post #37 of 37

Hi everyone,

I have a Pro8200 PJ and also have the probleme of absence of details in dark scenes with my Bluray player. I changed it now that I have a PS4. I tried every setup possible (RGB full or limited on PS4, Auto/RGB/YCbCr on the PJ) and nothing improved the image. I was watching Zero Dark Thirty and there was absolutely no image in the attack scene...

At last, I changed the resolution to 480p on the PS4 and it worked: perfect contrast/brightness! Can't say this is satisfactory with regards to resultion but that's a start.

Anyone has a clue on what to do to fix this? 

Thanks a lot

New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Display Devices › Digital Projectors - Under $3,000 USD MSRP › Viewsonic Pro8200 - No detail in dark scene's