or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Sony KDL60EX645 thread
New Posts  All Forums:Forum Nav:

Official Sony KDL60EX645 thread - Page 6

post #151 of 169
Quote:
Originally Posted by TLoewenberg View Post

I have been advised to avoid serial numbers less than 501000 and look for build dates after Sep 2012. I know how to locate the serial number. How do I find the build date?
Thx.

The build date is on the information plate on the back of the TV. It shows the month and year of manufacture. Just curious, what were you told about TVs built before September, and by whom?
Edited by seadragon - 4/19/13 at 3:18am
post #152 of 169
#4 of this thread has a link to another thread. Scroll down those notes and you'll see the recommendation to look for serial numbers above 501000 and post Sep build dates. Given that, according to Sony, the first manufacturing date was Sep 15, 2012, I have to wonder how credible the suggestion is. I bought one last night that has a serial greater than 503xxx and a Jan '13 build date, so I've not given it any more thought. I believe the original issue had something to do with screen issues. Interestingly enough, I first had a voice to picture synch issue with Netflix. I installed the 1.557 firmware update and that appears to have been cleared.
post #153 of 169
A concern since purchasing the 60ex645 has been effective viewing angle. Our sitting position is about 15 feet away from the screen. So, I placed a call to Sony support. I mentioned the picture quality degrading a lot as I stepped left or right of the edge of the screen while standing about 10 feet away. So, I asked if anything could be done (knew the answer to that one) and at what value does the PQ start falling off. Surprisingly (?), he didn't know the answer to either and I found myself on hold for about 5 minutes. When he returned, he said that degrading would occur at about 15 degrees offset from either the right or left of the screen and that the value would stay relatively consistent. So, if my h.s. trig doesn't fail me, tangent of 15 degrees is 0.267, so at 10 feet from the screen, it will start looking degraded starting at 2.67 feet from either right/left edge. At 15 feet, 4 feet, etc. No wonder, the wife is grumbling.
post #154 of 169
Quote:
Originally Posted by TLoewenberg View Post

A concern since purchasing the 60ex645 has been effective viewing angle. Our sitting position is about 15 feet away from the screen. So, I placed a call to Sony support. I mentioned the picture quality degrading a lot as I stepped left or right of the edge of the screen while standing about 10 feet away. So, I asked if anything could be done (knew the answer to that one) and at what value does the PQ start falling off. Surprisingly (?), he didn't know the answer to either and I found myself on hold for about 5 minutes. When he returned, he said that degrading would occur at about 15 degrees offset from either the right or left of the screen and that the value would stay relatively consistent. So, if my h.s. trig doesn't fail me, tangent of 15 degrees is 0.267, so at 10 feet from the screen, it will start looking degraded starting at 2.67 feet from either right/left edge. At 15 feet, 4 feet, etc. No wonder, the wife is grumbling.

Today, I called Sony Tech Support for the second time to determine if the 15 degrees could be applicable also to the Sony R550A 60" series HDTV, as well. This time I got a different answer. The tech took exception to the 15 degree offset information I received yesterday and referenced the website specification, which are 176 (88/88) degrees left/right. I asked him if that meant that I shouldn't see any softening/degrading of the picture if I stood in front of the middle of the TV, say 15 feet away, and moved to my left or right so the angle created back to the center of the television increased to 88 degrees that I should still see a perfectly watchable image. He paused and said, yes. He even suggested that I look into getting my 60EX645 serviced. To be honest, I'm not sure what to believe. I do know that the image falls off dramatically at about 30 degrees and 15 feet. Go figure.
Edited by TLoewenberg - 4/24/13 at 3:06pm
post #155 of 169
Anyone have problems logging into the Netflix app? I'd say it doesn't work about 80% of the time but Amazon Instant Video works every time.
post #156 of 169
Quote:
Originally Posted by ayychingado View Post

Anyone have problems logging into the Netflix app? I'd say it doesn't work about 80% of the time but Amazon Instant Video works every time.

None here. Use it quite often.
post #157 of 169
Quote:
Originally Posted by Tom Bley View Post

None here. Use it quite often.

Here, okay as well. Our house wouldn't function without a healthy Netflix environment.
post #158 of 169
My DNS settings were incorrect. Works reliably now.
post #159 of 169
Now that some time has past, is everyone still happy with their 60EX645? I am thinking about upgrading from my 2010 46HX800. I am hoping the picture quality will be similar even though it is a tier lower. Connectivity, smart TV, and 3D don't concern me. My viewing distance will be 8-11 ft. My local WallyMart still has a few on sale for $1298.
post #160 of 169
I have a 60EX645, its decent we use it up at our Lake House, nice picture on Blu-Ray it doesn't look as nice as my XBR at home but does a decent job with gaming on those raining days and looks great on BR. Although their is some artifacting I am seeing with DirecTV that I don't see that much at home. So some tweaking is suppose to help this set look much better out of the box is what I was told.

Anyone have some decent tweak settings please post them or direct us to a place where we can try some different settings.

Thanks!
post #161 of 169
thanks for setthing

I just bought this tv.
does anyone know wireless keyboard and mouse compatible for this tv? any recommend ?

thanks.
post #162 of 169
Hi guys, thanks for the posts in this thread. I'm a long time browser of the site here but never really posted.

I just purchased the 60EX645 over the weekend via the Best Buy Black Friday sale they were doing and I'm extremely happy with it. I'm using Sodaboy581's settings (reply #76 on page 3) on the TV. I'm currently using his 6500K setting but had a couple of questions if someone could answer them.

1. Do I really need a calibration disc to do these or can I just go ahead and enter the values he has provided in the settings and go with it? I tried googling stuff but couldn't ever see a direct answer to that question in regards to if you must have a disc as well as changing the settings.

2. what does the ~40fl at the end of the settings line mean: CalMAN 9300K Calibration Sony 60EX645 ~40 fL

3. Being fairly new at all of this, do I risk any major issues by going into the factory mode to change the settings Sodaboy uses in his? I've got a PS3 and will soon have the new PS4 and would like to run optimal settings when playing my games.

Thanks a bunch for all your posts, I find a lot of stuff on here helpful, and thanks in advance for any reply smile.gif
post #163 of 169
Quote:
Originally Posted by ayychingado View Post

My DNS settings were incorrect. Works reliably now.

Netflix is unreliable for me whether it be through the TV or any streaming device. While at the same time, other services are fine. What did you change to better your situation?
post #164 of 169
HI,

I have a Sony KDL60EX645, not yet a year old.

I have just started noticing it resetting to vivid picture mode automatically. I will be watching the TV and see it change back, w/o any buttons being pressed on the remote or TV. I set it back to custom with all calibration settings and then about 10 mins later it switches back to vivid mode.

What could be going wrong?
post #165 of 169
Just picked up this set yesterday and love it out of the box. Speaking of box, it says 240 motion flow but I thought it was a 120hz set? Can anyone set me straight?
Edited by Noose - 9/21/13 at 9:52am
post #166 of 169
Does anyone know the remote code for this TV for my Denon AVR-791 receiver? I haven't been able to make it work with my receiver remote.Thanks.
post #167 of 169
I've had this tv for a while now, and really love it, but I have been having some problems with playing videos over my network on it.

Here's how it's connected:
Computer using Windows 7 Ultimate with movies stored on it is hardwired to my router via a Cat6 cable.
Tv is hardwired to my router via a Cat5e cable.
Have verified computer has a 1000gb network connection, and router supports 1000gb network.

Whenever I try to play any video file on the tv that is over 2gb the tv freezes at 98% loading. When I open the file the loading screen comes up, it immediately jumps to 48% and then jumps to 98% and then nothing after that. I've let the tv sit for an extended period of time on the loading screen, and still nothing ever plays. If I put the file on a usb drive, it very quickly goes from 48% to 98% and plays. Any file that is under 2gb plays without problem over the network.

I have tried using a Cat6 and Cat7 cable between the tv and router thinking maybe that was the problem, but it didn't solve anything. I am at a loss...and would love to figure this out so I can watch over my network instead of having to put individual files onto a usb to play. Any help would be greatly appreciated!
post #168 of 169
Hey guys I'm awful with technology so hopefully this is an easy fix. Just got this tv and everything looks nice except for sports?? Watching hockey - any fast moving puck is a flicker, golf balls the same thing? NASCAR flickers as well. My 7 yr old Bravia does all these perfectly. Any ideas on what I have set wrong on need to change. Thanks for the help
post #169 of 169

I have noticed my TV as well just turning back to vivid and auto settings randomly without pushing any buttons.  Mine is only 5 months old.  Thought it was just me screwing it up.  Do you have any issues with the picture?  If I watch sports it is god awful-a hockey puck, golf ball, baseball and even nascar is a blurry flicker!  I can seem to get it better if I turn motion flow off-but then as you said it seems that 10 minutes the tv automatically turns itself back to auto mode.  Can anybody help?  Is it my settings that are messed up?  There is no way a 120hz with 240 motion flow should look this bad right?  Thanks.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Sony KDL60EX645 thread