or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › SHARP Motion Enhancement/Film Mode stuck on?!!
New Posts  All Forums:Forum Nav:

SHARP Motion Enhancement/Film Mode stuck on?!! - Page 2

post #31 of 49
Yes, maybe "solution" was too strong of a word, but it at least gets rid of the issue. I too wish I could just pass 720p straight to the set, but it's not possible unless in game mode, and I'm not doing that given how terrible the color is. Like we all said, if Sharp would just allow you to completely disable the film mode & motion enhancement, we wouldn't have the issue. Does anyone know if there's a way to disable it thru the service menu?

greeno, as I mentioned in my previous post, I never noticed it with blu-ray, and that's because my player is outputting 1080p24. If you hit the display button on the remote, it should say "1080p 24 Hz" if that's what your blu-ray player is passing. To answer sodaboy, I don't believe blu-rays can be passed at 30fps, but I could be wrong about that.
post #32 of 49
I agree that work-around is a better term than solution, although feeding 1080i does "solve" the weird stuttering.

I view it as a solution as I don't have that artifact and am now generally happy with my set. It shouldn't be this way, but it is what it is. It's almost as if 1080p is not a native scan rate for the set. When I have my AVR upconvert to 1080p 60fps, I had the motion arfifact. If that was a native scan rate, then the display should have to do no processing, but I had the issue. Someone with an htpc should be able to test this, yes?
post #33 of 49
Quote:
Originally Posted by greeno View Post

Someone with an htpc should be able to test this, yes?

What do you want them to test? I had an HTPC hooked up to a 847u and was putting out 1080p/60fps and always had the artifact, excluding Game mode. Are you asking the HTPC person to output 1080i or 1080p/24fps?

I don't have the 847u anymore or I'd test for you. frown.gif But I lamented about it in the 847u thread re: my HTPC experiences, haha.

I was always too lazy to switch to 24hz while using my HTPC. The 60hz standard judder, while watching 24fps films, never bothered me on TVs. I was used to it from CRT, Plasma, and also my 60hz LCD in my bedroom.

I used my HTPC for games and web browsing, as well, and 60hz was always better for that.

Even though I was used to the 60hz standard judder, the Motion Artifact on the Sharp was jarring, especially when it'd lose A/V sync. So I could not put up with it.

I'm operating my new TV at 60hz, still, on my HTPC and it's just fine.
post #34 of 49
yes, that's what I was suggested to be tested, i.e. noting what scan rates produced the artifact and which did not. if 720p causes a problem , then it could be scaling or de-interlacing depending on how that's implemented in the set. since 1080i is ok, it seems to say de-interlacing is fine, so it's the scaling. BUT since 1080p 60fps seems to be problematic, that throws a wrench in the reasoning.

maybe 1080p 24fps is ok and it's the frame interpolation (3:2) that's the problem. questions...

Best,
jeff
post #35 of 49
Based on all my testing, I think it's definitely isolated to anything passed with 60fps. I too tried having my AVR do the upconverting to 1080p, but since that's also 60fps, I noticed the stutter there too. Since it doesn't happen when passing 720p or 1080p in game mode where the film mode & motion enhancement is disabled, that tells me one or both of those settings chokes on sources of 60fps. If we could just have a way of completely disabling those settings without using game mode...
post #36 of 49
1080i is also 60fps but that doesn't show the stuttering. So I'm confused. I think there's more at play.
post #37 of 49
Quote:
Originally Posted by greeno View Post

1080i is also 60fps but that doesn't show the stuttering. So I'm confused. I think there's more at play.

I don't think that's right - 1080i is 60 fields per second, not frames.

http://en.wikipedia.org/wiki/1080i
post #38 of 49
Quote:
Originally Posted by jpk411 View Post

I don't think that's right - 1080i is 60 fields per second, not frames.

http://en.wikipedia.org/wiki/1080i

Correct, and for those who don't know the difference between a field and a frame, a field is half the resolution of a frame. (1920x540) Each field alternates between odd and even lines of the original 1920x1080 image at DIFFERENT points of time. To make up for the missing data, you have to deinterlace the image back into a progressive image which features a bit of image interpolation, so you can't truly ever get the original image unless the original content is 30fps or lower to begin with. (Because you could technically stuff 30 full frames into 60 fields per second with no loss of the original resolution.)

If you convert a 720p/60 frames per second into a 1080i/60 fields per second image, you're going to lose image information any way you look, even with the best deinterlacer... but the better ones can make better guesses... same goes for 1080p/60 frames per second to 1080i/60 fields per second.

I know it's super technical, and it's better to just Google "What's the difference between interlaced and progressive" or "What is deinterlacing" if you want to learn more. :P

But, yeah, basically on any progressive display, you would prefer 1080p to 1080i, and 720p even to 1080i (at least, when you're not watching a low frame rate movie)

Games, Sports, and any other "video" type that runs at 60fps, you always want to use progressive. Being forced to a special "Game mode" to watch these things without motion artifacts on the Sharp really should be addressed by them as soon as they can.
post #39 of 49
Quote:
Originally Posted by sodaboy581 View Post

Correct, and for those who don't know the difference between a field and a frame, a field is half the resolution of a frame. (1920x540) Each field alternates between odd and even lines of the original 1920x1080 image at DIFFERENT points of time. To make up for the missing data, you have to deinterlace the image back into a progressive image which features a bit of image interpolation, so you can't truly ever get the original image unless the original content is 30fps or lower to begin with. (Because you could technically stuff 30 full frames into 60 fields per second with no loss of the original resolution.)

If you convert a 720p/60 frames per second into a 1080i/60 fields per second image, you're going to lose image information any way you look, even with the best deinterlacer... but the better ones can make better guesses... same goes for 1080p/60 frames per second to 1080i/60 fields per second.

I know it's super technical, and it's better to just Google "What's the difference between interlaced and progressive" or "What is deinterlacing" if you want to learn more. :P

But, yeah, basically on any progressive display, you would prefer 1080p to 1080i, and 720p even to 1080i (at least, when you're not watching a low frame rate movie)

Games, Sports, and any other "video" type that runs at 60fps, you always want to use progressive. Being forced to a special "Game mode" to watch these things without motion artifacts on the Sharp really should be addressed by them as soon as they can.

I was reading some of your posts on other threads and saw you don't have the Sharp anymore, which really sucks. In your personal opinion, if my theory of sources of 60fps is the culprit, do you think it's caused by the motion enhancement or the film mode setting, or maybe both? At first I thought it was the film mode, but now I'm having a hard time understanding the difference between the two. Also, it sounds like you got pretty far with Sharp. Did they ever mention anything about a firmware update? I was looking on the support site and they had an update in November that fixed an issue with 1080p30 sources, so it seems like they are aware of these types of things.
post #40 of 49
I'm pretty sure it's with the Film mode. Motion Enhancement just makes motion look more clear.

If you have a game console, just pull up something with fast motion and play with the Motion Enhancement settings. You'll see there is no extra SOE added with the ME setting, but movement becomes more clear.

I remember when I first got the TV, I popped in Street Fighter X Tekken and walked back and forth with a character. It was a bit blurry on the faces... but playing with the ME setting made the faces way clear.

Film mode is the one that causes the Soap Opera effect, though. And that's what we're seeing, even when it's off.
post #41 of 49
I only notice it on my HTPC and DTV receiver with 720P/60 content.
post #42 of 49
Quote:
Originally Posted by almostinsane View Post

I only notice it on my HTPC and DTV receiver with 720P/60 content.

Yep, this seems to be the case. I think you can add 1080p to that as well, as long as it's not blu-ray, since that's 24fps. I called Sharp today to explain the issue and I got absolutely no where with them. It's not the easiest thing to explain without seeing it in person.
post #43 of 49
I did do a partial test last night, looking to see if 1080p60 still causes stuttering on my set. I set my AVR to upconvert 1080i from the cable box to 1080p60 and feed that to the display. I had noticed issues on comcast's HD version of FX, particularly on the movie Transformers which happened to be on last night. I watched a few minutes of it and did not see the stuttering. I note that the november update said it addressed 1080p30 issues, but now I'm wondering if it did more than that.

I don't recall if the cable box will output the native resolution, or if I have to set it to either 720p or 1080i, and forget it. Something has changed, though, as this set of settings was problematic in the past.

tonight if I get time, I'll go back to my original setup and see how it looks, i.e. cable box outputing native or I'll force 720p if I have to choose instead of 1080i, and set the AVR to "through", where it passes what's input, unchanged. "Through" is optimal and my current setting.
post #44 of 49
Quote:
Originally Posted by greeno View Post

I watched a few minutes of it and did not see the stuttering. I note that the november update said it addressed 1080p30 issues, but now I'm wondering if it did more than that.
When I had the problem with my set, that was just last month with the latest firmware from Sharp's website. Pretty sure it wasn't fixed with the November update when I was rocking latest firmware in December. smile.gif
post #45 of 49
I called Sharp today and all they could really do for me was try to do a factory reset, which I was hesitant to do, so I didn't. Does anyone know what all this entails? I can't imagine it fixing the issue regardless of what it does.

Sodaboy (or anyone else), did you have your set before the firmware update was released in November? I'm just wondering if there's any chance that firmware introduced the stutter issue we're all discussing, and if so, being able to "rollback" to the previous firmware.
post #46 of 49
Quote:
Originally Posted by jpk411 View Post

Sodaboy (or anyone else), did you have your set before the firmware update was released in November? I'm just wondering if there's any chance that firmware introduced the stutter issue we're all discussing, and if so, being able to "rollback" to the previous firmware.

Nope, I ordered and received mine in December.
post #47 of 49
So I believe I stumbled upon another scenario where you won't get the stutter effect. This time, I had my DirecTV receiver pass the resolution natively, then had my AVR (Denon 1911) pass 1080p (assuming 60fps) to the set, so the thinking here was that it wouldn't have to do any sort of scaling/processing. The stutter still happens when the film mode is set to off, but if you set it to standard, I couldn't get the stutter to occur. I watched nearly the entire NFC Championship Game yesterday with this setup, and I never saw it. The whole reason I even thought to try this was because the manual and in reading on here, said that the film mode is disabled or does not function when set to standard and the set is receiving a progressive resolution (480p, 720p, 1080p). I'm going to keep my setup like this for a while and see if the stutter ever happens again.
post #48 of 49
Glad that works for you. Film mode on at any level is too annoying, ie I can't stand SOE.
post #49 of 49
Quote:
Originally Posted by greeno View Post

Glad that works for you. Film mode on at any level is too annoying, ie I can't stand SOE.

That's the thing though - because of the fact the manual says the standard setting in film mode is disabled or doesn't function when passing 480p, 720p, or 1080p sources, I don't see any SOE (I too can't stand it). If you can duplicate my setup, you might try it and see what you think. Basically, you just need to pass a 1080p source (not 24fps) to the set and set film mode to standard. I'm seeing no stutter and no/minimal SOE.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › SHARP Motion Enhancement/Film Mode stuck on?!!