or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Vizio color issue
New Posts  All Forums:Forum Nav:

Vizio color issue

post #1 of 2
Thread Starter 
Hi All,

Have a bit of a puzzle here.
I have a Vizio VX37L that the color is off on – the best I can describe it is that lighter colors have bright spots towards the center of the area of color. This happens using a cable box (Xfinity / Motorola RNG200N).

I’ve tried:
“Reset All Settings”
Change to different HDMI cable
Change to different HDMI input
Change to Component input

None of this has changed the issue

If I connect the cable box to another TV via the same HDMI cable, it looks fine.

However, the weird part is that if I connect a Bluray player (same HDMI cable, same HDMI input) to the Vizio, it looks fine.

I’m at a loss for what my next step would be – any ideas?

Thanks,

Jeff
post #2 of 2
Quote:
Originally Posted by MrBiggles View Post

Hi All,
Have a bit of a puzzle here.
I have a Vizio VX37L that the color is off on – the best I can describe it is that lighter colors have bright spots towards the center of the area of color. This happens using a cable box (Xfinity / Motorola RNG200N).
I’ve tried:
“Reset All Settings”
Change to different HDMI cable
Change to different HDMI input
Change to Component input
None of this has changed the issue
If I connect the cable box to another TV via the same HDMI cable, it looks fine.
However, the weird part is that if I connect a Bluray player (same HDMI cable, same HDMI input) to the Vizio, it looks fine.
I’m at a loss for what my next step would be – any ideas?
Thanks,
Jeff

Have you looked at the settings of the cable box? Does it run at the same resolution on the other TV?

Michael
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Vizio color issue