or Connect
AVS › AVS Forum › HDTV › HDTV Recorders › UNBELIEVABLY WEIRD digital audio problem - DCX3400
New Posts  All Forums:Forum Nav:

UNBELIEVABLY WEIRD digital audio problem - DCX3400

post #1 of 3
Thread Starter 
Sorry for the long post, but this is the strangest problem I’ve ever encountered, and even the cable technicians are baffled, so I want to be clear.

I have a Motorola DCX3400 from Shaw (in Canada) that refuses to output audio from either the digital coax or optical audio output.

For video I’m using HDMI to my TV, and for audio I want to use digital coax or optical to connect to my stereo system. Apparently this is a completely normal setup that takes no special configuring. I’m told the outputs are live all the time, so there are no specific settings I'm missing that turn outputs on and off. It should be plug and play. Audio works over HDMI and through the analog audio outputs, but no matter what I do, I cannot get the unit to output a digital audio signal from the coax or optical outputs.

My audio system works perfectly with digital coax or optical signals from other devices, proving that my cables and stereo system are not the problem. To test further, I assembled a 2nd audio system using entirely different components and cables, and still got no sound from the DCX3400 while other sources again worked fine, proving that the DCX3400 must be the problem.

A Shaw tech was at my house for some of the above testing, and he confirmed that all my equipment works perfectly, and that the problem must be with the DCX3400. The weird part is that Shaw has swapped boxes for me 3 times now and the problem is identical with each box.

Here’s the REALLY weird part. A Shaw supervisor took a brand new box home to his house, activated it, plugged the digital coax into his sound system, and it worked perfectly with no configuration or setting changes whatsoever. We then swapped boxes. I made no changes, but the box that worked at his house only hours earlier would not output digital audio at my house. The Shaw supervisor then brought my previous box to his house, plugged it in, and immediately got sound from the digital coax. So somehow two DCX3400s worked perfectly at the Shaw supervisor’s house but would not output digital audio at my house.

What could possibly be stopping these boxes from delivering digital audio ONLY at my house? This makes no sense, and is driving me, and the Shaw techs, completely nuts.

Anybody with similar experiences, or ideas?
post #2 of 3
Not much help from me, but a question. At your house, did you try it without the HDMI connection and, conversely, did the supervisor connect HDMI at his house? I know you said all outputs are supposed to be active, but some some cable boxes do have a setting to disable HDMI audio so the output goes to the digital outs instead. Sorry I have no other thoughts on it. frown.gif
post #3 of 3
Thread Starter 
Quote:
Originally Posted by Possumgirl View Post

Not much help from me, but a question. At your house, did you try it without the HDMI connection and, conversely, did the supervisor connect HDMI at his house? I know you said all outputs are supposed to be active, but some some cable boxes do have a setting to disable HDMI audio so the output goes to the digital outs instead. Sorry I have no other thoughts on it. frown.gif

Thanks for the input. I had that thought too... that maybe having HDMI connected shut off the digital audio ports, but yes, I tried it with and without HDMI connected (not sure if the tech tried that at his house). I have seen devices where you can enable/disable certain outputs, but according to the techs and the user manual, this Motorola box doesn't have those... all ports are live and available all the time.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV Recorders
AVS › AVS Forum › HDTV › HDTV Recorders › UNBELIEVABLY WEIRD digital audio problem - DCX3400